La ricerca ha trovato 55 risultati

da slack68
sab nov 24, 2012 18:41
Forum: Slackware64
Argomento: Slackware 64 bit no sound audio assente
Risposte: 13
Visite : 3990

Re: Slackware 64 bit no sound audio assente

E' successo la stessa cosa anche a me!
Era solo un problema di permessi per l'utente non root. Adesso va tutto ok!
da slack68
lun ott 01, 2012 12:30
Forum: Slackware
Argomento: Slackware 14.0 RELEASED
Risposte: 130
Visite : 37179

Re: Slackware 14.0 RELEASED

Come al solito non hanno corretto il riconoscimento di alcune tastiere wireless (Trust) in fase di installazione.
Mi tocca restare sulla stabile nonché veloce distro PCLinuxOS che uso da alcuni mesi.
Alla prossima.(La 15?).... :))
da slack68
mar lug 03, 2012 20:27
Forum: Slackware
Argomento: SLACKWARE 14.0
Risposte: 29
Visite : 5236

Re: SLACKWARE 14.0

Speriamo di poterla installare.... dalla versione 13.1 mi è impossibile visto che non riconosce la mia tastiera wireless della Trust !!!!
da slack68
gio giu 21, 2012 14:03
Forum: Slackware64
Argomento: KDE 4.8 per Slackware64 13.37
Risposte: 39
Visite : 6165

Re: KDE 4.8 per Slackware64 13.37

Salve, scusate se mi intrometto con un argomento un pò diverso ma che comunque riguarda KDE.
Sul reposity di Slacky64 non trovo il package "kdeplasma-addons-daisy", ( la versione per i 64bit).
Qualcuno l'ha trovato/installato sulla current ??? Grazie in anticipo.
da slack68
dom giu 10, 2012 17:03
Forum: Porting Slackware
Argomento: Salix Mate
Risposte: 22
Visite : 8689

Re: Salix Mate

Peccato non possa installarla...... non mi vede la tastiera Trust wireless in fase di installazione...
Aspetterò la versione Live.
da slack68
ven ott 21, 2011 18:23
Forum: Slackware64
Argomento: kde 4.7.2
Risposte: 24
Visite : 3267

Re: kde 4.7.2

Anche a me capita la stessa cosa....
Da cosa può dipendere?.....
da slack68
lun ago 15, 2011 15:07
Forum: Slackware64
Argomento: [RISOLTO] Problema installazione slackware 13.1.
Risposte: 40
Visite : 5288

Re: Problema installazione slackware 13.1.

Rispondo ad Emanuele....

La risposta è affermativa. Al riavvio sia la tastiera che il mouse funzionano a dovere, quindi moduli caricati.
da slack68
dom ago 14, 2011 20:45
Forum: Slackware64
Argomento: [RISOLTO] Problema installazione slackware 13.1.
Risposte: 40
Visite : 5288

Re: Problema installazione slackware 13.1.

In attesa della correzione di Pat.... ho provato con la 13.0 e al momento della scelta dei pacchetti ho inserito il DVD della 13.37.
Andato tutto a buon fine. L'unica cosa è modificare il file fstab e lilo.conf visto che il l'HD viene visto come hda e non come sda.
da slack68
dom ago 14, 2011 17:09
Forum: Slackware64
Argomento: [RISOLTO] Problema installazione slackware 13.1.
Risposte: 40
Visite : 5288

Re: Problema installazione slackware 13.1.

E invece no!!
Con la 13.0 nessun problema ma con la 13.1 e 13.37, 32o 64 bit, la coppia tastiera+mouse Trust chipset sunplus non da segni di vita al momento della scelta lingua !!!
da slack68
sab ago 13, 2011 15:16
Forum: Slackware64
Argomento: [RISOLTO] Problema installazione slackware 13.1.
Risposte: 40
Visite : 5288

Re: Problema installazione slackware 13.1.

Grazie per aver trovato una soluzione, anche se la trovo un po articolata. Io avevo pensato di partire con l'installazione della 13.0 e poi al momento di scegliere i pacchetti inserire il DVD della 13.37. Resterebbe poi la modifica del file fstab visto che i dischi vengono visti come hda, hda1 e non...
da slack68
sab ago 13, 2011 12:33
Forum: Slackware64
Argomento: [RISOLTO] Problema installazione slackware 13.1.
Risposte: 40
Visite : 5288

Re: Problema installazione slackware 13.1.

Provato ma nulla. Praticamente il comando dumb... mi salta la scelta della lingua della tastiera ma quest'ultima resta inutilizzabile.
Evidentemente è solo un problema di driver non caricato. Aspetterò il prossimo huge.s :( o qualcuno che mi dice come caricare il driver sunplus all'avvio.

Grazie
da slack68
ven ago 12, 2011 14:34
Forum: Slackware64
Argomento: [RISOLTO] Problema installazione slackware 13.1.
Risposte: 40
Visite : 5288

Re: Problema installazione slackware 13.1.

Ho un problema simile.... non riesco a installare nè la 13.1 nè la 13.37. Dopo aver scelto huge.s il boot si ferma e non mi vede la tastiera !!!! Una Trust wireless con chipset sunplus. E' come se mancassero i relativi driver. (cosa che non capitava con la 13.0) E' possibile aggiungere qualche coman...
da slack68
gio ago 11, 2011 18:55
Forum: Slackware
Argomento: Slackware 13.7 su Travelmate 630
Risposte: 7
Visite : 583

Re: Slackware 13.7 su Travelmate 630

Durante l'installazione, quando arrivi alla scelta pacchetti, seleziona menù e disabilita le directory che contengono KDE e KDEi.
da slack68
lun mag 16, 2011 19:08
Forum: Slackware64
Argomento: slackware64 solo xfce
Risposte: 12
Visite : 1634

Re: slackware64 solo xfce

Spero di non andare fuori tema.....

Si possono aggiungere altri comandi nel momento dell'installazione oltre alla solita riga: hugesmp.s root=/dev/sda1 rdinit=ro ??
Tipo far caricare i driver per la tastiera wireless che dalla 13.1 non sono più inclusi.

Grazie mille.
da slack68
gio mag 12, 2011 19:01
Forum: Slackware
Argomento: aggiornare a slackware 13.37
Risposte: 9
Visite : 723

Re: aggiornare a slackware 13.37

Stesso problema che ho avuto con la 13.1...... Ho usato prima il DVD della 13 per far partire il PC e i relativi driver della tastiera wireless. Poi al momento del setup ho tolto la 13 e rimesso il DVD della 13.37. Aggiornato KDE alla 4.6.3 ma tutto si blocca allo splash !!!!!!! Il sistema non ricon...