La ricerca ha trovato 35 risultati

da pellegrino
mer set 08, 2004 21:09
Forum: Slackware
Argomento: kernel
Risposte: 8
Visite : 868

kernel

KERNEL PANIC : UFS: UNABLE TO MOUNT ROOT FS ON HDA4 <BR> <BR>ho comunque usato il config già esistente del boot del kernel 2.6.7 <BR> <BR>ho la possibilità di far partire il sistema così: <BR>kernel 2.4.26 <BR>kernel 2.6.7 che sembra non funzionarmi correttamente l´ acpi <BR>kernel 2.6.7-new r...
da pellegrino
mer set 01, 2004 22:55
Forum: Slackware
Argomento: kernel
Risposte: 8
Visite : 868

kernel

ho risolto staccado il mouse usb .. <BR> <BR>l´ acpi con il nuovo kernel 2.6.7 sembra non funzionarmi dunque ho provato a ricompilarlo dopo avere installato i sorgenti dal secondo cd. acnche adesso kernel panic, stavolta l ´immagine è giusta. <BR>cosa posso fare ?<br>
da pellegrino
mer set 01, 2004 18:40
Forum: Slackware
Argomento: kernel
Risposte: 8
Visite : 868

kernel

ok kernel panic è sparito , adesso però si inchioda in /etc/rc.d/rc.hotplug<br>
da pellegrino
mer set 01, 2004 18:14
Forum: Slackware
Argomento: kernel
Risposte: 8
Visite : 868

kernel

mkinitrd devo lanciarlo anche per il 2.4.26 ?<br>
da pellegrino
mer set 01, 2004 17:57
Forum: Slackware
Argomento: kernel
Risposte: 8
Visite : 868

kernel

dopo aver installato il kernel 2.6.7 del secondo cd di slackware come descritto in slackwarre for dummies il boot con il kernel 2.4.26 si ferma con il messaggio kernel panic. dove ho sbagliato ?<br>
da pellegrino
lun ago 30, 2004 18:54
Forum: Slackware
Argomento: Kernel 2.6.7 - audio e 3D
Risposte: 4
Visite : 529

Kernel 2.6.7 - audio e 3D

anche a me dopo aver installato il kernel 2.6.7 l´ audio non funzionava, ho risolto facendo un upgrade degli alsa driver che ho trovato nel secondo cd se rirordo bene sotto extra.<br>
da pellegrino
dom ago 15, 2004 13:06
Forum: Packages
Argomento: Gestionale
Risposte: 3
Visite : 1193

Gestionale

forse mosaico fa al caso tuo<br>
da pellegrino
mar lug 13, 2004 17:58
Forum: Slackware
Argomento: acpi
Risposte: 0
Visite : 299

acpi

ho installato slackware 10.0 con kernel bare acpi. <BR>l´ acpi funziona ma leggendo il \boot\config non è abilitato l´ acpi, come fa a funzionare ? <BR>il kernel non deovrebbe "configurarsi leggendo il config" <BR> <BR>grazie per il chiarimento<br>
da pellegrino
ven mag 28, 2004 21:27
Forum: Slackware
Argomento: adsl
Risposte: 13
Visite : 1249

adsl

Il problema non è il modem o il cavo o l´ hub o la configurazione dell´ adsl è la scheda di rete che nonostante venga riconosciuta non comunica ne col modem e neancne se viene pingata.<br>
da pellegrino
mer mag 26, 2004 21:36
Forum: Slackware
Argomento: adsl
Risposte: 13
Visite : 1249

adsl

slax-4.1.2 live<br>
da pellegrino
dom mag 23, 2004 21:42
Forum: Slackware
Argomento: adsl
Risposte: 13
Visite : 1249

adsl

Ciao sto navigando con la slax e questo mi conforta vuol dire che con un pò di pazzienza riusciamo a farla funzionare. <BR> <BR>ricompilando il kernel come fa a funzionare, intedi che devo modificare qualche impostazione per quanto riguarda la scheda di rete o altro? <BR> <BR><br>
da pellegrino
dom mag 23, 2004 19:32
Forum: Slackware
Argomento: adsl
Risposte: 13
Visite : 1249

adsl

Ho collegato il pc direttamente al modem ma l´ errore è lo stesso. <BR> <BR>Ho un an´ altro pc con la stessa versione di slackware collegato al modem tramite hub e funziona senza averlo impostato come router idem per xp, l´ unica cosa è che non ho mai provato a collegarmi contempor...
da pellegrino
sab mag 22, 2004 23:16
Forum: Slackware
Argomento: adsl
Risposte: 13
Visite : 1249

adsl

Il modem è un ericsson hm220dp il cavo in dotazione non è incrociato, comunque il modem è collegato tramite un hub.<br>
da pellegrino
sab mag 22, 2004 19:14
Forum: Slackware
Argomento: adsl
Risposte: 13
Visite : 1249

adsl

Non riesco a connettermi ad internet <BR> <BR>ifconfig eth0 <BR>Realtek RTL8201 PHY transceiver found at address 1. <BR>eth0: Using transceiver found at address 1 as default <BR>eth0: SiS 900 PCI Fast Ethernet at 0xee00, IRQ 11, 00:0e:a6:96:5f:9a. <BR>eth0: Media Link On 10mbps half-duplex <BR> <BR>...
da pellegrino
mer mar 10, 2004 18:03
Forum: Slackware
Argomento: masterizzatore usb
Risposte: 1
Visite : 397

masterizzatore usb

si riesce a far funzionare un masterizzatore usb con linux <BR>se si è possibile utilizzarlo anche come hd <BR>grazie<br>