La ricerca ha trovato 10599 risultati

da conraid
gio apr 19, 2018 13:38
Forum: Slackware64
Argomento: Il ChangeLog piu' lungo della storia di Slackware
Risposte: 5
Visite : 85

Re: Il ChangeLog piu' lungo della storia di Slackware

No, così no che alcuni software mettono dei file *.la in /usr/share, quindi

Codice: Seleziona tutto

find $PKG/{,usr/}lib${LIBDIRSUFFIX} -name "*.la" -delete


Anche se dentro /lib e /lib64 cerco di metterci mai niente dai pacchetti.
da conraid
gio apr 19, 2018 13:30
Forum: Slackware64
Argomento: Il ChangeLog piu' lungo della storia di Slackware
Risposte: 5
Visite : 85

Re: Il ChangeLog piu' lungo della storia di Slackware

Nell'installazione che uso non posso reinstallare da capo che non posso stare fermo qualche giorno per configurare tutto, ma in quella che uso in chroot reinstallo ex novo e compilo lì. Non mi torna una cosa: Pat dice di usare rm -f $PKG/{,usr/}lib${LIBDIRSUFFIX}/*.la negli slackbuild, e fin qui ci ...
da conraid
lun apr 16, 2018 17:48
Forum: Gnu/Linux in genere
Argomento: Aggiungere azione a menù contestuale (click destro) in KDE
Risposte: 6
Visite : 122

Re: Aggiungere azione a menù contestuale (click destro) in KDE

Non ho mai provato, però a senso (quindi potrei sbagliare, fai delle prove) quell'azione apre il link con "browser predefinito" che imposti dalle impostazioni di KDE. Prova a mettere come browser predefinito uno script che controllando il link apre mpv o firefox (o quel che vuoi tu) in bas...
da conraid
mer apr 11, 2018 13:10
Forum: Gnu/Linux in genere
Argomento: Messaggio da installpkg
Risposte: 2
Visite : 130

Re: Messaggio da installpkg

Può essere qualche pacchetto corrotto, guarda in che pacchetto è il file in questione e reinstalla. Prova.
da conraid
mar apr 10, 2018 14:49
Forum: Slackware64
Argomento: 4.16 panic
Risposte: 13
Visite : 287

Re: 4.16 panic

Probabilmente sì, ma io no :/

Sembra questo problema dai log, guarda se ne ricavi qualcosa
https://lkml.org/lkml/2018/2/21/812
da conraid
mar apr 10, 2018 11:53
Forum: Slackware64
Argomento: 4.16 panic
Risposte: 13
Visite : 287

Re: 4.16 panic

Ho solo un notebook, e ho usato due giorni il 4.16, ora sto usando 4.16.1, non ho errori. Per quel che può servire.
da conraid
ven mar 30, 2018 18:18
Forum: Slackware64
Argomento: Slackware-current: rendering dei fonts dejavu sans inferiore rispetto alla 14.2[RISOLTO]
Risposte: 27
Visite : 1268

Re: Slackware-current: rendering dei fonts dejavu sans inferiore rispetto alla 14.2[RISOLTO]

Io vedo ancora molti font in modo orribile, però ora quelli MS si vedono bene, e anche Liberation versione 2, non ho più bisogno di mettere la vecchia versione.
Alla fine non è malaccio, però sì, Windows si vede meglio, e anche Android. Però su quest'ultimo c'è i font prestabiliti.
da conraid
mar mar 27, 2018 10:03
Forum: Slackware64
Argomento: Slackware-current: rendering dei fonts dejavu sans inferiore rispetto alla 14.2[RISOLTO]
Risposte: 27
Visite : 1268

Re: Slackware-current: rendering dei fonts dejavu sans inferiore rispetto alla 14.2[RISOLTO]

Per font di microsoft intendi i core fonts? Quelli li ho. Altri no, non ho iso di windows e non li trovo.
da conraid
dom mar 25, 2018 16:52
Forum: Slackware64
Argomento: Slackware-current: rendering dei fonts dejavu sans inferiore rispetto alla 14.2[RISOLTO]
Risposte: 27
Visite : 1268

Re: Slackware-current: rendering dei fonts dejavu sans inferiore rispetto alla 14.2[RISOLTO]

wow, ho applicato le modifiche e si vede meglio con antialiasing attivo, vero. Non è la perfezione, ma molto meglio.

Aggiungo che in KDE va messo hinting:intero

UPDATE:
per intervelli fino a 14px preferisco però ancora senza antialiasing
da conraid
mer mar 21, 2018 13:07
Forum: Gnu/Linux in genere
Argomento: QTCurve crash
Risposte: 3
Visite : 283

Re: QTCurve crash

GTK2 son prese dal tema, le configuro tramite pannello di KDE. GTK3 purtroppo qtcurve non lo supporta, io uso il tema adwaita. Anche questo impostato tramite pannello di KDE. Se non usi KDE ci son altri programmi, altrimenti crei il file ~/.gtkrc-2.0 da solo, il mio è così: # File created by KDE Gtk...
da conraid
lun mar 19, 2018 10:23
Forum: Gnu/Linux in genere
Argomento: QTCurve crash
Risposte: 3
Visite : 283

Re: QTCurve crash

pkgs.org è solo un collettore, guarda bene da dove lo prendi. A me funziona senza tanti problemi, ma sono in current. Se fossi in te proverei a compilarmelo da solo https://slackbuilds.org/repository/14.2/desktop/qtcurve/?search=qtcurve anche se loro hanno la 1.9.1 che in realtà non esiste, l'ultima...
da conraid
lun mar 19, 2018 10:20
Forum: Slackware64
Argomento: hplip e plugin in current
Risposte: 1
Visite : 241

Re: hplip e plugin in current

Per far funzionare lo scanner (ho una multifunzione) ha voluto il plugin
da conraid
mar mar 13, 2018 17:41
Forum: Slackware64
Argomento: hplip e plugin in current
Risposte: 1
Visite : 241

hplip e plugin in current

Solitamente dopo aver aggiornato hplip mi chiedeva di aggiornare plugin, ora però dopo ultimo aggiornamento current non lo chiede più, non c'è nemmeno più la voce in hp device manager. Mi son perso qualcosa, ricordo male o è cambiata modalità?