La ricerca ha trovato 10758 risultati

da conraid
mar ott 23, 2018 15:47
Forum: Slackware64
Argomento: grub scombussolato in un notebook
Risposte: 3
Visite : 42

Re: grub scombussolato in un notebook

Quello base, e sembra ok. Forse devo farlo approfondito.
da conraid
mar ott 23, 2018 11:07
Forum: Slackware64
Argomento: grub scombussolato in un notebook
Risposte: 3
Visite : 42

grub scombussolato in un notebook

Perdonate il titolo del topic un po' così, ma spiego cosa è successo. In un notebook si era sconfigurato grub, come se uno avesse aggiornato i vari kernel senza ricreare il grub.cfg. Infatti son partito con una live (kde5 di alien) sono andato con chroot nella dir del sistema e dato grub-mkconfig. E...
da conraid
dom ott 21, 2018 10:29
Forum: Slackware64
Argomento: RIPARARE VECCHIA SLACK 14 64 BIT
Risposte: 1
Visite : 99

Re: RIPARARE VECCHIA SLACK 14 64 BIT

Installpkg --root=/partizione/slack kernel-*

Naturalmente dopo dovrai sistemare le cose che avrai due pacchetti kernel.

P.s.
Non usare il maiuscolo in quel modo.
da conraid
ven ott 19, 2018 19:32
Forum: Gnu/Linux in genere
Argomento: filezilla e errore in gnutls_priority_set_direct [RISOLTO]
Risposte: 9
Visite : 308

Re: filezilla e errore in gnutls_priority_set_direct

La 3.38.0-rc1 risolve il problema.
da conraid
mar ott 16, 2018 19:49
Forum: Gnu/Linux in genere
Argomento: Qual'è i senso ad oggi di slackware 14.2?
Risposte: 12
Visite : 419

Re: Qual'è i senso ad oggi di slackware 14.2?

Ma lo sarà il 4.19 lts se non erro, immagino metta quello.
da conraid
sab ott 06, 2018 18:48
Forum: Gnu/Linux in genere
Argomento: errore in qemu
Risposte: 18
Visite : 872

Re: errore in qemu

Comunque ho scoperto chi mi da errore. Se tolgo "-accel kvm" parte, anche se molto lento.
da conraid
sab ott 06, 2018 18:35
Forum: Gnu/Linux in genere
Argomento: errore in qemu
Risposte: 18
Visite : 872

Re: errore in qemu [RISOLTO]

magari e' cambiato il tipo di hardware emulato di default? direi di no, visto che a me funziona col tuo stesso script senza specificarlo... No, sono un cog**one io :) Non avevo aggiornato lilo, quindi manteneva i parametri noapic etc... non farci caso :) Non va in nessun modo. Comunque ora di defau...
da conraid
sab ott 06, 2018 17:58
Forum: Gnu/Linux in genere
Argomento: errore in qemu
Risposte: 18
Visite : 872

Re: errore in qemu

Lo scrivo anche qui

Con -machine pc-i440fx-2.1 nelle opzioni va.
da conraid
ven ott 05, 2018 20:48
Forum: Slackware64
Argomento: bug con qemu 3.0.0[RISOLTO]
Risposte: 8
Visite : 323

Re: bug con qemu 3.0.0

Leggi la discussione dell'altro giorno meska. A me si blocca se non aggiungo noapic e acpi=off però non so se è collagato alla 3.0 mi sembrava di averla usata. È successo quando ho convertito immagine, prova comunque.
da conraid
mar ott 02, 2018 9:36
Forum: Gnu/Linux in genere
Argomento: errore in qemu
Risposte: 18
Visite : 872

Re: errore in qemu

Ho installato il tuo pacchetto, con relative dipendenze. E cambia leggermente il panic

Naturalmente anche questo con noapic e acpi=off come parametri al boot va tranquillamente.
da conraid
mar ott 02, 2018 9:19
Forum: Gnu/Linux in genere
Argomento: errore in qemu
Risposte: 18
Visite : 872

Re: errore in qemu

Ora lo faccio.

Comunque sto provando proprio ora con il kernel huge.
E qemu si ferma nello stesso punto se non do quei parametri. Con l'iso della 14.2 invece va in panic, sempre per apic, ti allego screenshot.
Eppure non lo faceva prima, misteri.
da conraid
lun ott 01, 2018 19:43
Forum: Gnu/Linux in genere
Argomento: errore in qemu
Risposte: 18
Visite : 872

Re: errore in qemu

Ho solo usb 1.1 in questo pc in realtà :/
alla fine ho reinstallato tutto con slackpkg install slackware64 mancava solo tango-icon-theme
da conraid
lun ott 01, 2018 19:20
Forum: Gnu/Linux in genere
Argomento: errore in qemu
Risposte: 18
Visite : 872

Re: errore in qemu

Lo fa anche dopo altri pacchetti.
Va beh, chiudo tutto che son stressato :)
perdona lo sfogo
da conraid
lun ott 01, 2018 19:17
Forum: Gnu/Linux in genere
Argomento: errore in qemu
Risposte: 18
Visite : 872

Re: errore in qemu

Strano strano per farlo ora sono andato dentro ogni directory, e dentro n ho avuto ad un certo punto Executing install script for ncurses-6.1_20180923-x86_64-1.txz. Package ncurses-6.1_20180923-x86_64-1.txz installed. Cannot install neon-0.30.2-x86_64-1.txz: file not found Cannot install netpbm-10.6...
da conraid
lun ott 01, 2018 18:44
Forum: Gnu/Linux in genere
Argomento: errore in qemu
Risposte: 18
Visite : 872

Re: errore in qemu

Non c'è il parametro root per upgradepkg, solo per installpkg :)
Quindi il problema è perché non l'ha installati la prima volta, il successivo tentativo è perché son scemo io :)