La ricerca ha trovato 66 risultati

da NikyBiasion
sab giu 04, 2011 20:46
Forum: Slackware
Argomento: Slackware 13.37 RC3 Qualita' font KDE e GTK
Risposte: 42
Visite : 3025

Re: Slackware 13.37 RC3 Qualita' font KDE e GTK

Ecco la soluzione!! http://www.mostlyslack.com/slackstuff/cleartype Con queste patch i font nelle app GTK risultano perfetti!! Questo è il link del thread ufficiale su linuxquestions http://www.linuxquestions.org/questions/slackware-14/beautiful-fonts-in-12-1-a-640468/page15.html
da NikyBiasion
sab giu 04, 2011 19:35
Forum: Slackware
Argomento: Slackware 13.37 RC3 Qualita' font KDE e GTK
Risposte: 42
Visite : 3025

Re: Slackware 13.37 RC3 Qualita' font KDE e GTK

Qualcuno è riuscito a sistemare i fonts in GTK? ho provato ad abilitare il subpixel hinting in freetype e Xft, ma non ho notato nessun miglioramento, ho copiato le configurazioni di fontconfig dalla 13.1, ma nulla è cambiato, sempre pessimi caratteri nelle applicazioni GTK...
da NikyBiasion
dom mag 15, 2011 18:32
Forum: Slackware64
Argomento: HP stampa...in negativo!!![RISOLTO]
Risposte: 16
Visite : 4542

Re: HP stampa...in negativo!!!

Un problema simile lo da in windows usando driver PCL5... può essere un problema del generatore di stampa, quindi firmware o ghostscript
da NikyBiasion
ven ago 27, 2010 8:51
Forum: Libera
Argomento: Info hosting web e mysql
Risposte: 3
Visite : 478

Re: Info hosting web e mysql

Magari... il db viene utilizzato da un applicativo in locale
da NikyBiasion
gio ago 26, 2010 22:48
Forum: Libera
Argomento: Info hosting web e mysql
Risposte: 3
Visite : 478

Info hosting web e mysql

Salve, qualcuno mi saprebbe indicare un servizio di hosting web linux, che mi permetta di accedere ad un server sql esterno (hostato su una mia macchina)?
Ho già contattato 2/3 provider e mi hanno detto che offrono solo connessioni ai propri database...
da NikyBiasion
ven lug 23, 2010 16:20
Forum: Libera
Argomento: [GIOCO] World Of Warcraft su WINE & ATI
Risposte: 24
Visite : 2287

Re: [GIOCO] World Of Warcraft su WINE & ATI

Mai patchato il kernel per dover far funzionare WoW... neanche con il 2.6.33. Riesci a postare l'output di wine quando crasha? Lo schedtool serve se hai la patch dello scheduler di kolivas, se fai una veloce ricerca su google trovi sicuramente una spiegazione del funzionamento e in che situazioni de...
da NikyBiasion
mer lug 21, 2010 12:15
Forum: Libera
Argomento: [GIOCO] World Of Warcraft su WINE & ATI
Risposte: 24
Visite : 2287

Re: [GIOCO] World Of Warcraft su WINE & ATI

Avvia wow senza -opengl, forse sarà un pelo più lento, ma ne guadagni molto in qualità!!
Se poi hai un processore con più core, conviene settare l'affinity del processo di wow.exe su un core solo, io uso schedtool.
da NikyBiasion
mer lug 21, 2010 11:00
Forum: Libera
Argomento: [GIOCO] World Of Warcraft su WINE & ATI
Risposte: 24
Visite : 2287

Re: [GIOCO] World Of Warcraft su WINE & ATI

Mi sembra di essermi fermato al 2.6.34. In ogni caso anche con le versioni rcX di wine mi funzionava tranquillamente senza mai cambiare impostazioni dalle patch precedenti. Hai provato a disabilitare tutto il disabilitabile e ad usare la modalità d3d? E cancellare pure il contenuto della directory W...
da NikyBiasion
mer lug 21, 2010 9:46
Forum: Libera
Argomento: [GIOCO] World Of Warcraft su WINE & ATI
Risposte: 24
Visite : 2287

Re: [GIOCO] World Of Warcraft su WINE & ATI

Io uso una slackware 13.1 x64, wine 1.2 (compilato con gli slackbuild di alien), scheda video geforce g220 con gli ultimi driver nvidia e WoW lo eseguo in modalità d3d. Ati ha sempre dato problemi con questo gioco. Prova a ridurre la grafica al minimo, disabilitare l'audio e tutti gli addon e vedi s...
da NikyBiasion
lun ott 05, 2009 10:30
Forum: Slackware64
Argomento: Kde 4.3.1
Risposte: 117
Visite : 6908

Re: Kde 4.3.1

Si trova un changelog dalla 4.3.1 alla 4.3.2? Ci sono differenze sostanziali o solo bugfix?
da NikyBiasion
mar set 15, 2009 12:30
Forum: Slackware64
Argomento: Grub + ext4
Risposte: 7
Visite : 1819

Re: Grub + ext4

:shock: :shock: :shock:
Google translate immagino!!
comunque forse il mio problema è che la partizione era una ext3 poi convertita in ext4 e questo sembra dar fastidio a grub che non riconosce correttamente il filesystem. Altra cosa, il mio sistema è installato in un fakeraid 0!!
da NikyBiasion
lun set 14, 2009 23:28
Forum: Slackware64
Argomento: Grub + ext4
Risposte: 7
Visite : 1819

Re: Grub + ext4

L'avevo visto, ma non sapevo se usarlo o meno... ora provo!!
da NikyBiasion
lun set 14, 2009 19:52
Forum: Slackware64
Argomento: Grub + ext4
Risposte: 7
Visite : 1819

Grub + ext4

Salve, ho compilato grub per slackware64 utilizzando le librerie compat32. però se imposto lo installo impostando root in una partizione ext4 mi da sempre error 2 sullo stage1.5. Presumo il problema sia il tipo di partizione visto che su ext3 va benissimo, ho pure provato il metodo descritto in ques...
da NikyBiasion
mar set 08, 2009 22:48
Forum: Slackware64
Argomento: Kde 4.3.1
Risposte: 117
Visite : 6908

Re: Kde 4.3.1

Io nn riuscivo a scaricarla, per questo me la sono compilata alla fine...
da NikyBiasion
lun set 07, 2009 12:10
Forum: Slackware64
Argomento: Kde 4.3.1
Risposte: 117
Visite : 6908

Re: Kde 4.3.1

mi sembrava di aver già provato... comunque stasera controllo! grazie!