La ricerca ha trovato 41 risultati

da zorro
mer giu 13, 2007 16:30
Forum: Slackware
Argomento: wpa non funziona
Risposte: 1
Visite : 361

wpa non funziona

ciao a tutti, ho una semplice intranet con ap wifi. ho configurato l'ap passando da wep a wpa, e con il portatile la rete funziona. ho anche un desktopo con la scheda d-link dwl-g520 (pci), madwifi (con l'wep funzionava) configuro tutto per il wpa(wpa_supplicant) ma non ne vuole sapere di andare la ...
da zorro
mer giu 06, 2007 12:02
Forum: Laptop
Argomento: problemi setting tastiera
Risposte: 24
Visite : 10443

guardando un po' nel file di log ho trovato un errore che sto cercando di risolvere, non vorrei fosse il responsabile (moooolto probabile)

(EE) Error Loading Keymap /var/lib/xkb/server-0.xkm

sto cercando in giro maggiori info.

ciao
da zorro
mar giu 05, 2007 17:05
Forum: Laptop
Argomento: problemi setting tastiera
Risposte: 24
Visite : 10443

si prometeo.... non funziona e tieni conto che c'é solo quella di mappature

sinceramente non so più che fare, prima dell'aggiornamento a current tutto andava a dovere.

suggerimenti?
da zorro
mar giu 05, 2007 16:26
Forum: Laptop
Argomento: problemi setting tastiera
Risposte: 24
Visite : 10443

non crederete mica che abbia risolto il problema!!!! macché. ancora non riesco a fare le chioccioline e i cancelletti. ho provato a cambiare lingua paese (mettendo us) ma anche così niente da fare. sembra impossibile. all'avvio ho caricato il layout it-ibm e i tasti funzionano (chiocciola sotto la q...
da zorro
mar mag 29, 2007 12:24
Forum: Laptop
Argomento: problemi setting tastiera
Risposte: 24
Visite : 10443

ho provato ma mi da un sacco di errori. ho provato a loggarmi come altro utente... ma nisba solito problema ho provato a riconfigurare x con xconfig e script vari, nessun risultato, vi posto il mio xorg.conf Section "ServerLayout" Identifier "X.org Configured" Screen 0 "Scre...
da zorro
lun mag 28, 2007 15:34
Forum: Laptop
Argomento: problemi setting tastiera
Risposte: 24
Visite : 10443

ciao spina, quel layout l'ho provato settandolo dal centro di controllo, ma nessun risultato il mio é un thinkpad a31, ma non credo sia dissimile dagli altri. nel fine sett ho provato a cambiare kde con wmaker, ma non ho ottenuto niente. quando avvio X il tasto AltGr sembra disabilitato...... e cons...
da zorro
ven mag 25, 2007 12:27
Forum: Laptop
Argomento: problemi setting tastiera
Risposte: 24
Visite : 10443

allora in console di avvio lancio loadkeys it-ibm e mi carica i settaggi corretti per la mia tastiera chiocciolina e cancelletto ai loro posti , rispettivamente sotto la q e sotto il 3 carico x e entrambi i caratteri sono scomparsi qualunque cosa scrivo si xorg.conf e setto nel centro di controllo h...
da zorro
ven mag 25, 2007 12:03
Forum: Laptop
Argomento: problemi setting tastiera
Risposte: 24
Visite : 10443

ok ho capito cosa vuoi dire, io intendevo che qualunque configurazione metta la chiocciolina non mi compare con nessuna combinazione, sembra quasi che ignori i miei settaggi. ho provato a mettere pc101 ma niente chicciola (,cancelletto etc) ne setto la q ne sotto la ò. secondo me è un problema di kd...
da zorro
gio mag 24, 2007 1:11
Forum: Laptop
Argomento: problemi setting tastiera
Risposte: 24
Visite : 10443

non ci siamo capiti, la mia tastiera ibm ha la chiocciolina sotto la q e il cancelletto sotto il 3, quindi il mio problema è che premendo Altgr e i rispettivi tasti non ricevo ne la chiocciolina ne il cancelletto. il problema si è presentato quando ho aggiornato il sistema al current qualche tempo f...
da zorro
mer mag 23, 2007 16:51
Forum: Laptop
Argomento: problemi setting tastiera
Risposte: 24
Visite : 10443

giusto ninobi, non capisco che stia succedendo. et EDO il mio thinkpad ibm in X: allora altgr-q non da la chicciola altrimenti dove era il problema ? altgr-3 non da il cancelletto altrimenti funzionava le suddette combinazioni non funzionano proprio ho provato ad aggiungere alcune linee a xorg: Sect...
da zorro
mar mag 22, 2007 21:03
Forum: Laptop
Argomento: problemi setting tastiera
Risposte: 24
Visite : 10443

at mangus
quel pacchetto ce l'ho.

at gnubit :
no mi fa le virgolette è come se non mi facesse i caratteri con altGr.

aggiungo che in console all'avvio la chiocciola la fa con altgr-ò

possibile???
da zorro
mar mag 22, 2007 11:08
Forum: Laptop
Argomento: problemi setting tastiera
Risposte: 24
Visite : 10443

problemi setting tastiera

ciao a tutti... mai avrei pensato di scrivere un post simile, ma in effetti ho problemi con la mia slack e la tastiera. non mi era mai capitato un problema del genere, ora invece non so dove sbattere la testa, forse sto ignorando qualche piccolo passaggio?? la tastiera del mio ibm portatile non ne v...
da zorro
lun mag 21, 2007 14:38
Forum: Packages
Argomento: problemi wifi-radar
Risposte: 10
Visite : 1031

scusate il ritardo nella risposta,
si una volta killato il relativo pid tutto funziona regolarmente,
per ora provvedo a utilizzare degli script appositamente creati, solo perchè non riesco a installare wifi radar.
appena ho tempo riproverò.
grazie a tutti.
da zorro
gio mag 17, 2007 19:00
Forum: Packages
Argomento: problemi wifi-radar
Risposte: 10
Visite : 1031

dunque... benvenuto burroughs, il mi wpa lo lancio configurando rc.inet1.conf (infatti adesso l'ho disattivato da li), quindi credo standalone. si il concetto è chiaro e giusto, ma mi chiedevo se il programmino wifiradar o altri sostituiscono gli script magari lo fanno in modo + elegante. fino ad or...
da zorro
gio mag 17, 2007 18:30
Forum: Packages
Argomento: problemi wifi-radar
Risposte: 10
Visite : 1031

complimentoni per i tuoi 100 messaggi.
ho pravato a fare come dici tu, ho tolto wpa ed infatti ora funziona (ovvio)
magari il problema potrei averlo a casa quando voglio far partire la wpa.
mi potresti spiegare il discorso del bashrc??
magari faccio anche io come te e risolvo.
grazie 1000