La ricerca ha trovato 103 risultati

da tiferet
sab mag 28, 2011 19:46
Forum: Libera
Argomento: [HD] partizionamento spazio libero e smart values
Risposte: 6
Visite : 393

Re: [HD] partizionamento spazio libero e smart values

No, lo spazio non allocato non è automaticamente una partizione. Puoi farlo diventare N partizioni, se vuoi. Sì, infatti. Quindi devo usare gparted, o anche usando cfdisk non rischio nulla? Per quanto riguarda i valori SMART, premetto che non ne sono un esperto (percui prendi quanto scrivo con le p...
da tiferet
sab mag 28, 2011 15:03
Forum: Libera
Argomento: [HD] partizionamento spazio libero e smart values
Risposte: 6
Visite : 393

Re: [HD] partizionamento spazio libero e smart values

SIV ha scritto:Gparted dovrebbe consentire un ridimensionamento non distruttivo

In realtà non è un ridimensionamento, devo creare una partizione nello spazio non allocato dell'HD, cambia qualcosa?
da tiferet
sab mag 28, 2011 13:20
Forum: Libera
Argomento: [HD] partizionamento spazio libero e smart values
Risposte: 6
Visite : 393

[HD] partizionamento spazio libero e smart values

Temo sia una domanda retorica, comunque... Partizionare lo spazio libero di un HD dove è già installato un SO, può distruggere tutti i dati? Purtroppo nella reinstallazione di Windows 7 sul nuovo HD da 1TB mi sono dimenticato di creare l'altra partizione per il backup dei dati Slackware :( Altra dom...
da tiferet
sab mag 07, 2011 20:28
Forum: Gnu/Linux in genere
Argomento: [NON-COSì-TANTO-RISOLTO][HD] clonare partizione
Risposte: 10
Visite : 728

Re: [NON-COSì-TANTO-RISOLTO][HD] clonare partizione

Come detto qualche post su, a prescindere dal clone della partizione, il problema era legato maggiormente ai capricci di windows a riconoscere il nuovo hardware e via dicendo Per questo ho usato un sw proprietario, Migrate-Easy di Acronis (questo ovviamente se non puoi reinstallare windows, altrime...
da tiferet
sab mag 07, 2011 17:24
Forum: Gnu/Linux in genere
Argomento: [NON-COSì-TANTO-RISOLTO][HD] clonare partizione
Risposte: 10
Visite : 728

Re: [RISOLTO][HD] clonare partizione

aggiornamento: sono dovuto tornare alla situazione di partenza, temo di aver incasinato le cose, quindi un bel revert era la cosa migliore... L'HD vecchio ha sicuramente dei settori guasti, anche i test smart lo confermano. La differenza fra ddrescue e clonezilla è che mentre il primo saltava ai set...
da tiferet
sab mag 07, 2011 13:15
Forum: Gnu/Linux in genere
Argomento: [NON-COSì-TANTO-RISOLTO][HD] clonare partizione
Risposte: 10
Visite : 728

Re: [HD] clonare partizione

Ok, problema risolto con system rescue cd e ddrescue, che sembra essere abbastanza intelligente da saltare i settori in cui c'erano errori. Probabilmente la soluzione è stat nel fatto che, per default, ddrescue non riprova a leggere settori difettosi. Considerato che per ogni errore di lettura, l'hd...
da tiferet
sab mag 07, 2011 8:44
Forum: Gnu/Linux in genere
Argomento: [NON-COSì-TANTO-RISOLTO][HD] clonare partizione
Risposte: 10
Visite : 728

Re: [HD] clonare partizione

l'errore che riporti con dd potrebbe dipendere dalla versione del kernel, che slack stai usando? La 13.1 col kernel 2.6.33.4 che versione di windows è: non è solo un problema di copia della partizione, se hai Vista, crea qualche problema. Io, alla fine, ho utilizzato un software comprato Windows 7 ...
da tiferet
ven mag 06, 2011 19:17
Forum: Gnu/Linux in genere
Argomento: [NON-COSì-TANTO-RISOLTO][HD] clonare partizione
Risposte: 10
Visite : 728

[NON-COSì-TANTO-RISOLTO][HD] clonare partizione

Salve a tutti! volevo trasferire la partizione Windows dalla vecchia sda1 (50 GB) alla nuova sdb1 (500 GB), usando clonezilla. Il problema è che il processo di clonazione non riesce, fallendo con errori simili a quello sotto riportato: May 6 18:24:25 sephiroth kernel: ata3.00: exception Emask 0x0 SA...
da tiferet
ven mar 04, 2011 9:26
Forum: Slackware
Argomento: ntpd, per capirci di più
Risposte: 4
Visite : 516

Re: ntpd, per capirci di più

prova ad eseguire # ntpq -p remote refid st t when poll reach delay offset jitter ============================================================================== ntp1.inrim.it .CTD. 1 u 8 64 1 36.621 157758. 0.002 ntp2.inrim.it .CTD. 1 u 7 64 1 35.995 157758. 0.002 probabilmente, il primo "gross...
da tiferet
gio lug 01, 2010 10:01
Forum: Slackware64
Argomento: [XFIG] vari problemi
Risposte: 3
Visite : 271

Re: [XFIG] vari problemi

ma hai fatto la prova su una Slackware 13.1?
da tiferet
dom giu 27, 2010 14:13
Forum: Hardware
Argomento: [ETHERNET e RAM] Scheda madre andata?
Risposte: 7
Visite : 1656

Re: [ETHERNET e RAM] Scheda madre andata?

Luci0 ha scritto:Se hai due moduli di RAM prova a testarne uno alla volta ... oppure ad abbassare la frequenza sulla RAM


Già provato, senza successo.
da tiferet
ven giu 25, 2010 23:17
Forum: Hardware
Argomento: [ETHERNET e RAM] Scheda madre andata?
Risposte: 7
Visite : 1656

Re: [ETHERNET e RAM] Scheda madre andata?

Adesso funziona di nuovo, ho soltanto spento l'alimentatore del PC e aspettato qualche minuto. Ma secondo voi questo comportamento ha un senso?
da tiferet
ven giu 25, 2010 16:48
Forum: Hardware
Argomento: [ETHERNET e RAM] Scheda madre andata?
Risposte: 7
Visite : 1656

Re: [ETHERNET e RAM] Scheda madre andata?

Provato ad aggiornare il bios, niente da fare il problema persiste...

A questo punto non so realmente che fare :-k
da tiferet
ven giu 25, 2010 14:07
Forum: Hardware
Argomento: [ETHERNET e RAM] Scheda madre andata?
Risposte: 7
Visite : 1656

Re: [ETHERNET e RAM] Scheda madre andata?

Per la RAM prova con 1 modulo alla volta per circoscrivere eventuali banchi difettosi. L'ho fatto, l'ho fatto... :( Ho fatto talmente tante di quelle prove per la RAM che se dovessi vedere un'altra volta la schermata del memtest, credo m verrebbe un attacco isterico. Fra parentesi, sia Windows sia ...
da tiferet
ven giu 25, 2010 12:16
Forum: Hardware
Argomento: [ETHERNET e RAM] Scheda madre andata?
Risposte: 7
Visite : 1656

[ETHERNET e RAM] Scheda madre andata?

Chiedo la vostra opinione sulla scheda madre nuova di pacca che ho comprato (ASUS Sabertooth 55i). Da qualche giorno la porta ethernet ha cominciato a comportarsi in modo strano: dopo un riavvio non riesce a connettersi al router Alice, a volte sembra che il cavo sia staccato (e mi spunta all'avvio ...