La ricerca ha trovato 1098 risultati

da albatrosla
lun nov 20, 2017 23:39
Forum: Slackware64
Argomento: current - 17/11/17
Risposte: 21
Visite : 616

Re: current - 17/11/17

Buona dritta. Così mi sono reso conto che era hddtemp a piantare conky, che aspettava una query che non arrivava mai. Tutto perché ho aggiornato il file dei gruppi e l'utente non era nel gruppo disk. Se non altro è servito ad aggiornare conky all'ultima release GIT, con tanto di mal di testa a conve...
da albatrosla
lun nov 20, 2017 11:50
Forum: Slackware64
Argomento: current - 17/11/17
Risposte: 21
Visite : 616

Re: current - 17/11/17

Aggiornamento filato tutto liscio. Uso un kernel personalizzato e non ho problemi di dimensione, a quanto pare. Piuttosto, l'unica cosa curiosa e fastidiosa, che non ho trovato modo di risolvere, è la scomparsa di conky. Uso fluxbox e conky, pur avviandosi senza alcun errore, non viene più visualizz...
da albatrosla
mar set 05, 2017 23:43
Forum: Slackware64
Argomento: Firefox 55.0.3 : grafica corrotta su Current [RISOLTO]
Risposte: 15
Visite : 851

Re: Firefox 55.0.3 : grafica corrotta su Current

Risolto! In pratica, era ancora installato udev, che coesisteva con eudev. Non chiedetemi come possa aver funzionato tutto senza problemi fino ad oggi. Se non ci fosse stato il problema con Firefox non me ne sarei mai accorto. colpa mia, che non ho letto a fondo il changelog e quindi non ho rimosso ...
da albatrosla
mar set 05, 2017 11:11
Forum: Slackware64
Argomento: Firefox 55.0.3 : grafica corrotta su Current [RISOLTO]
Risposte: 15
Visite : 851

Re: Firefox 55.0.3 : grafica corrotta su Current

No, quella riga ce l'ho e sono certo ci fosse anche prima dell'upgrade, con le stesse opzioni di mount.
Ho il timore che abbia a che fare con udev, anche se non trovo regole che possano dare quei permessi.
da albatrosla
mar set 05, 2017 0:12
Forum: Slackware64
Argomento: Firefox 55.0.3 : grafica corrotta su Current [RISOLTO]
Risposte: 15
Visite : 851

Re: Firefox 55.0.3 : grafica corrotta su Current

Dunque, qualcosa sono riuscito a capirlo. Ho installato Chrome per verificare se anche quello avesse dei problemi. Anche Chrome non si avviava, dando errori di memoria insufficiente. Nei forum di google ho trovato la soluzione: questione di permessi su /dev/shm. Ho quindi avviato Chrome da root e ha...
da albatrosla
lun set 04, 2017 22:12
Forum: Slackware64
Argomento: Firefox 55.0.3 : grafica corrotta su Current [RISOLTO]
Risposte: 15
Visite : 851

Re: Firefox 55.0.3 : grafica corrotta su Current

Niente da fare.
Ho rinominato la directoy ~/.config/gtk-3.0, che tra l'altro contiene solo il file bookmarks, e all'avvio di Firefox non viene ricreata.
L'errore rimane sempre lo stesso. :(
da albatrosla
lun set 04, 2017 12:29
Forum: Slackware64
Argomento: Firefox 55.0.3 : grafica corrotta su Current [RISOLTO]
Risposte: 15
Visite : 851

Re: Firefox 55.0.3 : grafica corrotta su Current

Dunque, anche usando il kernel huge della current non c'è alcuna differenza. Stessi errori.
Devo capire come gestire il tema gtk3 e faccio la prova suggerita da conraid.
da albatrosla
ven set 01, 2017 15:57
Forum: Slackware64
Argomento: Firefox 55.0.3 : grafica corrotta su Current [RISOLTO]
Risposte: 15
Visite : 851

Re: Firefox 55.0.3 : grafica corrotta su Current

Il tema da controllare mi sembra un buon consiglio. Stasera provo a cambiare anche quello. Grazie!
da albatrosla
ven set 01, 2017 15:23
Forum: Slackware64
Argomento: Firefox 55.0.3 : grafica corrotta su Current [RISOLTO]
Risposte: 15
Visite : 851

Re: Firefox 55.0.3 : grafica corrotta su Current

Mah, di nuovi c'erano rust, vulkan-sdk e un paio d'altri che non ricordo. Questi ultimi due li ho installati, gli altri no. Poi, vedendo che rust era una dipendenza - seppur di compilazione - dell'ultima versione di Firefox, ho installato anche rust e vulkan-sdk. Nulla di tutto ciò ha cambiato di un...
da albatrosla
ven set 01, 2017 14:34
Forum: Slackware64
Argomento: Firefox 55.0.3 : grafica corrotta su Current [RISOLTO]
Risposte: 15
Visite : 851

Re: Firefox 55.0.3 : grafica corrotta su Current

Ho un i5-3570K. Uso la scheda integrata, quindi una HD4000.
Proverò con il kernel della current, anche se mi sembra davvero strano che tutto vada bene tranne Firefox...
da albatrosla
ven set 01, 2017 0:06
Forum: Slackware64
Argomento: Firefox 55.0.3 : grafica corrotta su Current [RISOLTO]
Risposte: 15
Visite : 851

Firefox 55.0.3 : grafica corrotta su Current [RISOLTO]

Ho appena fatto un bell'upgrade della mia current 64, era ferma agli aggiornamenti di primavera. Ebbene, tutto fila liscio tranne... firefox! Appena lo lancio la finestra che si apre è completamente bianca, con tutta la barra dei menu completamente nera. Non c'è nulla di visibile se non - ogni tanto...
da albatrosla
mer ago 23, 2017 15:18
Forum: Slackware
Argomento: mc e lentezza di unzip
Risposte: 4
Visite : 452

Re: mc e lentezza di unzip

È così da sempre su slack, non penso sia problema di versioni di sviluppo, ma magari provo se hanno risolto. Comunque su Debian c'è la 4.8.13, su Slack la .19 Filesystem no, Debian usa XFS in un ambiente virtuale Qemu. Magari lo hai già visto facendo una ricerca, ma sei sicuro che non sia legato a ...
da albatrosla
mer nov 13, 2013 11:20
Forum: Gnu/Linux in genere
Argomento: [risolto] qemu 1.5.x/1.6.x: schermo nero
Risposte: 7
Visite : 2907

Re: [risolto] qemu 1.5.x/1.6.x: schermo nero

Non posso confermarlo, ma mi fido. Il problema è emerso solo dopo l'upgrade alla 1.5/1.6, che ho effettuato dopo aver aggiornato alla ultima current. Quindi posso confermare che sulla 14.1 il problema c'è, mentre sulle precedenti release non posso pronunciarmi. Appena verrà attivato il repository pe...
da albatrosla
lun nov 11, 2013 8:16
Forum: Gnu/Linux in genere
Argomento: [risolto] qemu 1.5.x/1.6.x: schermo nero
Risposte: 7
Visite : 2907

Re: qemu 1.5.x/1.6.x: schermo nero

Perfetto! È la soluzione al problema.
Grazie mille!
da albatrosla
dom nov 10, 2013 23:13
Forum: Gnu/Linux in genere
Argomento: [risolto] qemu 1.5.x/1.6.x: schermo nero
Risposte: 7
Visite : 2907

[risolto] qemu 1.5.x/1.6.x: schermo nero

Da quando la compilazione di Virtual Box è diventata un ginepraio, sono tornato ad utilizzare qemu. Utilizzando il package 1.3 che c'è sul repository di Slacky tutto funziona. Tuttavia ho trovato qualche problema con l'usb pass through di qualche device (uno smartphone da interfacciare con l'Android...