La ricerca ha trovato 592 risultati

da leocata
ven set 28, 2018 11:51
Forum: Libera
Argomento: tastiera midi e linux
Risposte: 5
Visite : 1163

Re: tastiera midi e linux

scusa.... quindi installo ad esempio pianobooster e poi cosa devo fare?
da leocata
ven set 28, 2018 11:34
Forum: Libera
Argomento: tastiera midi e linux
Risposte: 5
Visite : 1163

Re: tastiera midi e linux

pianobooster? https://slackbuilds.org/repository/14.2/academic/pianobooster/ vmpk? https://slackbuilds.org/repository/14.2/audio/vmpk/ pianobooster è muto... ho impostato il MIDI Outupt Device : Midi Through 0 eppure non mi dice nessun errore... ma ha qualche dipendenza non riportata su slackbuils?
da leocata
ven set 28, 2018 10:00
Forum: Libera
Argomento: tastiera midi e linux
Risposte: 5
Visite : 1163

tastiera midi e linux

Vorrei usare la tastiera midi con linux e sono alla ricerca di un software semplice da gestire. Ho provato LMMS che è bellissimo ma troppo complesso per quelli che sono proprio alle prime note. Esiste qualcosa di più semplice ed immediato?
da leocata
gio giu 14, 2018 22:26
Forum: Gnu/Linux in genere
Argomento: Firefox 61.0beta parliamone
Risposte: 852
Visite : 138561

Re: Firefox 61.0beta parliamone

Scusate... ma perchè compilarlo se il binario è disponibile? Ho aggiornato adesso ed è semplicissimo, da root: 1- scarichi firefox 2- tar -xf firefox 3-cancelli i due file /usr/lib64/firefox (sia il link che la directory) 4- copi la directory decompressa in /usr/lib64/ 5- fai il link simbolico... va...
da leocata
lun mag 21, 2018 8:58
Forum: Slackware
Argomento: [SOLVED] XFCE improvvisamente alcune icone Nere...
Risposte: 1
Visite : 1234

Re: XFCE improvvisamente alcune icone Nere...

ho cancellato la directory ./local/share/icons ed ho risolto
da leocata
dom mag 20, 2018 22:41
Forum: Slackware
Argomento: [SOLVED] XFCE improvvisamente alcune icone Nere...
Risposte: 1
Visite : 1234

[SOLVED] XFCE improvvisamente alcune icone Nere...

non so perchè ma improvvisamente alcune icone in thunar sono diventate nere... Qualcuno sa dirmi come fare a ripristinarle come il tema?
da leocata
lun apr 30, 2018 11:09
Forum: Slackware64
Argomento: xarchiver - bind: Indirizzo già in uso
Risposte: 0
Visite : 1389

xarchiver - bind: Indirizzo già in uso

ho installato xarchiver ma quando provo ad aprire i file da thunar non fa nulla e cioè non si avvia malgrado il file sia associato a lui. Inoltre ho notato che da shell mi da questo errore: bash-4.3$ xarchiver bind: Indirizzo già in uso (xarchiver:3227): Gtk-WARNING **: Failed to fetch network locat...
da leocata
dom feb 04, 2018 19:38
Forum: Slackware64
Argomento: Slackware-current: rendering dei fonts dejavu sans inferiore rispetto alla 14.2[RISOLTO]
Risposte: 27
Visite : 3478

Re: Slackware-current: fonts dejavu sans orrendi[RISOLTO]

io l'ho provato con freetype 2.6.3 ed in effetti cambia e si vede... comunque i caratteri liberation sans sono decisamente piccoli... meglio i sans "lisci" . Hai provato il subpixel sul tuo pc? che risoluzione hai?
da leocata
dom feb 04, 2018 19:21
Forum: Slackware64
Argomento: Slackware-current: rendering dei fonts dejavu sans inferiore rispetto alla 14.2[RISOLTO]
Risposte: 27
Visite : 3478

Re: Slackware-current: fonts dejavu sans orrendi[RISOLTO]

conraid ha scritto:E la modalità avanzata di freetype invece qual è?

nello slackbuild c'è una riga da decommentare....
da leocata
dom feb 04, 2018 17:09
Forum: Slackware64
Argomento: Slackware-current: rendering dei fonts dejavu sans inferiore rispetto alla 14.2[RISOLTO]
Risposte: 27
Visite : 3478

Re: Slackware-current: fonts dejavu sans orrendi[RISOLTO]

scusami forse sono stato poco preciso.. vai nella tua home, vai in modalità su, poi pkgtool ->setup->04 e 05; ovviamente da shell e dopo riavvi X. comunque lo avrai sicuramente fatto in passato :) ciao
da leocata
dom feb 04, 2018 16:49
Forum: Slackware64
Argomento: Slackware-current: rendering dei fonts dejavu sans inferiore rispetto alla 14.2[RISOLTO]
Risposte: 27
Visite : 3478

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

Io non riesco ad usare i librefont nuovi, ho dovuto reinstallare la versione 1. Senza antialiasing abilitato son pochi i font che non fanno schifo. Abilitandolo vedo tutto sfocato e mi gira la testa. Su windows o mac non ho questo problema :( Su tutte le distruzioni Linux provate, dove più dove men...
da leocata
sab gen 13, 2018 16:58
Forum: Gnu/Linux in genere
Argomento: Installazione di Firefox 57.0.4 o successivo su slackware 14.2
Risposte: 4
Visite : 978

Re: Installazione di Firefox 57.0.4 o successivo su slackware 14.2

io scarico i binari, li copio la directory firefo nella directory /usr/lib64/firefox-*** e aggiorno il link simbolico-.... funziona
da leocata
sab gen 13, 2018 16:28
Forum: Libera
Argomento: futuro slackware
Risposte: 48
Visite : 8712

Re: futuro slackware

Personalmente uso slackware da un pò come utente medio/office ( gimp,libreoffice, mame :) ,inkscape, mypaint, codeblocks, maxima etcc) e devo dire che ogni volta che provo a cambiare distro succede di tutto.... Aggiornamenti che mi bloccano il sistema, software che impazzisco ecc.. Personalmente son...
da leocata
gio dic 28, 2017 17:55
Forum: Slackware64
Argomento: Duolingo su slackware 14.2 /niente audio
Risposte: 2
Visite : 577

[SOLVED] Re: Duolingo su slackware 14.2 /niente audio

Ho RISOLTO con un aggiornamento pulseaudio per le webradio e ffmpeg per duolingo


leocata ha scritto:Ho installato la 14.2 ma con i browser non riesco a sentire su alcune pagine l`audio tipo duolingo, radionostalgia, radiocapital ecc.... Ho installato il pluging del flash... ma niente!
da leocata
gio dic 28, 2017 16:44
Forum: Slackware64
Argomento: Duolingo su slackware 14.2 /niente audio
Risposte: 2
Visite : 577

Duolingo su slackware 14.2 /niente audio

Ho installato la 14.2 ma con i browser non riesco a sentire su alcune pagine l`audio tipo duolingo, radionostalgia, radiocapital ecc.... Ho installato il pluging del flash... ma niente!