La ricerca ha trovato 42 risultati

da Codemaster71
mar lug 15, 2008 18:54
Forum: Gnu/Linux in genere
Argomento: Conky e xfce problemino
Risposte: 8
Visite : 492

Re: Conky e xfce problemino

Ragazzi ho notato una cosa, non è la funzione il problema, ma l'if, infatti levandolo allavvio di audacious le info appaiono in conky!
da Codemaster71
mar lug 15, 2008 15:51
Forum: Gnu/Linux in genere
Argomento: Conky e xfce problemino
Risposte: 8
Visite : 492

Re: Conky e xfce problemino

Nessuno mi può aiutare? :(
da Codemaster71
sab lug 12, 2008 12:59
Forum: Gnu/Linux in genere
Argomento: Conky e xfce problemino
Risposte: 8
Visite : 492

Re: Conky e xfce problemino

Ok, ho installato conky, l'ho configurato a dovere ecc... ma adesso houn'altro problema! Da root la funzione per mettere le info di audacious funziona benissimo, con l'untente normale no! Ho provato in tutte le maniere, ma quale può essere il problema? PS: Un'altra cosa, ma come mai quando (sermpre ...
da Codemaster71
ven lug 11, 2008 1:07
Forum: Libera
Argomento: Screenshot della vostra Slack
Risposte: 312
Visite : 25129

Re: Screenshot della vostra Slack

Non può mancare la mia! Grazie a tutti, senza di voi non sarei riuscito a far funzionare così bene la mia slack! \:D/ =D> :thumbright: Ecco lo screen, ricordo che uso un compaq presario con amd k6-2 da 400 mhz e 64 mb di ram! \:D/ http://img528.imageshack.us/img528/1361/screenslack12xfceamdk66yf4.th...
da Codemaster71
lun lug 07, 2008 14:44
Forum: Gnu/Linux in genere
Argomento: Conky e xfce problemino
Risposte: 8
Visite : 492

Re: Conky e xfce problemino

in teoria dovrebbe funzionare, solo che io non ho mai avuto fortuna con if-endif in conky, non mi hanno mai funzionato... infatti lasciavo sempre visibili le righe riguardanti il player... :D Comunque prova tu stesso, lancia conky con questa config da una shell, se non va ti dirà lui dov'è l'errore...
da Codemaster71
lun lug 07, 2008 13:19
Forum: Gnu/Linux in genere
Argomento: Conky e xfce problemino
Risposte: 8
Visite : 492

Re: Conky e xfce problemino

Molte grazie, con i tuoi consigli ho creato questa configurazione, anche se non so se l'ho fatta giusta visto che non so praticamente niente di come si scrive questo file... ecco ti faccio vedere, dimmi se secondo te funzionerebbe... # Conky configuration background yes use_xft yes xftfont Monospace...
da Codemaster71
ven lug 04, 2008 22:25
Forum: Slackware
Argomento: Scheda Audio e modem
Risposte: 18
Visite : 996

Re: Scheda Audio e modem

Comprata proprio oggi una nuova/vecchia creative labs es1372 per ben 5€, e dopo aver rifatto tutti i passaggi che mi hai consigliato si è configurata e ora funziona alla grande! \:D/ Grazie mille dell'aiuto! :thumbright:
da Codemaster71
ven lug 04, 2008 1:22
Forum: Gnu/Linux in genere
Argomento: Conky e xfce problemino
Risposte: 8
Visite : 492

Conky e xfce problemino

Allora ragazzi dovrei fare una cosa... Avete presente questa configurazione di conky: http://conky.sourceforge.net/conky-ke49.png Siccome il plugin presente in questa configurazione si collega ad amarok per avere info su playlist, musica in ascolto ecc, ed io uso xfce... Vorrei sapere se c'è un modo...
da Codemaster71
gio lug 03, 2008 23:51
Forum: Packages
Argomento: Open/Libre-Office autobuilder segnalazioni e problemi
Risposte: 550
Visite : 87820

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Ragazzi io ho slackware 12 e nei repository l'autobuilder per lo stesso non funziona... Posso usare tranquillamente quello del 12.1 sulla mia slack o avrei problemi?
da Codemaster71
gio lug 03, 2008 0:12
Forum: Slackware
Argomento: Scheda Audio e modem
Risposte: 18
Visite : 996

Re: Scheda Audio e modem

Con puppy non và neanche, alsaconf dà gli stessi risulatati, mi sà che è davvero la scheda rotta... :doubt: Grazie mille dell'aiuto anche se alla fine non ho risolto niente. :cry:

Comunque prima di cominciare a cercarne una nuova, c'è un modo per accertami che sia davvero rotta?
da Codemaster71
mer lug 02, 2008 23:32
Forum: Slackware
Argomento: Scheda Audio e modem
Risposte: 18
Visite : 996

Re: Scheda Audio e modem

Desktop.

Pensi potrebbe essere anche la scheda audio guasta? Che faccio provo con una live tipo puppy?
da Codemaster71
mer lug 02, 2008 23:17
Forum: Slackware
Argomento: Scheda Audio e modem
Risposte: 18
Visite : 996

Re: Scheda Audio e modem

alsaconf mi dà sempre: "no supported PnP or PCI card found. Would you like to proble legacy ISA sound cards/chips?"

Che devo fare? :?:

PS. comuqnue si, è interna.
da Codemaster71
mer lug 02, 2008 22:43
Forum: Slackware
Argomento: Scheda Audio e modem
Risposte: 18
Visite : 996

Re: Scheda Audio e modem

lsmod mi dà: Module Size Used by sg 25756 0 ipv6 226016 12 pcmcia 30628 0 pcmcia_core 32400 1 pcmcia capability 3336 0 commoncap 5376 1 capability lp 9800 0 parport_pc 23844 1 parport 30152 2 lp,parport_pc pcspkr 2304 0 psmouse 34440 0 serio_raw 5124 0 i2c_via 3844 0 8139too 20864 0 mii 4736 1 8139t...
da Codemaster71
mer lug 02, 2008 22:30
Forum: Slackware
Argomento: Scheda Audio e modem
Risposte: 18
Visite : 996

Re: Scheda Audio e modem

Significa che devo dare modprobe -v snd-via82xx?
da Codemaster71
mer lug 02, 2008 22:10
Forum: Slackware
Argomento: Scheda Audio e modem
Risposte: 18
Visite : 996

Re: Scheda Audio e modem

Il comando lsmod | grep snd-via non mi dà nessun risulato, dopo averlo mandato riappare il nome utente con i 2 punti... :?