La ricerca ha trovato 2486 risultati

da ponce
sab ott 20, 2018 13:23
Forum: Slackware64
Argomento: startx fallisce
Risposte: 10
Visite : 247

Re: startx fallisce

cercando su internet ho trovato questo topic http://forum.notebookreview.com/threads/clevo-p950ep6-or-er-review.818100/page-2 dove consigliano di usare la modalita' "FULL DISCRETE" (e quindi non usando optimus per niente) da bios: se imposti quella poi, installando i due pacchetti nvidia-k...
da ponce
sab ott 20, 2018 7:54
Forum: Slackware64
Argomento: startx fallisce
Risposte: 10
Visite : 247

Re: startx fallisce

ce ne sono moltissimi che si chiamano p950, bisognerebbe che tu guardassi il modello esatto nello sticker sotto. dovresti poterlo vedere anche con questo comando dmidecode | grep -A 8 "System Information" ho trovato un altro report di persone a cui si blocca lspci https://bbs.archlinux.org...
da ponce
ven ott 19, 2018 22:20
Forum: Slackware64
Argomento: startx fallisce
Risposte: 10
Visite : 247

Re: startx fallisce

niente da fare ho provato sia la guida per bumblebee che il conf per la sola integrata intel. oltre alla configurazione per la sola integrata intel ti ci vuole anche il blacklist di nouveau. magari posta anche il modello esatto del laptop e l'output del comando "lspci -v" lo puoi salvare ...
da ponce
ven ott 19, 2018 16:27
Forum: Slackware64
Argomento: startx fallisce
Risposte: 10
Visite : 247

Re: startx fallisce

premetto che io non ho hardware optimus e non ho mai provato la guida, la mia era solo un'indicazione Intanto grazie mille della celerissima risposta. Ti volevo chiedere nella guida di bumblebee quando arrivo all'installazione delle builds bbswitch, libbsd e bumblebee quando do il comando upgradepkg...
da ponce
ven ott 19, 2018 15:30
Forum: Slackware64
Argomento: startx fallisce
Risposte: 10
Visite : 247

Re: startx fallisce

ciao cerfu, benvenuto su slacky.eu! secondo me stai usando un laptop con tecnologia optimus, in questi casi: - o (il metodo principale che ti consiglio) usi solamente la grafica integrata intel, creando un file /etc/X11/xorg.conf.d/20-intel.conf con questo contenuto Section "Device" Identi...
da ponce
gio ott 18, 2018 9:52
Forum: Slackware64
Argomento: Audacity non si avvia
Risposte: 7
Visite : 626

Re: Audacity non si avvia

Non riuscendo a compilare i pacchetti per audacity 64 bit ho rimesso il processore a 32 bit e aggiornato alla current, ma audacity non si avvia e a questo punto, non essendo un esperto non so come fare non trovando istruzioni sul web secondo me aggiornare a current non e' la via migliore per risolv...
da ponce
lun ott 15, 2018 15:11
Forum: Slackware64
Argomento: Scheda wireless Atheros
Risposte: 7
Visite : 291

Re: Scheda wireless Atheros

non dovresti avere bisogno di driver aggiuntivi, dovrebbero gia' essere inclusi nel kernel 4.4.157.
da ponce
dom ott 07, 2018 19:40
Forum: Sicurezza
Argomento: aggiornamento slackware
Risposte: 5
Visite : 406

Re: aggiornamento slackware

Grazie ponce, sempre gentile e rapido coma al solito. In effetti lxde che ho testato su una 14.2 via xdmcp è abbastanza veloce ed era la soluzione a cui avevo pensato, ma come ben sai, cambiare il desktop agli utenti genera tanti mugugni e difficoltà, gli utenti winzozziani insegnano :lol: anche ch...
da ponce
dom ott 07, 2018 11:37
Forum: Sicurezza
Argomento: aggiornamento slackware
Risposte: 5
Visite : 406

Re: aggiornamento slackware

Chiedo un consiglio a chi ha avuto problemi simili, manutengo un server/desktop con harware vecchiotto di circa 7/8 anni che ha sempre lavorato egregiamente con la 12.2. Quando gli aggiornamenti di sicurezza che di solito sono gli unici che faccio, non sono stati più mantenuti sono passato alla 13....
da ponce
sab ott 06, 2018 18:10
Forum: Gnu/Linux in genere
Argomento: errore in qemu
Risposte: 18
Visite : 870

Re: errore in qemu [RISOLTO]

magari e' cambiato il tipo di hardware emulato di default?
direi di no, visto che a me funziona col tuo stesso script senza specificarlo...
da ponce
ven ott 05, 2018 22:41
Forum: Slackware64
Argomento: bug con qemu 3.0.0[RISOLTO]
Risposte: 8
Visite : 323

Re: bug con qemu 3.0.0

lo chiedi a me? :)

se lo ritieni opportuno puoi anche aprire una segnalazione sul loro bug tracker https://bugs.launchpad.net/qemu/
da ponce
ven ott 05, 2018 21:19
Forum: Slackware64
Argomento: bug con qemu 3.0.0[RISOLTO]
Risposte: 8
Visite : 323

Re: bug con qemu 3.0.0

a me sinceramente no... potrebbe dipendere dai parametri che passi a qemu per fare il boot? quali usi? Tu sei su current però,io su 14.2 I parametri sono questi..perdonate la linea lunga ma libvirt avvia con 100 opzioni qemu 13205 1 6 20:24 ? 00:01:51 /usr/bin/qemu-kvm -name guest=debian9,debug-thr...
da ponce
ven ott 05, 2018 18:05
Forum: Slackware64
Argomento: bug con qemu 3.0.0[RISOLTO]
Risposte: 8
Visite : 323

Re: bug con qemu 3.0.0

a me sinceramente no...
potrebbe dipendere dai parametri che passi a qemu per fare il boot? quali usi?
da ponce
lun ott 01, 2018 20:10
Forum: Gnu/Linux in genere
Argomento: errore in qemu
Risposte: 18
Visite : 870

Re: errore in qemu

magari puoi fare anche

Codice: Seleziona tutto

slackpkg reinstall slackware64

giusto per stare tranquillo
da ponce
lun ott 01, 2018 19:28
Forum: Gnu/Linux in genere
Argomento: errore in qemu
Risposte: 18
Visite : 870

Re: errore in qemu

se ce li hai su una pennetta usb3 prova ad attaccarla ad una porta usb2 e vedi se te lo fa ancora: alcune penne usb3 dopo tante letture (o scritture) consecutive veloci si scaldano troppo e smettono di funzionare correttamente, mentre questo non lo fa su usb2 dove la velocita' e' limitata. a me lo f...