La ricerca ha trovato 2319 risultati

da ponce
gio feb 15, 2018 12:58
Forum: Slackware
Argomento: estensione tlz nel changelog e nuova compressione xz
Risposte: 4
Visite : 379

Re: estensione tlx nel changelog

dice: "cambiato .tlz per farlo significare .tar.lz. Non abbiamo mai usato in pratica l'associazione precedente (che era tar.lzma), e .lz e' probabilmente un formato migliore di xz o lzma. Riferimento: https://www.nongnu.org/lzip/xz_inadequate.html" non mi sembra che dica se usera' il nuovo...
da ponce
sab feb 10, 2018 19:25
Forum: Slackware64
Argomento: Alcuni streaming e video su Firefox non si vedono [RISOLTO]
Risposte: 11
Visite : 498

Re: Alcuni streaming e video su Firefox non si vedono

si, e' possibile che quello di Alien Bob, che dovrebbe supportare x264, non sia stato ricompilato dopo l'aggiornamento a glibc-2.27.
da ponce
sab feb 10, 2018 18:45
Forum: Slackware64
Argomento: Alcuni streaming e video su Firefox non si vedono [RISOLTO]
Risposte: 11
Visite : 498

Re: Alcuni streaming e video su Firefox non si vedono più

forse devi ricompilare ffmpeg sull'ultima current col supporto, ad esempio, di x264?
da ponce
sab feb 10, 2018 18:05
Forum: Slackware64
Argomento: Alcuni streaming e video su Firefox non si vedono [RISOLTO]
Risposte: 11
Visite : 498

Re: Alcuni streaming e video su Firefox non si vedono più

e' probabile che non ti funzioni flash: quale versione dello stesso stai usando?
da ponce
ven feb 09, 2018 9:41
Forum: Slackware64
Argomento: Problema installazione aMule da Slackbuild
Risposte: 44
Visite : 1324

Re: Problema installazione aMule da Slackbuild

ok ma siamo sicuri sia quello il problema? Perchè gli errori parlano di cryptopp in particolare. con il post se hai ancora a disposizione i sorgenti puoi entrare nella directory dei sorgenti compilati e dare "make uninstall" ma, in generale, installare roba da sorgenti fa si che non possa...
da ponce
gio feb 08, 2018 11:35
Forum: Slackware64
Argomento: Problemi della current(Slackware-15.0)
Risposte: 8
Visite : 478

Re: Problemi della current(Slackware-15.0)

Alien Bob lascia intendere che passeremo a kde5 prima del rilascio, ma che per ora con le varie vulnerabilita' globali da affrontare c'erano altre cose da fare

https://www.linuxquestions.org/question ... ost5817027
da ponce
gio feb 08, 2018 10:54
Forum: Slackware64
Argomento: Problemi della current(Slackware-15.0)
Risposte: 8
Visite : 478

Re: Problemi della current(Slackware-15.0)

Un altro problema: nfs è più lento,es aprendo un film devo attendere oltre 20 secondi,nella 14.2 non più di 5 hai provato ad incrementare i parametri rsize e wsize? io, ad esempio, monto gli share nfs in /etc/fstab cosi' 192.168.1.2:/spazio /spazio nfs defaults,rw,rsize=65536,wsize=65536,nfsvers=3 ...
da ponce
mer feb 07, 2018 10:32
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 117
Visite : 5500

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

Pat ha aggiornato il gcc alla 5.5.0 nella 14.2 (mai vista una cosa del genere): la nuova versione supporta retpoline e quindi il kernel compilato con quella versione ha la copertura completa per spectre v2 (esclusi gli aggiornamenti del microcode).
da ponce
mar feb 06, 2018 15:19
Forum: Slackware64
Argomento: Problema installazione aMule da Slackbuild
Risposte: 44
Visite : 1324

Re: Problema installazione aMule da Slackbuild

se hai ancora a disposizione i sorgenti puoi entrare nella directory dei sorgenti compilati e dare "make uninstall" ma, in generale, installare roba da sorgenti fa si che non possa essere tracciata dal gestore dei pacchetti e quindi ti rende difficile rimuoverla. quindi, se vuoi evitare di...
da ponce
mar feb 06, 2018 13:05
Forum: Slackware64
Argomento: Problema installazione aMule da Slackbuild
Risposte: 44
Visite : 1324

Re: Problema installazione aMule da Slackbuild

come ti avevo gia' scritto concordo con conraid, c'e' qualcosa che non va nella tua installazione: il messaggio di errore di cryptopp non e' normale e non ho idea di cosa suggerirti per provare a risolverlo se non provare su un'installazione pulita.
da ponce
mar feb 06, 2018 12:11
Forum: Slackware64
Argomento: Problema installazione aMule da Slackbuild
Risposte: 44
Visite : 1324

Re: Problema installazione aMule da Slackbuild

potresti per favore ritentare la compilazione di aMule e incollare l'output completo di quando fai girare lo SlackBuild?
puoi anche usare un servizio come http://pastebin.com se fosse troppo lungo.
da ponce
mar feb 06, 2018 12:02
Forum: Slackware64
Argomento: Problema installazione aMule da Slackbuild
Risposte: 44
Visite : 1324

Re: Problema installazione aMule da Slackbuild

lo hai compilato sulla solita macchina dove stai provando a compilare aMule o da qualche altra parte? potresti anche dirmi che output hai dal comando cat /var/log/packages/cryptopp-* la tua e' un'installazione completa di Slackware o hai omesso dei pacchetti? potresti per favore rispondere anche a ...
da ponce
mar feb 06, 2018 11:54
Forum: Slackware64
Argomento: Problema installazione aMule da Slackbuild
Risposte: 44
Visite : 1324

Re: Problema installazione aMule da Slackbuild

che SlackBuild hai usato per ricompilare e reinstallare cryptopp? potresti incollarmi qui il contenuto del file cryptopp.SlackBuild che hai utilizzato? lo hai compilato sulla solita macchina dove stai provando a compilare aMule o da qualche altra parte? potresti anche dirmi che output hai dal comand...
da ponce
mar feb 06, 2018 11:45
Forum: Slackware64
Argomento: Problema installazione aMule da Slackbuild
Risposte: 44
Visite : 1324

Re: Problema installazione aMule da Slackbuild

Ok, ho disinstallato anche wxGTK e ho reinstallato wxPython. Ho reinstallato anche cryptop e ho avviato aMule.SlackBuild. L'errore è sempre questo: solo per essere sicuri: non avevo scritto "reinstalla anche cryptopp", avevo scritto di ricompilarlo prima di reinstallarlo, lo hai fatto pri...
da ponce
mar feb 06, 2018 11:27
Forum: Slackware64
Argomento: Problema installazione aMule da Slackbuild
Risposte: 44
Visite : 1324

Re: Problema installazione aMule da Slackbuild

Puoi incollare l'errore preciso (con un po' del contesto precedente) e spiegare in che situazione ce l'hai? Lo dico perché libupnp non è una dipendenza obbligatoria di aMule, è opzionale. Dunque, quando mi hai scritto il messaggio avevo già disinstallato GTK3, GTK, wxPython, wxPython3. Ho disinstal...