La ricerca ha trovato 2393 risultati

da ponce
ven lug 13, 2018 22:52
Forum: Slackware64
Argomento: Strano difetto grafico in nuova installazione current [RISOLTO]
Risposte: 3
Visite : 146

Re: Strano difetto grafico in nuova installazione current

te lo fa solo con kde o anche se usi un'altro DE come, per esempio, XFCE?

comunque io non escluderei del tutto di passare ai driver proprietari: i 304.137 dovrebbero essere ancora utilizzabili con quell'hardware (ma hanno bisogno di una patch per il kernel in current)...
da ponce
gio lug 12, 2018 17:42
Forum: Gnu/Linux in genere
Argomento: software per creare video
Risposte: 10
Visite : 331

Re: software per creare video

slucky ha scritto:ok ponce, ma se sai dove procurarli fammi sapere... se no mi tocca provare dai slackbuilds... :roll:

ti conviene provare con quelli: ricordati che ti ci vuole un'installazione completa e pulita di Slackware per farti i pacchetti.
da ponce
gio lug 12, 2018 13:42
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 150
Visite : 8998

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

rik70 ha scritto:La "Execute Disable Bit" menzionata al paragrafo 4.2 come caratteristica hw non c'entra nulla con quel Speculative Store Bypass Disable (SSBD)?

lo escluderei, e' supportata praticamente dal pentium 4 in su...

https://it.wikipedia.org/wiki/NX-bit
da ponce
gio lug 12, 2018 13:34
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 150
Visite : 8998

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

non dovrebbe essere quello se, come sostiene intel, si puo' intervenire solo via software.
da ponce
gio lug 12, 2018 13:32
Forum: Gnu/Linux in genere
Argomento: software per creare video
Risposte: 10
Visite : 331

Re: software per creare video

non li ho fatti :(
da ponce
gio lug 12, 2018 12:32
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 150
Visite : 8998

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

Da quello che ho capito, mentre per la variante 3a l'unico modo per mitigare la vulnerabilità è un aggiornamento del microcode, per la 4 è il produttore del software o dell' OS che dovrebbe provvedere. È corretto? per quel che riguarda il paper di intel, anch'io l'ho interpretato cosi'. bisognerebb...
da ponce
gio lug 12, 2018 11:38
Forum: Gnu/Linux in genere
Argomento: software per creare video
Risposte: 10
Visite : 331

Re: software per creare video

la serie dii suggerimenti che da quando lo lanci dovrebbero essere gia' sufficienti per fare quello che descrivevi nel primo post.
da ponce
gio lug 12, 2018 6:20
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 150
Visite : 8998

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

(direttamente da LQ, segnalato da abga) nuova variante di Spectre v1: Bounds Check Bypass Store https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-3693 l'advisory di Intel https://01.org/security/advisories/intel-oss-10002 il paper che ne parla (punto 1.1) https://people.csail.mit.edu/vlk/spect...
da ponce
mer lug 11, 2018 21:03
Forum: Gnu/Linux in genere
Argomento: software per creare video
Risposte: 10
Visite : 331

Re: software per creare video

i pacchetti li trovi in parte qui e i restanti nel mio repository personale.
da ponce
mer lug 11, 2018 20:17
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 150
Visite : 8998

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

nemmeno qui nessuna novita': chissa' se li patcheranno mai i microcode dei vecchi (dal 2015 in giu') processori.