La ricerca ha trovato 26 risultati

da Dueperdue
dom nov 23, 2008 13:25
Forum: Gnu/Linux in genere
Argomento: [RISOLTO]Slack installato... ma non si vede
Risposte: 21
Visite : 969

Re: [RISOLTO]Slack installato... ma non si vede

Certamente:
Ho aggiungo nel menu.lst la seguente scritta:


title Slackware 12.1
root (hd0,2)
kernel /boot/vmlinuz root=/dev/sda3 ro vga=normal hdc=ide-scsi
e tutto è andato ok :thumbright:
da Dueperdue
dom nov 23, 2008 12:36
Forum: Gnu/Linux in genere
Argomento: [RISOLTO]Slack installato... ma non si vede
Risposte: 21
Visite : 969

Re: Slack installato... ma non si vede

Primo: Il tuo problema qual'è? Ti è morto il gatto? Secondo: Ma come ti permetti? Ma chi credi di essere? Ma vedi te... :? Terzo: E che, dovevo scrivere un romanzo? Vedo che gli altri utenti lo hanno capito il mio problema.. sei tu che non capisci.. Quarto: Se mi devo incazzare con uno per risolver...
da Dueperdue
dom nov 23, 2008 11:52
Forum: Gnu/Linux in genere
Argomento: [RISOLTO]Slack installato... ma non si vede
Risposte: 21
Visite : 969

Re: Slack installato... ma non si vede

se hai difficoltà, posta il risultato di fdisk -l indicando qual'è la partizione della /root di slackware ed il menu.lst di ubuntu il menu.lst: # menu.lst - See: grub(8), info grub, update-grub(8) # grub-install(8), grub-floppy(8), # grub-md5-crypt, /usr/share/doc/grub # and /usr/share/doc/grub-doc...
da Dueperdue
dom nov 23, 2008 10:58
Forum: Gnu/Linux in genere
Argomento: [RISOLTO]Slack installato... ma non si vede
Risposte: 21
Visite : 969

Re: Slack installato... ma non si vede

Lean ha scritto:Certo!
Usa ubuntu.


-.- ... :-k

Qualche altra risposta seria? ( [-o< )
da Dueperdue
dom nov 23, 2008 10:40
Forum: Gnu/Linux in genere
Argomento: [RISOLTO]Slack installato... ma non si vede
Risposte: 21
Visite : 969

[RISOLTO]Slack installato... ma non si vede

Ho installato slackware.. il fatto è che grub non me lo vede, e mi parte sempre Ubuntu...
Sapete aiutarmi?
da Dueperdue
gio nov 20, 2008 19:35
Forum: Slackware
Argomento: Slackware non si connette
Risposte: 7
Visite : 460

Re: Slackware non si connette

Scusate se non ho + risposto.. Allora, mi sono dovuto rimettere Ubuntu, ma Sabato ci riprovo. Creero un altro post su come far vedere a grub slackware :thumbright: Intanto, credo di aver trovato il problema... credo che fosse il cavo di rete, in quanto neanche su Ubuntu all'inizio internet andava #-...
da Dueperdue
ven nov 14, 2008 22:31
Forum: Slackware
Argomento: Slackware non si connette
Risposte: 7
Visite : 460

Slackware non si connette

Ciao a tutti. Allora, ho installato la Slack, e ho subito dei problemi: Non riesco a collegarmi ad internet! Quando vado nelle impostazioni di rete, per la configurazione, mi appare una finestra con su scritto: "La tua piattaforma non è supportata" e mi fa scegliere tra tanti sistemi opera...
da Dueperdue
lun nov 10, 2008 18:42
Forum: Hardware
Argomento: hardware e slackware
Risposte: 6
Visite : 634

Re: hardware e slackware

Certamente ;) in verità c'e anche gentoo.. ma non ha lo stile di slack ;) ( parere mio)
da Dueperdue
lun nov 10, 2008 15:02
Forum: Slackware
Argomento: Quesito su Lilo e Grub
Risposte: 8
Visite : 532

Re: Una domanda

Perfetto allora, appena finisco l'installazione posto le informazioni richieste :thumbright:
da Dueperdue
lun nov 10, 2008 15:00
Forum: Slackware
Argomento: Virtual Machine (Vmware) non partono..
Risposte: 7
Visite : 581

Re: Virtual Machine (Vmware) non partono..

Mi sembra davvero strano... comunque, forse sono le impostazioni della macchina a dare problemi..
Un mio consiglio: Scaricati VirtualBox e segui Questa guida... sicuro al 99% che funzionerà ;)

Ciao, e a presto!

D.
da Dueperdue
lun nov 10, 2008 14:52
Forum: Slackware
Argomento: Quesito su Lilo e Grub
Risposte: 8
Visite : 532

Re: Una domanda

Ciao ragazzi
Allora, io la slackware non lo ancora installata, per questo, volevo sapere se una volta installata ( senza LiLLO) non mi incasinava GRUB e non mi faceva scegliere il S.O... voi quindi dite che grub avertira la presenta di slackware?
da Dueperdue
lun nov 10, 2008 14:22
Forum: Slackware
Argomento: Quesito su Lilo e Grub
Risposte: 8
Visite : 532

Quesito su Lilo e Grub

Ciao a tutti
Io ho riservato 20 GB a Slackware, pronto per installarla...
ora mi chiedevo: Siccome ho Vista, e Ubuntu, e li gestisco con grub.... nell'installazione di slackware, devo installare LILLO o no? Grazie
da Dueperdue
lun nov 10, 2008 9:16
Forum: Laptop
Argomento: Risoluzione monitor notebook
Risposte: 8
Visite : 1648

Re: Risoluzione monitor notebook

Beh, dipende molto qui anche dai gusti personali... io per esempio preferisco in questo caso o quello di default: Display Widescreen™ WXGA (1280x800) TFT (220 nit) da 15,4" con TrueLife™ [Compreso nel prezzo] Oppure questo: Schermo TFT widescreen WXGA+ (1440 x 900) da 15,4" con TrueLife™ [...
da Dueperdue
lun nov 10, 2008 8:43
Forum: Slackware
Argomento: Problema con slackware
Risposte: 5
Visite : 531

Re: Problema con slackware

Ah, allora grazie della notizia ;) :thumbright:

Ciao!

D.
da Dueperdue
lun nov 10, 2008 8:28
Forum: Slackware
Argomento: Problema con slackware
Risposte: 5
Visite : 531

Re: Problema con slackware

IO i post non li posso cancellare =D>