La ricerca ha trovato 14 risultati

da goodlife
gio ott 11, 2012 17:34
Forum: Packages
Argomento: [RISOLTO] Libreoffice su Slack14
Risposte: 14
Visite : 3830

Re: Libreoffice su Slack14

In attesa di Slacky.eu ho scaricato i txz dal repo di Salix. La versione è la 3.6.1. Per il momento tutto funziona e non ho problemi.
Omar
da goodlife
dom lug 31, 2011 9:01
Forum: Gnu/Linux in genere
Argomento: [Risolto] Postfix e alias utente
Risposte: 2
Visite : 270

Re: Postfix e alias utente

Ho risolto!!! Dalla configurazione originale ho: - aggiunto virtual_alias_domains = miodominio.it - aggiunto virtual_alias_maps = /etc/postfix/virtual in main.cf - aggiunto gli utenti virtuali in /etc/postfix/virtual info@miodominio.it nomeutente - infine: #postmap /etc/postfix/virtual e #postfix re...
da goodlife
gio lug 28, 2011 10:26
Forum: Gnu/Linux in genere
Argomento: [Risolto] Postfix e alias utente
Risposte: 2
Visite : 270

[Risolto] Postfix e alias utente

Ho installato su un server SMS 1.6.1 su una macchina che prima usava SMS 1.5.0 Ho un problema con postfix: mando correttamente le mail ma non le ricevo. Se da un accont esterno rispondo alla mail che ho mandato dal server risponde The mail system <info@miodominio.it>: unknown user: "info" ...
da goodlife
mar lug 20, 2010 21:37
Forum: Packages
Argomento: Dovecot 2
Risposte: 5
Visite : 674

Re: Dovecot 2

Il server che sto configurando è, per così dire, sperimentale. Volevo fare delle prove con questa nuova versione...
Per quanto riguarda Roundcube, accetto il consiglio: lo proverò.
Omar
da goodlife
mar lug 20, 2010 16:09
Forum: Packages
Argomento: Dovecot 2
Risposte: 5
Visite : 674

Dovecot 2

Sto cercando informazioni sulla nuova versione di dovecot... in particolare vorrei creare un server di posta con Postfix, Dovecot (che deve gestire anche l'autenticazione degli utenti), Postfixadmin e Squirrelmail. Ho trovato quintali di guide sulla prima versione ma poco sulla versione 2 (e sopratt...
da goodlife
dom giu 06, 2010 14:36
Forum: Packages
Argomento: Scribus: no icone
Risposte: 11
Visite : 700

Re: Scribus: no icone

Provato! Tutto funziona alla perfezione!
Omar
da goodlife
dom giu 06, 2010 14:23
Forum: Packages
Argomento: Scribus: no icone
Risposte: 11
Visite : 700

Re: Scribus: no icone

Ringrazio conraid per la segnalazione... avevo cercato, ma forse non a sufficienza. adesso scarico e provo.
Grazie comunque a tutti,
Omar
da goodlife
dom giu 06, 2010 10:39
Forum: Packages
Argomento: Scribus: no icone
Risposte: 11
Visite : 700

Scribus: no icone

Ho installato nella nuova 13.1 il pacchetto scribus 1.3.5.1 del repository della 13.0. Pensavo andasse tutto bene, visto che con la precedente 13 lo usavo senza alcun problema, ma purtroppo tutte le icone nei menù e nelle barre del programma non ci sono. Al loro posto solo dei testi sostitutivi. Qua...
da goodlife
mer set 30, 2009 22:24
Forum: Packages
Argomento: Scribus + qt4
Risposte: 3
Visite : 267

Re: Scribus + qt4

Grazieee!!! :D
da goodlife
mer set 30, 2009 11:37
Forum: Packages
Argomento: Scribus + qt4
Risposte: 3
Visite : 267

Scribus + qt4

Qualcuno sa dirmi quando uscirà per la 13.0 il pacchetto di scribus? Ho visto sul sito che è stata rilasciata la versione che si basa sulle qt4

http://www.scribus.net/?q=node/193

Non ho mai creato pacchetti per Slackware... Devo mettermi a studiare?
da goodlife
mar set 01, 2009 22:07
Forum: Slackware
Argomento: Slackware 13 si blocca!!!
Risposte: 7
Visite : 700

Re: Slackware 13 si blocca!!!

Ho provato tutto quello che mi avete suggerito, dalla modifica del driver intel al polling degli irq, per provare poi con il modesetting. Alla fine il server X funziona soalmete con i driver vesa... Per il momento mi fermo qui. Riproverò quando avrò un pò più di tempo. Grazie a tutti per i consigli....
da goodlife
lun ago 31, 2009 23:47
Forum: Slackware
Argomento: Slackware 13 si blocca!!!
Risposte: 7
Visite : 700

Re: Slackware 13 si blocca!!!

Ultime prove della serata... X parte con i driver vesa. Tutto funziona, sia gestori (twm, fluxbox, kde) che programmi. Appena cambio la riga del mio xorg.conf a intel tutto va in pappa e devo riavviare brutalmente. Esistono altre versioni dei driver intel per delle altre prove? Posto anche l'output ...
da goodlife
lun ago 31, 2009 22:29
Forum: Slackware
Argomento: Slackware 13 si blocca!!!
Risposte: 7
Visite : 700

Re: Slackware 13 si blocca!!!

Allora... ecco l'unica riga che mi sembra un pò strana: (WW) intel(0): libpciaccess reported 0 rom size, guessing 64 kB Questa riga mi compare sia con la presenza del file xorg.conf (creato con xorgsetup), sia senza. Senza il file ho un paio di righe di errore (EE) in cui il server non riesce a cari...
da goodlife
lun ago 31, 2009 13:39
Forum: Slackware
Argomento: Slackware 13 si blocca!!!
Risposte: 7
Visite : 700

Slackware 13 si blocca!!!

Ho bisogno di aiuto per un P4 dell'HP con 500 Mb di ram. Dopo aver installato slackware 13 quando faccio partire X mi si 'frizza' e per tornare alla shell devo necessariamente spegnere brutalmente il pc. In pratica qualsiasi gestore faccia partire (anche twm) dopo pochi attimi si blocca tutto: la ta...