La ricerca ha trovato 3860 risultati

da Meskalamdug
mer lug 11, 2018 20:06
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 150
Visite : 9019

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

Il tool spectre checker ritorna..lo stesso valore prima del microcode,ovvero vulnerabile alla 3a e 4.
Cpu intel celeron
da Meskalamdug
dom giu 10, 2018 21:55
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 150
Visite : 9019

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

Seguendo questo procedimento aggiorna al 0x23 ma il check mi da sempre vulnerable. Se il check fallisce solo sulle varianti 3a e 4a, allora è normale. Come si diceva sopra, Intel non ha ancora rilasciato un aggiornamento del microcode, perciò non rimane che aspettare. Attendiamo fiduciosi, pensavo ...
da Meskalamdug
sab giu 09, 2018 20:06
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 150
Visite : 9019

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

Seguendo questo procedimento aggiorna al 0x23 ma il check mi da sempre vulnerable.
da Meskalamdug
lun giu 04, 2018 21:56
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 150
Visite : 9019

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

Ho aggiornato il microcode e..disastro.
Non partiva il pc dando fs non leggibile,rimosso il microcode e rifatto l'initrd senza microcode il pc parte.
da Meskalamdug
lun giu 04, 2018 19:11
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 150
Visite : 9019

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

Con il kernel 4.14.47 il programma spectre-meltdown-checker mi da vulnerabile sia alla variante 3a che alla 4 Controlla l'output e vedi se viene menzionato il microcode. Se sì, fai riferimento a quanto detto sopra da ponce . Vedo questo, TSC_DEADLINE disabled due to Errata; please update microcode ...
da Meskalamdug
dom giu 03, 2018 1:36
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 150
Visite : 9019

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

si, dovrebbero pero' essere state gia' sistemate nelle ultime release del kernel (al solito come "mitigation", visto che le vulnerabilita' sono dei processori). di microcode aggiornati per ora non ne ho notizia... Con il kernel 4.14.47 il programma spectre-meltdown-checker mi da vulnerabi...
da Meskalamdug
mer mar 28, 2018 5:29
Forum: Presentazioni
Argomento: Ciao da una ex slackwariana
Risposte: 9
Visite : 1579

Re: Ciao da una ex slackwariana

Ciao, sono una vecchia utilizzatrice di Slackware, ho alternato questa distro con Opensuse negli anni. Ne ho provate diverse, tra cui Debian (non amo Ubuntu e le derivate in genere, preferisco le distribuzioni originali). non per pignoleria, solo per chiarire: Suse e' una derivata di Slackware ;) h...
da Meskalamdug
lun mar 12, 2018 23:48
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 150
Visite : 9019

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

Per possessori di Microserver Gen8,hpe ha rilasciato gli aggiornamenti firmware il 22 Gennaio

https://support.hpe.com/hpsc/doc/public ... 39267en_us
da Meskalamdug
dom mar 11, 2018 16:48
Forum: Slackware64
Argomento: Slackware-current: rendering dei fonts dejavu sans inferiore rispetto alla 14.2[RISOLTO]
Risposte: 27
Visite : 1625

Re: Slackware-current: rendering dei fonts dejavu sans inferiore rispetto alla 14.2[RISOLTO]

Sono ritornato alla 14.2 appena messo il fix per meltdown-spectre.
Grazie per la segnalazione,lo proverò se il problema si ripresenta al passaggio alla 15.0
da Meskalamdug
mar feb 20, 2018 15:27
Forum: Libera
Argomento: Addio a Solaris?
Risposte: 12
Visite : 2302

Re: Addio a Solaris?

Io ho una VM Solaris 11.3 su VirtualBox, però sul mio server. Onestamente della GUI mi importa ben poco, tant'è che l'ho installato con la text ISO e non con la live, in modo da non dover installare tutta l'interfaccia grafica. Una delle cose che mi piace un sacco è che da Solaris 11.3 tramite otpa...
da Meskalamdug
mer feb 14, 2018 19:03
Forum: Libera
Argomento: Addio a Solaris?
Risposte: 12
Visite : 2302

Re: Addio a Solaris?

Sto provando la beta 11.4,novità: è possibile installarla su qemu con qualche accorgimento(usare -xapic2,usare e1000 come hw di rete) All'avvio parte uno splash screen stile fedora/centos. La gui (gnome 3!) su Virtualbox mi ha dato rogne(mouse e tastiera bloccati) con le nuove Additions(ultima versi...
da Meskalamdug
mer feb 14, 2018 17:38
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 150
Visite : 9019

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

Su slackware 14.2 con kernel 4.14.19(ricompilato con il config della current) mi da luce verde sulle tre vulnerabilità.
Ho usato questo tool
https://github.com/speed47/spectre-meltdown-checker
da Meskalamdug
mer feb 14, 2018 14:32
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 150
Visite : 9019

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

Qualcosa si muove per la v1 kernel 4.9.81: CVE-2017-5753 [bounds check bypass] aka 'Spectre Variant 1' * Mitigated according to the /sys interface: YES (kernel confirms that the mitigation is active) * Kernel has array_index_mask_nospec: YES (1 occurence(s) found of 64 bits array_index_mask_nospec(...