La ricerca ha trovato 11 risultati

da petzy
lun set 26, 2005 16:59
Forum: Laptop
Argomento: 1280x800
Risposte: 9
Visite : 1771

Ciao, io ho appena acquistato un asus 6770klh con scheda Geforce 6200. Ieri sera ho fatto alcune prove: ho installato i driver nvidia ma non mi riconosceva il formato. Poi, stupidamente, ho realizzato che avrei dovuto modificare la sezione monitor dell'xorg.config e l'ho fatto prendendo quella di un...
da petzy
lun mar 07, 2005 21:18
Forum: Slackware
Argomento: Tv digitale sotto slack... più che altro problemi con udev
Risposte: 3
Visite : 377

Tv digitale sotto slack... più che altro problemi con udev

Ciao, <BR>soluzione comoda: <BR>1) in /etc/udev/rules.d/udev.rules aggiungi in fondo: <BR> <BR># DVB Rules <BR>KERNEL="dvb*", PROGRAM="/etc/udev/scripts/dvb.sh %k", NAME="%c" <BR> <BR>2) in /etc/udev/scripts crea un file dvb.sh contenente: <BR> <BR>#!/bin/sh <BR>/bin/echo $1 | /bin/sed -e ´s,d...
da petzy
mar mar 01, 2005 12:26
Forum: Slackware
Argomento: ATI FGLRX e SESSIONI X MULTIPLE !?!?!?!?!?!
Risposte: 6
Visite : 297

ATI FGLRX e SESSIONI X MULTIPLE !?!?!?!?!?!

Ciao, <BR>se non vado errato i driver ATI hanno questo problema. <BR>Prova a dare un´occhiata ai known issues nella release note dei driver sul sito ATI. <BR>Ciao <BR>Petz <BR><br>
da petzy
gio feb 24, 2005 12:11
Forum: Slackware
Argomento: Minislack
Risposte: 0
Visite : 167

Minislack

Ciao a tutti, <BR>qualcuno di voi l´ha mai provata??? <BR> <BR>http://shweps.free.fr/minislack/ <BR> <BR> <BR>Ciao ciao <BR>Petz <BR><br>
da petzy
mar nov 16, 2004 19:12
Forum: Slackware
Argomento: [OT] - Pat non sta bene.
Risposte: 2
Visite : 198

[OT] - Pat non sta bene.

Pat non sta bene e chiede aiuto a chi sa qualcosa di medicina: <BR> <BR><!-- BBCode Start --><A HREF="http://ftp://ftp.slackware.com/pub/slackware/slackware-current/PAT-NEEDS-YOUR-HELP.txt" TARGET="_blank">PAT-NEEDS-YOUR-HELP.txt</A><!-- BBCode End --> <BR> <BR>Spero che questo possa aiutarlo almeno...
da petzy
mer ott 27, 2004 17:14
Forum: Slackware
Argomento: DVB e Kaxxtv
Risposte: 0
Visite : 175

DVB e Kaxxtv

Ciao a tutti, <BR>possiedo una Slack current e sto disperatamente tentando di compilare KaxTV per vedere la Tv satellitare (DVB). Il kernel che utilizzo è il 2.6.9. <BR>Qualcuno è mai riuscito a compilare kaxtv? <BR>Thanks <BR>Petz<br>
da petzy
mar ago 24, 2004 9:37
Forum: Slackware
Argomento: Slack X, tv, overlay, radeon
Risposte: 0
Visite : 131

Slack X, tv, overlay, radeon

Ciao a tutti, <BR>possiedo una radeon 9200, una Slack X, una scheda TV perfettamente funzionante. E vi chiederete :"Embè, che vuole questo?". Infatti ho un problemino: se ho attiva la finestra tv e sovrapposta (parlando di desktop) una qualsiasi altra finestra, vedo la tv in trasparenza sulla finest...
da petzy
lun giu 21, 2004 0:12
Forum: Slackware
Argomento: Accelerazione grafica e kernel 2.6.7
Risposte: 27
Visite : 2968

Accelerazione grafica e kernel 2.6.7

Samiel, <BR>grazie per la dritta. Un´informazione: io ho una Radeon 9200 e con i driver ATI sul 3d noto dei fastidiosi (anche perchè numerosi) disturbi orizzontali che riproducono l´immagine accelerata ma fuori dalla finestra (ad es. in glxgear). Hai mai notato una cosa simile? A te funz...
da petzy
gio giu 10, 2004 9:22
Forum: Slackware
Argomento: Hotplug
Risposte: 4
Visite : 471

Hotplug

Ciao a tutti, <BR>alla fine ho controllato rc.modules e mi sono ricordato di averlo commentato TUTTO in precedenza in modo da evitare che mi caricasse alcun modulo (la memoria sta tirando le quoia......) ma agpgart continua a essere caricato. <BR>A questo punto mi chiedo, c´è qualche trucco o ...
da petzy
mar giu 08, 2004 18:08
Forum: Slackware
Argomento: Hotplug
Risposte: 4
Visite : 471

Hotplug

X salbutamolo: <BR>vuol dire che sono talmente rimba da essermi dimenticato di vedere in rc.modules? Mi sa di sì....dopo controllo. <BR> <BR>X lillo: <BR>regparm? Cos´è? Dopo cerco con Google. <BR>Il mio problema non è nel funzionamento ma in un fastidiosissimo effetto "linee verticali sparse ...
da petzy
mar giu 08, 2004 0:47
Forum: Slackware
Argomento: Hotplug
Risposte: 4
Visite : 471

Hotplug

Ciao a tutti, <BR>ho un problema con hotplug. Ho una scheda ATI e ho installato i driver proprietari. All´avvio la Slack carica i moduli <BR>agpgart <BR>sis_agp <BR>come dovrebbe essere. Siccome le istruzioni ATI dicono di utilizzare l´agpgart interno del driver, sto cercando in tutti i ...