La ricerca ha trovato 286 risultati

da roberto67
gio lug 07, 2016 21:57
Forum: Slackware
Argomento: [SOLVED] slackpkg+ e downgrade kde5->kde4
Risposte: 3
Visite : 1000

Re: slackpkg+ e downgrade kde5->kde4

grazie ponce, funziona. Non avevo letto bene la documentazione ;)

Non mi è chiaro qual è la logica del comando

Codice: Seleziona tutto

slackpkg install kde


Viene installata la serie kde, oppure tutti i pacchetti che hanno kde nel nome (un po' come per "slackpkg remove", stando a quanto scritto nel man)?
da roberto67
gio lug 07, 2016 20:34
Forum: Slackware
Argomento: [SOLVED] slackpkg+ e downgrade kde5->kde4
Risposte: 3
Visite : 1000

[SOLVED] slackpkg+ e downgrade kde5->kde4

Ho installato sopra una slackware64-14.2 + multilib il kde5, poi ho deciso di tornare alla vecchia kde4 inclusa nella slackware ufficiale. Ho sempre fatto queste cose a mano, senza nemmeno usare slackpkg e tantomeno slackpkg+. Ma avendo aggiunto i pacchetti di ktown mi sono convinto che slackpkg+ fo...
da roberto67
dom gen 17, 2016 11:54
Forum: Hardware
Argomento: HPLIP non riconosce PPD file della mia wireless
Risposte: 0
Visite : 4156

HPLIP non riconosce PPD file della mia wireless

Sono sulla current fresca di ieri (32b). Dopo aver installato la mia Officejet_4500_G510n-z con il cavo USB attaccato, vado a fare il wireless setup, ma $ hp-setup 192.168.1.85 HP Linux Imaging and Printing System (ver. 3.15.11) Printer/Fax Setup Utility ver. 9.0 Copyright (c) 2001-15 HP Development...
da roberto67
mar lug 14, 2015 15:30
Forum: Libera
Argomento: OwnCloud...qualcuno già lo usa?
Risposte: 4
Visite : 1430

Re: OwnCloud...qualcuno già lo usa?

io ce l'ho sul mio server slackware su ovh. Non è male, si installa e gestisce abbastanza facilmente (avevo scritto una mini-guida qui per la versione 7 http://notes.sagredo.eu/node/171), ma non è solidissimo, pieno di bug quando rilasciano una major.. Pessimo il client per android Io lo uso con Ope...
da roberto67
mer set 03, 2014 14:08
Forum: Gnu/Linux in genere
Argomento: [SOLVED] Kernel: quale "processor family" per Intel Xeon?
Risposte: 2
Visite : 997

Re: Kernel: quale "processor family" per Intel Xeon?

IamSOMBER ha scritto:Io fossi in te imposterei

Codice: Seleziona tutto

Core 2/newer Xeon
.
La cpu che adotta il server è proprio del tipo supportato:

Codice: Seleziona tutto

cpu family      : 6


Hai ragione, non mi ero accorto che dice proprio cosi :-)

grazie
da roberto67
lun set 01, 2014 22:32
Forum: Gnu/Linux in genere
Argomento: [SOLVED] Kernel: quale "processor family" per Intel Xeon?
Risposte: 2
Visite : 997

[SOLVED] Kernel: quale "processor family" per Intel Xeon?

sto compilando un kernel per un server che ha questa cpu # more /proc/cpuinfo processor : 0 vendor_id : GenuineIntel cpu family : 6 model : 26 model name : Intel(R) Xeon(R) CPU W3520 @ 2.67GHz stepping : 5 microcode : 0x11 cpu MHz : 2667.000 cache size : 8192 KB physical id : 0 siblings : 8 core id ...
da roberto67
sab apr 05, 2014 10:52
Forum: Slackware
Argomento: portatile per la Slack
Risposte: 4
Visite : 1179

Re: portatile per la Slack

Rama ha scritto:consigli?
di questo che ne dite?
http://www.eprice.it/portatili-ACER/d-5365700


non è meglio orientarti su un notebook intel con scheda grafica nvidia? Personalmente vado su amd solo per il desktop, dove posso montare una sceda grafica separata..
da roberto67
dom mar 09, 2014 17:43
Forum: Gnu/Linux in genere
Argomento: [RISOLTO] Kernel panic di Slackware 14.1 su Virtualbox 4.3.8
Risposte: 5
Visite : 1805

Re: [RISOLTO] Kernel panic di Slackware 14.1 su Virtualbox 4

Se avevi il problema anche con la 4.3.6 probabilmente non è lo stesso problema che avevo io, in quanto è comparso dalla 4.3.8. Comunque, per capire come mai non riesce a trovare la vm, prova a dare il comando VBoxManage list vms e vedi se la macchina virtuale risulta registrata in VirtualBox. Nel c...
da roberto67
ven mar 07, 2014 18:47
Forum: Gnu/Linux in genere
Argomento: [RISOLTO] Kernel panic di Slackware 14.1 su Virtualbox 4.3.8
Risposte: 5
Visite : 1805

Re: Kernel panic di Slackware 14.1 su Virtualbox 4.3.8

Ho risolto, basta dare questo comando VBoxManage setextradata <vm-name> VBoxInternal/CPUM/EnableHVP 1 Qui il link con il ticket dove viene spiegata la soluzione https://www.virtualbox.org/ticket/12748 a me non riconosce il nome della macchina: # VBoxManage setextradata slack VBoxInternal/CPUM/Enabl...
da roberto67
lun gen 27, 2014 12:33
Forum: Slackware
Argomento: errore compilazione amule su cryptopp
Risposte: 2
Visite : 1205

Re: errore compilazione amule su cryptopp

anche io ho un sistema multilib, e ho compilato amule da non tanto tempo,la posizione di cryptopp,a e' su /usr/lib64 e anche lipnupnp,ho usato sbopkg per fare tutto,guarda se ti e' utile. si, ho usato anche io sia sbo che slacky.eu... anche io ho libcrypto su /usr/lib64 (e non solo). Non capisco pe...
da roberto67
dom gen 26, 2014 17:53
Forum: Slackware
Argomento: errore compilazione amule su cryptopp
Risposte: 2
Visite : 1205

errore compilazione amule su cryptopp

su slackware64-14.1 multilib ho provato a fare il pacchetto sia utilizzando lo slackbuild di SBo che quello di slacky.eu. In entrambe i casi ho fatto a mano tutte le dipendenze. L'errore è però sempre lo stesso e a me non dice niente, tant'è che non riesco nemmeno a usare chiavi significative per fa...
da roberto67
sab gen 18, 2014 9:47
Forum: Packages
Argomento: How to compile packages for slacky.eu?
Risposte: 7
Visite : 4593

Re: How to compile packages for slacky.eu?

Anche io sarei disponibile ben volentieri. Se può andar bene datemi un cenno :)
da roberto67
mar gen 14, 2014 21:03
Forum: Slackware64
Argomento: AIUTO!!! Gestione permessi Apache + PHP + Joomla
Risposte: 4
Visite : 1852

Re: AIUTO!!! Gestione permessi Apache + PHP + Joomla

così è chiaro che funziona, ma ci sono problemi di sicurezza. Rischi che una falla in prodotti come joomla, il cui codice è aperto, dia i privilegi ad apache di modificare e/o cancellare questi file, quindi di mettere qualunque cosa nella tua home page. Per questo motivo la regola è che apache abbia...
da roberto67
lun gen 06, 2014 16:34
Forum: Packages
Argomento: digikam 3.5.0 su salckware 14.1
Risposte: 8
Visite : 2620

Re: digikam 3.5.0 su salckware 14.1

ponce ha scritto:puo' darsi che il problema sia legato a multilib (che non e' supportata dagli script su SBo, vedi http://slackbuilds.org/faq/#multilib ).


può darsi, comunque in questo caso ho solo librerie a 64b per libkdcraw...
da roberto67
lun gen 06, 2014 15:01
Forum: Packages
Argomento: digikam 3.5.0 su salckware 14.1
Risposte: 8
Visite : 2620

Re: digikam 3.5.0 su salckware 14.1

[SOLVED] Anche io ho problemi di compilazione con il pacchetto in oggetto. Sto compilando su una slackware64-14.1 multilib, che ha il kde di pat. Non ci ho fatto niente di particolare da quando l'ho installata a novembre. Anche io sto usando lo slackbuild di SBo. Ho creato personalmente e installato...