La ricerca ha trovato 22 risultati

da lzzluca
sab apr 06, 2013 19:19
Forum: Slackware
Argomento: Dual boot Ubuntu 12.04 Slackware 14
Risposte: 1
Visite : 801

Dual boot Ubuntu 12.04 Slackware 14

Ciao a tutti, ritorno sul forum con una richiesta di aiuto per un dual boot: Ubuntu 12.04 gia' installato e Slackware 14 da affiancargli. So che questo argomento e' gia' stato trattato, ho trovato queste discussioni ma non mi sono state molto di aiuto: * http://www.slacky.eu/forum/viewtopic.php?f=1&...
da lzzluca
lun feb 15, 2010 23:16
Forum: Slackware
Argomento: Installazione X su sistema minimale: cosa manca?
Risposte: 36
Visite : 2317

Re: Installazione X su sistema minimale: cosa manca?

Vi ringrazio per le risposte... Non mi piace rompere le scatole con questioni futili, pero' sono fissato con il minimale. Finche' non installo X, apro pkgtool e di (quasi) ogni pacchetto della mia bella installazione minimale, ho idea della sua funzione. Appena installo X, regna il caos ... So' che ...
da lzzluca
dom feb 14, 2010 17:27
Forum: Slackware
Argomento: Installazione X su sistema minimale: cosa manca?
Risposte: 36
Visite : 2317

Re: Installazione X su sistema minimale: cosa manca?

Mi dispiace riaprire un post tanto vecchio, ma sono nella stessa situazione: vorrei installare X su un sistema minimale. Sono su slackware da poco e, dopo aver preso un po' di confidenza con l'installazione full, ho provato un'installazione minimale. Per l'installazione minimale ho visto qui: http:/...
da lzzluca
gio dic 31, 2009 4:11
Forum: Hardware
Argomento: [RISOLTO] Slackware 13 muta
Risposte: 20
Visite : 3508

Re: [RISOLTO] Slackware 13 muta

Ok, grazie mille di nuovo per le preziose informazioni.

Luca
da lzzluca
mer dic 30, 2009 19:26
Forum: Hardware
Argomento: [RISOLTO?] novellino alla prese con NVIDIA Geforce 6600
Risposte: 17
Visite : 2702

Re: [RISOLTO?] novellino alla prese con NVIDIA Geforce 6600

Mi farebbe davvero comodo dare un'occhiata al tuo xorg.conf, se possibile! :D
da lzzluca
mer dic 30, 2009 18:34
Forum: Hardware
Argomento: [RISOLTO] Slackware 13 muta
Risposte: 20
Visite : 3508

Re: [RISOLTO] Slackware 13 muta

Grazie mille per le indicazioni; era la prima volta che usavo gli SlackBuild e grazie a te sembra sia andato tutto bene (l'audio funziona bene sia per YouTube che per tutti i player). Ho qualche domanda: - Per il pacchetto alsa-utlis ho visto che c'e' una patch nei sorgenti del DVD; ho disabilitato ...
da lzzluca
mer dic 30, 2009 14:28
Forum: Hardware
Argomento: [RISOLTO] Slackware 13 muta
Risposte: 20
Visite : 3508

Re: [RISOLTO] Slackware 13 muta

Perdonami, forse sono impedito, ma non riesco proprio a trovare alsa-driver. Puoi dirmi dove scaricarlo?

Luca
da lzzluca
mar dic 29, 2009 13:42
Forum: Hardware
Argomento: [RISOLTO] Slackware 13 muta
Risposte: 20
Visite : 3508

Re: [RISOLTO] Slackware 13 muta

Infatti prima ti avevo detto di provare a cambiare priorità ai backend Xine e GStreamer; con GStreamer, la Slackware 13 funziona malissimo e i programmi che usano la scheda audio interferiscono tra loro. In /etc/rc.d/ vedo lo scirpt rc.alsa, forse e' rimasto li' dall'installazione base di Slackware...
da lzzluca
lun dic 28, 2009 19:34
Forum: Hardware
Argomento: [RISOLTO] Slackware 13 muta
Risposte: 20
Visite : 3508

Re: [RISOLTO] Slackware 13 muta

Modificando la priorita' in Multimedia->Impostazioni (Xine con priorita' piu' alta) sembra funzionare tutto bene: suonano tutti i lettori multimediali ed anche i video di YouTube. Sembrerebbe problema risolto. Se usi i sorgenti di ALSA e ricompili/installi con ./configure && make && ...
da lzzluca
lun dic 28, 2009 16:34
Forum: Hardware
Argomento: [RISOLTO] Slackware 13 muta
Risposte: 20
Visite : 3508

Re: Slackware 13 muta

Ho voluto installare i driver alsa unstable, per vedere se cambiava qualcosa, in questo modo: wget ftp://ftp.kernel.org/pub/linux/kernel/people/tiwai/snapshot/alsa-driver-unstable-snapshot.tar.gz tar xf alsa-driver-unstable-snapshot.tar.gz cd alsa-driver-unstable ./configure --with-cards=hda-intel m...
da lzzluca
lun dic 28, 2009 3:59
Forum: Hardware
Argomento: [RISOLTO] Slackware 13 muta
Risposte: 20
Visite : 3508

Re: Slackware 13 muta

Ho fatto le prove che mi consigliate, compresa la modifica della priorita' : di nuovo niente da fare purtroppo. domanda stupida..hai controllato che tutti i canali del mixer siano unmuted? non usare kmix o roba simile usa alsamixer..controlla che tu non abbia la voce speaker o cose simili disabilita...
da lzzluca
dom dic 27, 2009 20:52
Forum: Hardware
Argomento: [RISOLTO] Slackware 13 muta
Risposte: 20
Visite : 3508

Re: Slackware 13 muta

Grazie per le dritte, purtroppo non sono servite. Non capisco proprio quale sia il problema. Tra l'altro, quando lancio un mp3, tutti i lettori sembrano suonarlo: la canzone avanza fino alla fine e gli effetti video (nel caso di audacious) seguono la musica. Sembrerebbe essere tutto a posto, peccato...
da lzzluca
dom dic 27, 2009 19:14
Forum: Hardware
Argomento: [RISOLTO] Slackware 13 muta
Risposte: 20
Visite : 3508

[RISOLTO] Slackware 13 muta

Ciao a tutti! Sono su Slackware da pochissimi giorni; ho configurato quasi tutto, mi resta da sistemare solo l'audio, che purtroppo e' assente acciderbolina acciderbolaccio. Premetto che: - il mio utente e' nel gruppo audio - da Kmixer ho settato come canale principale Master (di default mi dava PCM...
da lzzluca
dom dic 27, 2009 17:20
Forum: Hardware
Argomento: [RISOLTO?] novellino alla prese con NVIDIA Geforce 6600
Risposte: 17
Visite : 2702

Re: [RISOLTO?] novellino alla prese con NVIDIA Geforce 6600

maxmo ha scritto:Io ho la Geforce 6800 gt, mai avuti problemi.

Posti il tuo xorg.conf che ci butto un occhio? L'unica cosa che mi viene in mente e' che il mio xorg.conf non sia settato bene.

Luca
da lzzluca
sab dic 26, 2009 18:41
Forum: Hardware
Argomento: [RISOLTO?] novellino alla prese con NVIDIA Geforce 6600
Risposte: 17
Visite : 2702

Re: [RISOLTO?] novellino alla prese con NVIDIA Geforce 6600

Riapro perche' gli effetti di KDE4 mi vanno a rallentatore: a dire la verita' solo l'effetto di "minimizzazione" delle finestre, quando ridotte ad icona, scatta vistosamente, pero' mi fa' pensare. Mi chiedo se sia normale con una GeForce 6600 GT. :?:

Luca