La ricerca ha trovato 19 risultati

da aref.fera
gio mag 17, 2012 7:20
Forum: Packages
Argomento: sshfs-fuse package
Risposte: 3
Visite : 843

Re: sshfs-fuse package

Yes I've seen the 13.0 package but it's old and obviously the 64bit package is not for 32 bit.
I've done it but I don't know where to submit it.
da aref.fera
mer mag 16, 2012 11:52
Forum: Packages
Argomento: sshfs-fuse package
Risposte: 3
Visite : 843

sshfs-fuse package

Can you please also add this one to slacky?
It's a straight forward build.
http://slackbuilds.org/repository/13.37 ... shfs-fuse/
da aref.fera
mer mag 16, 2012 11:48
Forum: Packages
Argomento: libffi package
Risposte: 1
Visite : 1241

libffi package

Can someone please add this to slacky?
http://slackbuilds.org/repository/13.37 ... es/libffi/
da aref.fera
lun mag 14, 2012 10:40
Forum: Packages
Argomento: gobject-introspection upgrade
Risposte: 0
Visite : 598

gobject-introspection upgrade

Can anyone please upgrade the gobject-introspection package?
The one we have in the repository is very old and some of the newer software requires at least 1.31.1
da aref.fera
lun gen 09, 2012 14:49
Forum: Packages
Argomento: Perf package
Risposte: 0
Visite : 479

Perf package

Hi,

Can someone please make a perf package. I was trying to do it but I can't successfully compile it.
perf can be found in the linux kernel sources in the tools directory and it requires elfutils

Thanks in advance
da aref.fera
sab gen 22, 2011 16:48
Forum: Packages
Argomento: Squeezebox server package
Risposte: 0
Visite : 664

Squeezebox server package

I have troubles installing the Squeezebox server.
Can you guys make a package?

http://wiki.slimdevices.com/index.php/L ... ationGuide
da aref.fera
mar gen 04, 2011 12:42
Forum: Packages
Argomento: libnotify 0.7
Risposte: 2
Visite : 491

Re: libnotify 0.7

For systemd we require libnotify-0.7.
The version used in Slackware is older.
So, is anyone willing to help by making this package?
da aref.fera
gio dic 23, 2010 16:27
Forum: Packages
Argomento: libnotify 0.7
Risposte: 2
Visite : 491

libnotify 0.7

Slackware uses libnotify 0.4.2 but the latest version is 0.7 and I need this for compiling systemd?
I can't manage to compile it as it needs a newer gtk which in turn needs a newer gllib.
Can someone help me by creating a package of libnotify-0.7?
da aref.fera
mer nov 24, 2010 12:35
Forum: Packages
Argomento: Star archiver package
Risposte: 0
Visite : 310

Star archiver package

A package of star would be awesome:
http://cdrecord.berlios.de/private/star.html
da aref.fera
mer nov 03, 2010 14:40
Forum: Packages
Argomento: Virtualization packages
Risposte: 2
Visite : 910

Re: Virtualization packages

Did it worked for you with KVM?
It gives me segmentation fault.
Can you please publish the package if it works well?
da aref.fera
mer nov 03, 2010 14:34
Forum: Packages
Argomento: Unetbootin package
Risposte: 1
Visite : 427

Unetbootin package

It would be nice to have in the repo a unetbootin package
For it there are required mtools and 7z
da aref.fera
mer ott 27, 2010 12:45
Forum: Packages
Argomento: Virtualization packages
Risposte: 2
Visite : 910

Virtualization packages

Can someone please make packages for Qemu, libvirt, virt-manager?
It would be very nice for Slackware users that want to play with virtualization.

Thnaks
da aref.fera
mer ott 27, 2010 12:41
Forum: Packages
Argomento: Enna package - Media Center Software
Risposte: 5
Visite : 880

Re: Enna package - Media Center Software

@slux. I am not able to find a recent xbmc package.
Personally I like Enna better because I think it's very user friendly and for a media center I think this is more important than the number of features.
da aref.fera
dom ott 17, 2010 21:25
Forum: Packages
Argomento: Enna package - Media Center Software
Risposte: 5
Visite : 880

Re: Enna package - Media Center Software

hi, do you have any updates about this package?
Thanks
da aref.fera
dom ott 03, 2010 18:26
Forum: Packages
Argomento: Enna package - Media Center Software
Risposte: 5
Visite : 880

Enna package - Media Center Software

Hello,

Enna seems to be the best media center for Linux today. Unfortunately it's not very easy to get it to run on Slackware.
Can someone please make a package with it? Sources are available here: http://enna.geexbox.org/releases/

Thanks