La ricerca ha trovato 17 risultati

da y33t
mer ago 29, 2012 12:59
Forum: Slackware64
Argomento: GPA bug in Slackware64-Current
Risposte: 1
Visite : 672

GPA bug in Slackware64-Current

Hi all, Go fire up gpa in accesories, try to open file manager ; I get a segmentation fault, do you ? Also there are lotf of certificates installed by default that can be seen in gpa which can not be deleted due to the following error ; "GPGME library returned an error, the reason was No Public...
da y33t
mer ago 10, 2011 2:21
Forum: Slackware64
Argomento: devtmpfs: error mounting -2
Risposte: 3
Visite : 3087

Re: devtmpfs: error mounting -2

Thank you, it works.
da y33t
mer ago 03, 2011 11:56
Forum: Slackware64
Argomento: devtmpfs: error mounting -2
Risposte: 3
Visite : 3087

devtmpfs: error mounting -2

Good day to all, I am running Slack64 13.37 on my desktop with a dedicated sata hard drive. I have an other identical desktop with identical hardware that runs windows 7 (which sucks) and when I plug windows 7 hard drive to my Slack64 box as secondary slave/master, I get the following error at booti...
da y33t
lun lug 25, 2011 19:45
Forum: Slackware64
Argomento: Xilinx ISE 13.2 on Slack64 13.37
Risposte: 6
Visite : 893

Re: Xilinx ISE 13.2 on Slack64 13.37 [RESOLVED]

Switching to multilib worked like a charm. Thank you.
da y33t
lun lug 25, 2011 10:21
Forum: Slackware64
Argomento: Xilinx ISE 13.2 on Slack64 13.37
Risposte: 6
Visite : 893

Re: Xilinx ISE 13.2 on Slack64 13.37

I checked and it also works on 64bit systems by default (ISE 13.2). There are reports from people who made it work on other distributions, but no luck on Slackware.
da y33t
lun lug 25, 2011 10:10
Forum: Slackware64
Argomento: Xilinx ISE 13.2 on Slack64 13.37
Risposte: 6
Visite : 893

Re: Xilinx ISE 13.2 on Slack64 13.37

Did you use it on 64bit system with multilib or was it native 32bit ?
da y33t
dom lug 24, 2011 14:43
Forum: Slackware64
Argomento: Too much CPU Power
Risposte: 5
Visite : 1137

Re: Too much CPU Power

Yes I am using KDE System Monitor., why doesn't it work I thought it did. USB doesn't draw that much of power from cpu but I observed that copying files to hard drive from usb is much smoother in other operating systems as I mentioned.
da y33t
dom lug 24, 2011 10:43
Forum: Slackware64
Argomento: Xilinx ISE 13.2 on Slack64 13.37
Risposte: 6
Visite : 893

Xilinx ISE 13.2 on Slack64 13.37

Hello everybody, I am trying to make Xilinx_ISE_DS_Lin_13.2_O.61xd.0.0 work on my Slackware64 13.37. OS is fully installed. When I extract the tar and try to execute ; bash-4.1# ./xsetup ./xsetup: line 32: 3443 Segmentation fault "$setuploc/bin/lin64/xsetup" $* I get the following error an...
da y33t
dom lug 24, 2011 10:38
Forum: Slackware64
Argomento: Too much CPU Power
Risposte: 5
Visite : 1137

Re: Too much CPU Power

acpi-cpufreq is loaded. I check using system monitor and "top" utility from command line. When usb bulk transfers are on I Noticed that the heat is producing more. It might be a hardware related problem but all functionality works ok so far.
da y33t
mer lug 20, 2011 11:27
Forum: Slackware64
Argomento: Too much CPU Power
Risposte: 5
Visite : 1137

Too much CPU Power

Hi all, I am using Slackware64 13.37 on a Lenovo SL500 Thinkpad laptop. It has triple boot ; Slack64 WIn7 32bit Snow Leopard 10.6.6 When on Win7 and Snow Leopard cpu and other resources are at normal level. But when I pass to Slack64 (where I do %80 of my work) laptop heats too much when compared to...
da y33t
ven lug 15, 2011 17:05
Forum: Slackware64
Argomento: 13.37 x64 libm.a/libc.a problema con avr-gcc [SOLVED]
Risposte: 13
Visite : 1208

Re: 13.37 x64 libm.a/libc.a problema con avr-gcc

It worked like a charm, all of them including avr-dude. You rock mate, I will stick around to learn from you.

Cheers!
da y33t
ven lug 15, 2011 16:43
Forum: Slackware64
Argomento: 13.37 x64 libm.a/libc.a problema con avr-gcc [SOLVED]
Risposte: 13
Visite : 1208

Re: 13.37 x64 libm.a/libc.a problema con avr-gcc

There seems to be uploaded files are in repository now, didn't you upload them ?

[DIR] avr-binutils/ 15-Jul-2011 16:18 -
[DIR] avr-gcc/ 15-Jul-2011 16:18 -

If you confirm that these are the ones, I will test them all and get back to you.
da y33t
mer lug 13, 2011 16:54
Forum: Slackware64
Argomento: 13.37 x64 libm.a/libc.a problema con avr-gcc [SOLVED]
Risposte: 13
Visite : 1208

Re: 13.37 x64 libm.a/libc.a problema con avr-gcc

That's fine np, good luck with your exam.
da y33t
mer lug 13, 2011 16:23
Forum: Slackware64
Argomento: 13.37 x64 libm.a/libc.a problema con avr-gcc [SOLVED]
Risposte: 13
Visite : 1208

Re: 13.37 x64 libm.a/libc.a problema con avr-gcc

Ok I am checking the repository each hour periodically.

Thank you for your efforts, you really saved me a lot of trouble.
da y33t
mer lug 13, 2011 13:07
Forum: Slackware64
Argomento: 13.37 x64 libm.a/libc.a problema con avr-gcc [SOLVED]
Risposte: 13
Visite : 1208

Re: 13.37 x64 libm.a/libc.a problema con avr-gcc

That was quick, how did you spot the problem would you mind sharing your approach ?