La ricerca ha trovato 19 risultati

da VicFer
lun giu 16, 2014 17:51
Forum: Slackware64
Argomento: Problema touchpad Slackware 14.1 Tasto destro
Risposte: 1
Visite : 1015

Re: Problema touchpad Slackware 14.1 Tasto destro

Ciao
di default dovresti già avere la possibilità di emulare il tasto destro con un click a 3 dita (con quello a 2 dita emula il tasto centrale).
Altrimenti credo sia da configurare usando synclient, come spiegato qui
da VicFer
mar apr 16, 2013 8:16
Forum: Packages
Argomento: [Richiesta] Teamviewer Static?
Risposte: 34
Visite : 9273

Re: [Richiesta] Teamviewer Static?

Io ho finalmente risolto :D
Adesso funziona tutto egregiamente anche sulla 13.37 dell'ufficio.
Non so perché ma ho dovuto cancellare la directory .config/teamviewer8 altrimenti trovavo sul log che non riusciva a creare un link simbolico.

Grazie ancora di tutto :)
da VicFer
lun apr 15, 2013 20:59
Forum: Packages
Argomento: [Richiesta] Teamviewer Static?
Risposte: 34
Visite : 9273

Re: [Richiesta] Teamviewer Static?

Va bene, domani provo.

Grazie
da VicFer
lun apr 15, 2013 20:27
Forum: Packages
Argomento: [Richiesta] Teamviewer Static?
Risposte: 34
Visite : 9273

Re: [Richiesta] Teamviewer Static?

OK ora funziona tutto sulla Slackware64 14.0 ho visto con ldd che non venivano trovate le librerie di wine, per cui ho aggiunto la riga /opt/teamviewer8/tv_bin/wine/lib in /etc/ld.so.conf, poi un bel # ldconfig e ora va tutto che è un piacere. Ora chiedo se sia possibile fare girare lo stesso anche ...
da VicFer
lun apr 15, 2013 14:12
Forum: Packages
Argomento: [Richiesta] Teamviewer Static?
Risposte: 34
Visite : 9273

Re: [Richiesta] Teamviewer Static?

Grazie ZeroUno il punto 4 si è rivelato essenziale, altrimenti niente demone. Ora, con demone in esecuzione, non riesco ad avviare il client con il comando teamviewer $ teamviewer Init... Checking setup... e poi basta, non succede più nulla :? Suggerimenti? P.S. ho installate le compat32-libraries-2...
da VicFer
lun apr 15, 2013 8:11
Forum: Packages
Argomento: [Richiesta] Teamviewer Static?
Risposte: 34
Visite : 9273

Re: [Richiesta] Teamviewer Static?

Ciao a tutti ho anch'io lo stesso problema, sto cercando di installare Teamviewer 8 (SBo) sulla Slackware64 14.0 ma, anche con il multilib di slacky, non funziona. Forse manca qualcuna delle librerie indicate nelle dipendenze? In tal caso come faccio a installare quelle mancanti in versioni 32 bit? ...
da VicFer
mer ott 31, 2012 14:00
Forum: Slackware64
Argomento: [RISOLTO] Stampante su print server: Ubuntu sì Slackware no
Risposte: 5
Visite : 2527

Re: Stampante su print server: Ubuntu sì e Slackware no!

Ciao
io aggiungo sempre il numero della porta dopo l'IP

Codice: Seleziona tutto

socket://indirizzo_ip_del_print_server:9100

magari è solo questo.
da VicFer
ven mar 30, 2012 18:35
Forum: Slackware
Argomento: Maledetta rotellina del mouse !
Risposte: 2
Visite : 580

Re: Maledetta rotellina del mouse !

Ciao nel mio xorg.conf ho messo in Section "ServerLayout", se ben ricordo per un problema con il layout della tastiera Option "AllowEmptyInput" "false" Option "AutoAddDevices" "false" e in Section "InputDevice" relativa al mouse Option &quo...
da VicFer
lun mar 12, 2012 22:08
Forum: Gnu/Linux in genere
Argomento: Aiuto configurazione client L2TP/IPSec
Risposte: 0
Visite : 823

Aiuto configurazione client L2TP/IPSec

Ciao a tutti come da titolo avrei la necessità di effettuare un collegamento dal mio PC verso un'azienda che fornisce una VPN L2TP/IPSec. Ho già testato la cosa da Windows XP e funziona tutto correttamente ma, son testardo, vorrei riuscirci anche dalla Slackware 13.1 :D Ho installato strongSwan-4.6....
da VicFer
ven feb 24, 2012 7:58
Forum: Slackware
Argomento: clamav installato... anzi no
Risposte: 6
Visite : 789

Re: clamav installato... anzi no

Occhio che non esiste l'eseguibile clamav ma una serie di eseguibili per le varie funzioni.
Io uso clamd che è il demone, clamdscan per il controllo delle email e freshclam per l'aggiornamento automatico delle firme virali. Ce ne sono poi altri, controlla la documentazione.
da VicFer
mer feb 08, 2012 8:01
Forum: Libera
Argomento: Windows firewall (purtroppo): non riesco a farlo avviare
Risposte: 18
Visite : 1923

Re: Windows seven (purtroppo): non riesco a farlo avviare

Ciao hai provato ad avviare con il CD/DVD di ripristino ed eseguire un chkdsk /r ? La scorsa settimana ho avuto un Vista completamente impallato dopo l'avvio (desktop congelato e mouse funzionante) e mi è stata suggerita appunto una scansione approfondita. L'ho fatto ed ho risolto. Stessa cosa con u...
da VicFer
mer ott 12, 2011 15:07
Forum: Slackware64
Argomento: Problemi ftp e ssh [RISOLTO]
Risposte: 19
Visite : 1797

Re: Problemi ftp e ssh [RISOLTO]

Evvai Miklos =D>
Era l'ultima che hai detto : ho riavviato il router ed è ripartito tutto automagicamente.
Grazie ancora per l'aiuto, alla prossima ;)
da VicFer
mer ott 12, 2011 14:47
Forum: Slackware64
Argomento: Problemi ftp e ssh [RISOLTO]
Risposte: 19
Visite : 1797

Re: Problemi ftp e ssh

OK provando il collegamento verso altre macchine nella rete locale: va tutto bene, sia con ssh che ftp. Il traceroute funziona soltanto verso macchine nella rete locale, verso l'esterno non ottengo altro che traceroute miohostesterno traceroute to miohostesterno (xxx.xxx.xxx.xxx), 30 hops max, 60 by...
da VicFer
mer ott 12, 2011 14:23
Forum: Slackware64
Argomento: Problemi ftp e ssh [RISOLTO]
Risposte: 19
Visite : 1797

Re: Problemi ftp e ssh

Allora # route -n Kernel IP routing table Destination Gateway Genmask Flags Metric Ref Use Iface xxx.xxx.xxx.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0 127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo 0.0.0.0 xxx.xxx.xxx.254 0.0.0.0 UG 1 0 0 eth0 I due output differiscono soltanto per la voce "Metric" : 0...