La ricerca ha trovato 4058 risultati

da aschenaz
gio ott 25, 2018 8:38
Forum: Libera
Argomento: PC ex-aziendale con "blocco" non si connette
Risposte: 13
Visite : 895

Re: PC ex-aziendale con "blocco" non si connette

Il problema è che questi kit aziendali (almeno, nella mia azienda, lo chiamiamo "kit") sono molto lontani dal sistema operativo standard: sono radicalmente modificati per quanto riguarda la sicurezza; solitamente l'utente comune può fare veramente poco e ci sono diversi livelli di utente a...
da aschenaz
gio set 13, 2018 13:26
Forum: Hardware
Argomento: pc minimale come web server e per compilare.
Risposte: 20
Visite : 1499

Re: pc minimale come web server e per compilare.

E i Ryzen? Mi incuriosiscono... Si legge un gran bene.
da aschenaz
mer set 12, 2018 0:30
Forum: Slackware64
Argomento: Freeze del sistema riavviando Firefox [RISOLTO]
Risposte: 15
Visite : 747

Re: Freeze del sistema riavviando Firefox [RISOLTO]

Allora, ragazzi, in seguito ai problemi su riportati (e risolti in qualche modo), dato che ho la testa dura (il vecchio detto calabrese testa dura nel mio caso è azzeccato :lol: ), ho preso una scheda video ATI EAH 5450. L'ho montata stasera. Naturalmente ho dovuto eliminare lo xorg.conf creato auto...
da aschenaz
mer set 05, 2018 12:08
Forum: Slackware64
Argomento: Freeze del sistema riavviando Firefox [RISOLTO]
Risposte: 15
Visite : 747

Re: Freeze del sistema riavviando Firefox

Sto seriamente pensando di prendere una scheda ATI (che so, una EAH5450, che è pure senza ventola...). Troppi sbattimenti con le Nvidia e io sono ormai troppo vecchio per gli sbattimenti. :lol: Mi sembra di capire che ora la situazione con le ATI sotto Linux sia molto migliorata rispetto ai miei tem...
da aschenaz
mar set 04, 2018 22:32
Forum: Slackware64
Argomento: Freeze del sistema riavviando Firefox [RISOLTO]
Risposte: 15
Visite : 747

Re: Freeze del sistema riavviando Firefox

Non c'è infatti...
da aschenaz
mar set 04, 2018 22:12
Forum: Slackware64
Argomento: Freeze del sistema riavviando Firefox [RISOLTO]
Risposte: 15
Visite : 747

Re: Freeze del sistema riavviando Firefox

Ho installato direttamente quelli scaricati dal sito Nvidia e sembra andare tutto a meraviglia. Oltretutto, è risolto il problema del riavvio di Firefox! :)
Che succede se lascio questi?
da aschenaz
mar set 04, 2018 21:36
Forum: Slackware64
Argomento: Freeze del sistema riavviando Firefox [RISOLTO]
Risposte: 15
Visite : 747

Re: Freeze del sistema riavviando Firefox

Intanto con la prova del top non ho concluso un bel niente, dato che si è freezato pure top...

Come driver nvidia dovrei installare i 340.107, che immagino avranno bisogno di patch, vero?
da aschenaz
mar set 04, 2018 20:57
Forum: Slackware64
Argomento: Freeze del sistema riavviando Firefox [RISOLTO]
Risposte: 15
Visite : 747

Re: Freeze del sistema riavviando Firefox

@Matteo Sì, la macchina è quella, ma con una "nuova" scheda: una Geforce GT220 con 1 GB di RAM. Oltretutto, non era la scheda ad essere difettosa, ma proprio il monitor! Con questo pretesto, ho preso un bel Dell 22" ricondizionato... :D Sto usando i driver nouveau anche perché, essend...
da aschenaz
mar set 04, 2018 13:15
Forum: Slackware64
Argomento: Freeze del sistema riavviando Firefox [RISOLTO]
Risposte: 15
Visite : 747

Re: Freeze del sistema riavviando Firefox

Il problema è che, quando si verificano questi freeze, non posso fare proprio niente...!
Magari provo a lanciare prima top, poi a ridurre la finestra di Firefox e quindi a riavviarlo... Ora sono al lavoro: stasera provo.
da aschenaz
mar set 04, 2018 10:02
Forum: Slackware64
Argomento: Freeze del sistema riavviando Firefox [RISOLTO]
Risposte: 15
Visite : 747

Freeze del sistema riavviando Firefox [RISOLTO]

Parlo di una current 64bit aggiornata e di Firefox ufficiale (60.0.1esr). Se avvio Firefox per la prima volta funziona perfettamente, ma se, per qualsiasi ragione, lo chiudo e lo riapro, mi si freeza tutto il sistema: riesco solo a muovere, a scatti, il puntatore del mouse, ma niente risponde ai com...
da aschenaz
dom ago 19, 2018 16:23
Forum: Slackware64
Argomento: Problemi con libreoffice dopo ultimo aggiornamento a current [RISOLTO]
Risposte: 10
Visite : 920

Re: Problemi con libreoffice dopo ultimo aggiornamento a current [RISOLTO]

:thumbright: Grazie per la segnalazione, Matteo!
Aggiornato.
da aschenaz
mer ago 15, 2018 18:48
Forum: Slackware64
Argomento: Problemi con libreoffice dopo ultimo aggiornamento a current [RISOLTO]
Risposte: 10
Visite : 920

Re: Problemi con libreoffice dopo ultimo aggiornamento a current

=D>
Grande, Corrado, funziona perfettamente! :)
Grazie!
da aschenaz
mar ago 14, 2018 15:53
Forum: Slackware64
Argomento: Problemi con libreoffice dopo ultimo aggiornamento a current [RISOLTO]
Risposte: 10
Visite : 920

Re: Problemi con libreoffice dopo ultimo aggiornamento a current

Grazie mille Corrado! :thumbright:

No, non ci metterò mano per ora: di sicuro, arrugginito come sono, combinerei casini.
Aspetterò un altro po', ricorrendoci qualora libreoffice mi dovesse servire con urgenza.
da aschenaz
lun ago 13, 2018 19:04
Forum: Slackware64
Argomento: Problemi con libreoffice dopo ultimo aggiornamento a current [RISOLTO]
Risposte: 10
Visite : 920

Re: Problemi con libreoffice dopo ultimo aggiornamento a current

Mi sa che aspetto che faccia tutto AlienBob :lol:
Grazie, Corrado.
da aschenaz
lun ago 13, 2018 11:26
Forum: Slackware64
Argomento: Problemi con libreoffice dopo ultimo aggiornamento a current [RISOLTO]
Risposte: 10
Visite : 920

Problemi con libreoffice dopo ultimo aggiornamento a current [RISOLTO]

Riscontrate problemi in avvio di libreoffice 6.0.5? Questo è ciò che mi restituisce: javaldx: Could not find a Java Runtime Environment! Warning: failed to read path from javaldx /usr/lib64/libreoffice/program/soffice.bin: error while loading shared libraries: libboost_system.so.1.67.0: cannot open ...