La ricerca ha trovato 18 risultati

da NevHack
ven mar 02, 2012 10:56
Forum: Slackware
Argomento: [RISOLTO] Problema dualboot Slack-Windows7
Risposte: 16
Visite : 2096

[RISOLTO] Problema dualboot Slack-Windows7

Grazie il problema era in un punto del lilo.conf c'era un table di troppo.. ricapitolando per fare una sorta di guida.. Installazione dualboot Slackware/Windows7 1° hdd1 con Windows7 /dev/sda hdd con Slackware /dev/sdb 2° suddividere le partizioni per Slackware lanciando il comando cfdisk /dev/sdb c...
da NevHack
gio mar 01, 2012 19:12
Forum: Slackware
Argomento: [RISOLTO] Problema dualboot Slack-Windows7
Risposte: 16
Visite : 2096

Re: Problema dualboot Slack-Windows7

Piccolo progr parte e a parte il fatto che non parte kde...ma verrà sistemato in seguito.. Quando faccio partire windows7 Il sistema mi restituisce bootmgr is missing Ho letto nel forum ed il problema non é il puntamento perché windows7 é in /dev/sdd2 e /dev/sdd1 c'é la partizione creata da windows ...
da NevHack
gio mar 01, 2012 14:23
Forum: Slackware
Argomento: [RISOLTO] Problema dualboot Slack-Windows7
Risposte: 16
Visite : 2096

Re: Problema dualboot Slack-Windows7

niente ho reinstallato il sistema e ho messo LILO nell'sda ma all'avvio non parte con lilo ma con windows7 e sarebbe inutile configurare LILO se poi non viene avviato..impossibile.. nessuno ha un dualboot con windows7 ?
da NevHack
gio mar 01, 2012 11:31
Forum: Slackware
Argomento: [RISOLTO] Problema dualboot Slack-Windows7
Risposte: 16
Visite : 2096

Re: Problema dualboot Slack-Windows7

lol..allora provo e ti faccio sapere, l'unico problema è per installare lilo una volta entrato come faccio? con ubuntu scrivevo grub-install o apt-get install grub e lo installava ma dove diceva lui..lol, con slack per installarlo credo sia uguale.. mi interessava però decidere anche la destinazione...
da NevHack
gio mar 01, 2012 11:09
Forum: Slackware
Argomento: [RISOLTO] Problema dualboot Slack-Windows7
Risposte: 16
Visite : 2096

Re: Problema dualboot Slack-Windows7

il problema è che installandolo in sda dove c'è il sistema linux, al boot il computer si avvia automaticamente con windows 7 non permettendo nemmeno a LILO di avviarsi, avevo risolto il problema di lilo installandolo e sostituendolo all'mbr, non so se sto facendo confusione io, proverò anche in ques...
da NevHack
gio mar 01, 2012 8:57
Forum: Slackware
Argomento: [RISOLTO] Problema dualboot Slack-Windows7
Risposte: 16
Visite : 2096

Re: Problema dualboot Slack-Windows7

Grazie -sf, il problema è che windows 7 era gia installato.. e il sistema gli ha hassegnato le partizioni sdd1 circa 100mb per sistema sdd2 dove c'è windows7 quindi quando installo LILO gli indico la partizione /dev/sdd è l'unico modo fino ad ora che ha fatto partire LILO e successivamente le partiz...
da NevHack
gio mar 01, 2012 0:40
Forum: Slackware
Argomento: [RISOLTO] Problema dualboot Slack-Windows7
Risposte: 16
Visite : 2096

Re: Problema dualboot Slack-Windows7

sono arrivato all'ultimo scoglio, sono riuscito a far partire LILO facendo l'installazione manuale e da come ho letto nelle guide per fare il dualboot bisogna sovrascrivere l'MBR di windows perche altrimenti non parte LILO.. e cosi ho fatto, è partito lilo mi accetta la partizione di slackware caric...
da NevHack
mer feb 29, 2012 13:07
Forum: Slackware
Argomento: [RISOLTO] Problema dualboot Slack-Windows7
Risposte: 16
Visite : 2096

Re: Problema dualboot Slack-Windows7

qualcuno sa come e dove editare il file lilo.conf, ho seguito le guide, ma inserendo il cd di slackware e arrivando alla riga di comando non riesco a trovarlo..possibile che è cosi complicato? non è da nessuna parte, dando ls ho cercato da tutte le parti ma in ubuntu mi ricordo che entravo nella dir...
da NevHack
mer feb 29, 2012 8:52
Forum: Slackware
Argomento: [RISOLTO] Problema dualboot Slack-Windows7
Risposte: 16
Visite : 2096

Re: Problema dualboot Slack-Windows7

Reinstallato dedicandogli HDD da 500Gb solo per il sistema Slackware, dedicate le partizioni / , /home, /tmp e tutta l'installazione è andata a buon fine. E' rimasto solo da risolvere il dualboot con windows 7, perchè all'avvio riparte con 7 non facendo partire LILO. Ma tra i bootloader è migliore G...
da NevHack
mar feb 28, 2012 16:43
Forum: Slackware
Argomento: [RISOLTO] Problema dualboot Slack-Windows7
Risposte: 16
Visite : 2096

[RISOLTO] Problema dualboot Slack-Windows7

Salve a tutti, mi è successa una cosa un po insolita, sul mio computer fisso avevo windows 7 e ubuntu, il computer è suddiviso in questo modo: Sda1 500Gb Ntfs (lo utilizzo un po per tutto) Sda2 500Gb Ntfs (lo utilizzo un po per tutto) Sdb 150Gb Windows7 Sdc 130Gb Ntfs (lo utilizzo un po per tutto) S...
da NevHack
mar feb 28, 2012 10:37
Forum: Slackware
Argomento: [risolto] BootSplash si blocca dopo avvio Startx
Risposte: 10
Visite : 2349

Re: BootSplash si blocca dopo avvio Startx

Sei un grande!!!! Tutto ok é finalmente partito, finalmente posso iniziare a godermi il mio slack.
da NevHack
mar feb 28, 2012 8:51
Forum: Slackware
Argomento: [risolto] BootSplash si blocca dopo avvio Startx
Risposte: 10
Visite : 2349

Re: BootSplash si blocca dopo avvio Startx

Grazie mille appena arrivo a casa lo provo immediatamente e ti faccio sapere l'esito.
da NevHack
lun feb 27, 2012 8:11
Forum: Slackware
Argomento: [risolto] BootSplash si blocca dopo avvio Startx
Risposte: 10
Visite : 2349

Re: BootSplash si blocca dopo avvio Startx

ciao e grazie della risposta, uso KDE non so che versione perche è quella preimpostata nel cd di installazione dell'13.1 e non lo specifica, io accedo sempre da root, credo si acceda scrivendo root e la mia password? scusa ma con ubuntu non ho mai avuto questi problemi.. avevo gia provato a dare sta...
da NevHack
dom feb 26, 2012 21:37
Forum: Slackware
Argomento: [risolto] BootSplash si blocca dopo avvio Startx
Risposte: 10
Visite : 2349

Re: BootSplash si blocca dopo avvio Startx

volevo scaricarla ma accanto c'era scritto (potenzialmente instabile), anche se poi pensandoci bene la sto installando per avere una distro con cui poterci smanettare ed imparare provo anche a scaricare quella. Riguardo al crash credi che potrebbe dipendere dalla scheda video? non c'è un file di log...
da NevHack
dom feb 26, 2012 21:12
Forum: Slackware
Argomento: [risolto] BootSplash si blocca dopo avvio Startx
Risposte: 10
Visite : 2349

Re: BootSplash si blocca dopo avvio Startx

E' la prima volta che passo a slackware, e ho visto che la 13.1 è la versione stabile..o sbaglio?