La ricerca ha trovato 41 risultati

da razziatore
sab apr 26, 2014 20:44
Forum: Slackware64
Argomento: Problema di networking [ Slackware 64 14.1 ]
Risposte: 10
Visite : 3496

Re: Problema di networking [ Slackware 64 14.1 ]

no il kernel è lo stesso ( ho controllato ). Comunque ho trovato dov'è il problema e anche se non capisco il motivo ho risolto. Il problema è nel modulo amd64_agp. Mi sono scritto quali moduli erano caricati durante l'installazione ( una decina ) e dopo ( una trentina ) e ho disabilitato tutti i mod...
da razziatore
sab apr 26, 2014 2:54
Forum: Slackware64
Argomento: Problema di networking [ Slackware 64 14.1 ]
Risposte: 10
Visite : 3496

Re: Problema di networking [ Slackware 64 14.1 ]

Piccola nota di colore... ho appena scoperto che non sono solo le schede di rete a funzionare male ma è anche USB... Ovviamente le USB ( come le schede di rete ) del resto funzionano alla perfezione infatti dal DVD di installazione funziona tutto alla perfezzione.... Idee? Prima pensavo a qualche bl...
da razziatore
sab apr 26, 2014 2:34
Forum: Slackware64
Argomento: Problema di networking [ Slackware 64 14.1 ]
Risposte: 10
Visite : 3496

Re: Problema di networking [ Slackware 64 14.1 ]

Riciao, ecco il file rc.inet1.conf dell'attuale server ( l'ho messo per confronto ho omesso le parti non interessanti ): --------------------------- # Config information for eth0: IPADDR[0]="192.168.1.3" NETMASK[0]="255.255.255.0" USE_DHCP[0]="" DHCP_HOSTNAME[0]="c...
da razziatore
mer apr 23, 2014 23:52
Forum: Slackware64
Argomento: Problema di networking [ Slackware 64 14.1 ]
Risposte: 10
Visite : 3496

Re: Problema di networking [ Slackware 64 14.1 ]

Interfaccia grafica su un server? Ma scherziamo! Uso slackware proprio perché installo meno pacchetti possibile :D ( X non solo non lo uso e non si avvia i automatico non è proprio instalalto :P ) Attualmente sono fuori casa, domani sera ti posto il rc.inet1.conf ( anche se è molto standard... ). La...
da razziatore
mer apr 23, 2014 10:17
Forum: Slackware64
Argomento: Problema di networking [ Slackware 64 14.1 ]
Risposte: 10
Visite : 3496

Re: Problema di networking [ Slackware 64 14.1 ]

Ciao, Grazie della risposta. No niente nat e/o routing tra le schede. Quando attivo una scheda disattiva l'altra. A me interessa semplicemente che la macchina si collega ad internet. Ripeto la cosa strana e che dal DVD di installazione riesco ad avere connettività senza problemi. Mi basta dare un ip...
da razziatore
mar apr 22, 2014 9:13
Forum: Slackware64
Argomento: Problema di networking [ Slackware 64 14.1 ]
Risposte: 10
Visite : 3496

Problema di networking [ Slackware 64 14.1 ]

Ciao a Tutti, Questa cosa non mi era mai capitata e sinceramente non so che pesci pigliare. Sto installando il nuovo server casalingo con il mio fidato slackware pero' ho un problema strano. Non mi vanno le schede di rete. O meglio le schede di rete vanno ma non trasmettono. Vi spiego meglio qual'è ...
da razziatore
mer lug 18, 2012 19:58
Forum: Libera
Argomento: Backup NAS
Risposte: 0
Visite : 516

Backup NAS

Ciao a tutti! Sinceramente non sapevo dove postare il tutto perché in realtà è più una domanda filosofica ( :D ) che altro. Io sto creado ( appena il prezzo degli HD scende a livelli decenti :-? ) un sistema RAID per tenere in un singolo punto tutto quello che va tenuto nella mia rete casalinga. Si ...
da razziatore
mer lug 18, 2012 0:31
Forum: Gnu/Linux in genere
Argomento: Problema con cups ( Samba? )
Risposte: 2
Visite : 489

Re: Problema con cups ( Samba? )

Forse non si era capito ... e proprio usando i driver originali windows della HP che non stampa i PDF... il tutto è nato proprio perché con quelli sepur molto veloci ( vorrei ben vedere saltano il passaggio PS->PS e PS->PLC ) non riesco a stampare i PDF o se ci riesco stampo si e no un pagina stimiz...
da razziatore
lun lug 16, 2012 21:18
Forum: Gnu/Linux in genere
Argomento: Problema con cups ( Samba? )
Risposte: 2
Visite : 489

Problema con cups ( Samba? )

Ciao a tutti, Sono anni ormai che i client della mia rete ( praticamente tutti windows ) usano un server linux per stampare ( Samba+CUPS ). In origine mai avuto problemi, poi aggiorno slack e ho avuto un piccolo inconvienete ( veniva stamapta una pagina bianca in più con una piccola scritta "Po...
da razziatore
gio apr 05, 2012 23:50
Forum: Gnu/Linux in genere
Argomento: Problema con samba...
Risposte: 16
Visite : 2948

Re: Problema con samba...

Ma come? Dovevi essere tu ad aiutare me e alla fine io ho aiutato te? :-k ma sopratutto che problemi ha il tuo mediacenter :shock: Per quanto riguarda la ricerca della stampante non so che pensare ... dovrebbe essere un task in background senza importanza... o al limite io lo farei una volta sola: C...
da razziatore
mer apr 04, 2012 0:39
Forum: Gnu/Linux in genere
Argomento: Problema con samba...
Risposte: 16
Visite : 2948

Re: Problema con samba...

Ho risolto ^__^

cups è la stampante di default mi è bastato specificare di non usare cups:

Codice: Seleziona tutto

printcap name = /dev/null
printing = bsd


e ho risolto tutti i problemi :) ( viva la Berkley! Quante cose dobbiamo a lei... )
da razziatore
mer apr 04, 2012 0:10
Forum: Gnu/Linux in genere
Argomento: Problema con samba...
Risposte: 16
Visite : 2948

Re: Problema con samba...

Forse ho capito! Ho aumentato il livello di logging ( log level = 2 ) e mi ha iniziato a scirvere mille righe come temevo ( 2 righe per ogni file che si apre, 2 file per ogni file che si chiude ecc ) ma è stato risolutivo infatti ogni volta che si blocca ricevo "alemeno" queste 4 righe: .....
da razziatore
mar apr 03, 2012 19:42
Forum: Gnu/Linux in genere
Argomento: Thunderbird inviare messaggi con più provider.
Risposte: 6
Visite : 1015

Re: Thunderbird inviare messaggi con più provider.

Di solito si utilizza sempre il server SMTP del ISP con quale ci si connette indipendente dall'acount di posta elettronica ( che al limite potrebbe anche essere del tutto inventato ). E' comunque possibile forzare thunderbid a usare un server di uscita diverso da quello dell'ISP usando quello specif...
da razziatore
mar apr 03, 2012 0:29
Forum: Gnu/Linux in genere
Argomento: Problema con samba...
Risposte: 16
Visite : 2948

Re: Problema con samba...

No non è un problema di banda perché il problema lo fa ( anche se meno repentinamente che con i video ) con gli mp3 che sono frazioni di Mbps... Che aveva adeguato il valore l'avevo capito, quello che non ho capito e cosa è influenzato da quel valore e se è possibile impostarlo a un multiplo del min...
da razziatore
lun apr 02, 2012 20:42
Forum: Gnu/Linux in genere
Argomento: Problema con samba...
Risposte: 16
Visite : 2948

Re: Problema con samba...

Anche con gli oplock il problema persiste... mentre con SSH sono risucito a trasferire 2,30 GiB ( la velocità è schifosa... ) senza problemi... ha tenuto per una decina di minuti 20Mbps... ah una cosa che non so se c'entra ( non dovrebbe ). Prima utilizzavo rainserfs ora ( visto anche la fine di rai...

Vai alla ricerca avanzata