La ricerca ha trovato 63 risultati: libbfd

Query cercata: +libbfd

da ponce
gio dic 10, 2015 13:30
Forum: Packages
Argomento: [SOLVED] problema aMule 2.3.1 64bit e libbfd
Risposte: 9
Visite : 999

Re: [SOLVED] problema aMule 2.3.1 64bit e libbfd

Io ho configurato slackpkgplus per usare questo repository : http://ponce.cc/slackers/repository/ contiene le stesse cose di quello suggerito, ovvero : http://ponce.cc/slackware/slackware64-current/packages/ oppure devo inserirli entrambi? per me puoi fare quello che ti pare, basta che (come sugger...
da conraid
gio dic 10, 2015 13:14
Forum: Packages
Argomento: [SOLVED] problema aMule 2.3.1 64bit e libbfd
Risposte: 9
Visite : 999

Re: [SOLVED] problema aMule 2.3.1 64bit e libbfd

ehm, il primo è il mio, che il buon ponce ospita da quando non ho più slackers.it. Appena finisco un paio di lavori mi metto a fare delle pagine e sistemare un po', che così in effetti si cade in errore. Io compilo solo su current ed a 64bit, però a differenza di ponce sono leggermente più buono ed ...
da F4B1CK
gio dic 10, 2015 13:02
Forum: Packages
Argomento: [SOLVED] problema aMule 2.3.1 64bit e libbfd
Risposte: 9
Visite : 999

Re: problema aMule 2.3.1 64bit e libbfd

Ma hai provato a crearti il pacchetto a partire da questo slackbuild? http://repository.slacky.eu/slackware64-14.1/network/aMule/2.3.1_r10834/src/aMule.SlackBuild ... Ciao, abitualmente infatti creo io il pacchetto di aMule dallo Slackbuild e funziona tutto regolarmente. Dopo l'ultimo aggiornamento...
da ponce
gio dic 10, 2015 9:46
Forum: Packages
Argomento: [SOLVED] problema aMule 2.3.1 64bit e libbfd
Risposte: 9
Visite : 999

Re: problema aMule 2.3.1 64bit e libbfd

per la current c'e' il repository personale di ponce: http://ponce.cc/slackware/slackware64-current/packages/ scusatemi se faccio questa precisazione per l'ennesima volta (meglio una di piu' che una di meno): fa ancora fede quello che e' scritto nel README ;) poi, da qualche tempo, c'e' anche slack...
da erio
gio dic 10, 2015 9:32
Forum: Packages
Argomento: [SOLVED] problema aMule 2.3.1 64bit e libbfd
Risposte: 9
Visite : 999

Re: problema aMule 2.3.1 64bit e libbfd

per la current c'e' il repository personale di ponce: http://ponce.cc/slackware/slackware64-current/packages/
da joe
gio dic 10, 2015 0:08
Forum: Packages
Argomento: [SOLVED] problema aMule 2.3.1 64bit e libbfd
Risposte: 9
Visite : 999

Re: problema aMule 2.3.1 64bit e libbfd

Ma hai provato a crearti il pacchetto a partire da questo slackbuild? http://repository.slacky.eu/slackware64-14.1/network/aMule/2.3.1_r10834/src/aMule.SlackBuild Personalmente proverei a scaricarmi tutto il contenuto della directory sorgente: lftp -c "http://repository.slacky.eu/slackware64-14...
da F4B1CK
mer dic 09, 2015 22:00
Forum: Packages
Argomento: [SOLVED] problema aMule 2.3.1 64bit e libbfd
Risposte: 9
Visite : 999

Re: problema aMule 2.3.1 64bit e libbfd

Grazie mille per le risposte.
Volevo evitare i link selvaggi sperando in un aggiornamento del pacchetto, ma mi sa che dovrò adottare questa soluzione.
Ho provato a vedere in giro se ci sono software più aggiornati per la gestione delle reti che gestisce emule ma non ho trovato granché.
da Rama
mer dic 09, 2015 18:29
Forum: Packages
Argomento: [SOLVED] problema aMule 2.3.1 64bit e libbfd
Risposte: 9
Visite : 999

Re: problema aMule 2.3.1 64bit e libbfd

io faccio i link simbolici -al plurale perché mi sa che dovrai farne mezza dozzina;
da joe
mer dic 09, 2015 17:07
Forum: Packages
Argomento: [SOLVED] problema aMule 2.3.1 64bit e libbfd
Risposte: 9
Visite : 999

Re: problema aMule 2.3.1 64bit e libbfd

Potresti provare a ricompilare amule costruendo il pacchetto in locale, in modo che sia dipendente dalla libreria che hai effettivamente installata sul sistema..
Quel pacchetto sembrerebbe aspettarsi la libbfd-2.23.x, mentre sul tuo sistema hai la più recente 2.25.x.
da F4B1CK
mer dic 09, 2015 16:16
Forum: Packages
Argomento: [SOLVED] problema aMule 2.3.1 64bit e libbfd
Risposte: 9
Visite : 999

[SOLVED] problema aMule 2.3.1 64bit e libbfd

Ciao, sono in current a 64 bit e da quando ho aggiornato il pacchetto : aMule-2.3.1_r10834-x86_64-1sl non riconosce più la libreria libbfd che attualmente è la : binutils-2.25.1-x86_64-1 mi da questo errore : amule: error while loading shared libraries: libbfd-2.23.52.0.1.20130226.so: cannot ...
da Procopio
mar mag 22, 2012 17:17
Forum: Slackware64
Argomento: [RISOLTO] problema libreria amule
Risposte: 53
Visite : 3587

Re: problema libreria amule

... ma ho "/usr/lib64" detto ciò, quella libreria ce l'ho, ed è addirittura più aggiornata: bash-4.2# ls -l /usr/lib64/ | grep libbfd -rwxr-xr-x 1 root root 1075104 May 6 02:08 libbfd-2.22.52.0.2.20120424.so -rw-r--r-- 1 root root 1501870 May 6 02:08 libbfd.a -rwxr-xr-x 1 root ...
da Procopio
mar mag 22, 2012 16:18
Forum: Slackware64
Argomento: [RISOLTO] problema libreria amule
Risposte: 53
Visite : 3587

Re: problema libreria amule

eh però peccato che io non abbia neanche una versione meno aggiornata..... bash-4.2# ls -l /usr/lib/ | grep libbfd bash-4.2# @ alphamanitine: scusa! non avevo visto il tuo post! comunque per ora cerco di ricompilare per la mia architettura su current, fissando il problema di ...
da Procopio
mar mag 22, 2012 11:51
Forum: Slackware64
Argomento: [RISOLTO] problema libreria amule
Risposte: 53
Visite : 3587

Re: problema libreria amule

... (already installed) +============================================================================== bash-4.2# ldd /usr/bin/amule | grep found libbfd-2.21.51.0.6.20110118.so => not found bash-4.2#
da Procopio
mar mag 22, 2012 11:16
Forum: Slackware64
Argomento: [RISOLTO] problema libreria amule
Risposte: 53
Visite : 3587

[RISOLTO] problema libreria amule

... tutti! Sto cercando di utilizzare aMule, l'ho scaricato dal nostro repository con tutte le dipendenze corrette, ma mi manca una libreria, la "libbfd-2.21.51.0.6.20110118.so" bash-4.2$ amule amule: error while loading shared libraries: libbfd-2.21.51.0.6.20110118.so: cannot open shared ...
da BabboMatteo
dom dic 04, 2011 20:56
Forum: Slackware
Argomento: amule installato, kde lo trova, ma non si avvia..
Risposte: 36
Visite : 2613

Re: amule installato, kde lo trova, ma non si avvia..

... matteo@joshuaserver3:/var/log/packages$ ldd `which amule` linux-gate.so.1 => (0xffffe000) libpthread.so.0 => /lib/libpthread.so.0 (0xb770f000) libbfd-2.21.51.0.6.20110118.so => /usr/lib/libbfd-2.21.51.0.6.20110118.so (0xb763b000) libz.so.1 => /usr/lib/libz.so.1 (0xb7627000) libupnp.so.6 => ...

Vai alla ricerca avanzata