La ricerca ha trovato 204 risultati

da makbell
lun nov 14, 2011 20:29
Forum: Laptop
Argomento: RISOLTO.Lentezza portatile.
Risposte: 8
Visite : 6132

Re: Lentezza portatile.

erio ha scritto:forse i driver video?

Grazi erio: troppo tardi. Ho appena installato Salix e, appena riesco ad usare wicd x il wireless potrò avere un confronto. Non penso ai driver ma piuttosto alla miriade di processi in background. Ti farò sapere. Ciao: Mak.
da makbell
dom nov 13, 2011 12:29
Forum: Laptop
Argomento: RISOLTO.Lentezza portatile.
Risposte: 8
Visite : 6132

RISOLTO.Lentezza portatile.

Ho un vecchio portatile Fujitsu Amilo con cpu. AMD Mobile Athlon 2000+ (1.66 Ghz) 1 Gb di ram e scheda video Ati Mobility Radeon. Ho installato Slackware 13.37-32 bit: tutto funzionante ma ho una strana lentezza, soprattutto nello scrolling di pagine web e documenti e video in streaming. Uso sempre ...
da makbell
gio lug 21, 2011 21:54
Forum: Slackware
Argomento: [RISOLTO] Installazione 13.37: tastiera morta.
Risposte: 17
Visite : 999

Re: Installazione 13.37: tastiera morta.

FORSE ho risolto: ho capito che appena si avvia il dvd viene tolta corrente alla tastiera (anche a un tastierino numerico collegato esternamente via PS ) allora ho tenuto premuto "invio" mentre partiva il dvd e ha funzionato. Adesso installo e vediamo. Grazie 1000 a tutti. =D>
da makbell
gio lug 21, 2011 21:31
Forum: Slackware
Argomento: [RISOLTO] Installazione 13.37: tastiera morta.
Risposte: 17
Visite : 999

Re: Installazione 13.37: tastiera morta.

Ho rimesso i valori di default utilizzando la tastiera in tutti i suoi aspetti, ma, come parte il dvd, tutto bloccato. Ho anche tolto la batteria che è nuova ma non centra nulla. Boh?
Adesso sto scaricando una Iso di Salix da metter sulla chiavetta ma ho seri dubbi che funzioni.
da makbell
gio lug 21, 2011 20:33
Forum: Slackware
Argomento: [RISOLTO] Installazione 13.37: tastiera morta.
Risposte: 17
Visite : 999

Re: Installazione 13.37: tastiera morta.

Allora, come ho detto all'inizio: appena avviato il pc premo Esc e mi appare la sequenza dei dispositivi che posso avviare e in questo momento la tastiera funziona. Selezionando il cd e dando invio si avvia il dvd di Slackware, arriva subito al prompt in cui potrei dare solo invio o passare dei para...
da makbell
mer lug 20, 2011 19:32
Forum: Slackware
Argomento: [RISOLTO] Installazione 13.37: tastiera morta.
Risposte: 17
Visite : 999

Re: Installazione 13.37: tastiera morta.

Hai ragione, chiedo venia. :oops:
Secondo voi è possibile modificare il file "isolinux.cfg" della ISO e, dopo aver rimasterizzato, fare in modo che si avvii direttamente l'installazione senza alcun prompt?
da makbell
mar lug 19, 2011 22:15
Forum: Slackware
Argomento: [RISOLTO] Installazione 13.37: tastiera morta.
Risposte: 17
Visite : 999

Re: Installazione 13.37: tastiera morta.

Per spina: già provato con la tastiera usb ma all'inizio non carica nessun driver e poi finchè non avvii il sistema il kernel non viene caricato.
Per zoros: l'ultima chance è proprio una Live. Domani provo e riferisco.
Intanto grazie a tutti. Ciao.
da makbell
mar lug 19, 2011 19:37
Forum: Slackware
Argomento: [RISOLTO] Installazione 13.37: tastiera morta.
Risposte: 17
Visite : 999

Re: Installazione 13.37: tastiera morta.

Adesso sono proprio messo bene: all'avvio mi si presenta Grub (prima si avviava direttamente Ubuntu) e, avendo la tastiera morta, non posso avviare niente. Bel casino. Penso che non potrei neanche aggiornare il Bios, visto che non posso usare la tastiera. Che faccio: lo sbatto all'isola ecologica? :...
da makbell
lun lug 18, 2011 19:27
Forum: Slackware
Argomento: [RISOLTO] Installazione 13.37: tastiera morta.
Risposte: 17
Visite : 999

Re: Installazione 13.37: tastiera morta.

Allora: il pc è un vecchio Fujitsu amilo di cui non sono riuscito a capire che processore monta. Non so se la tastiera è usb interna, ma non capisco perchè si disattivi alla partenza del dvd. Boh?! Grazie intanto per l'aiuto. Ciao: Mak!
da makbell
lun lug 18, 2011 18:51
Forum: Slackware
Argomento: [RISOLTO] Installazione 13.37: tastiera morta.
Risposte: 17
Visite : 999

[RISOLTO] Installazione 13.37: tastiera morta.

Ciao a tutti, ho un problema simile a quello di Y4ri : devo installare la slack 13.37 su un notebook che ha installato Kubuntu, cancellando tutto. Avvio il pc, premo "Esc" (quindi la tastiera funziona subito), seleziono l'avvio da dvd e si avvia, ma alla prima schermata non posso neanche p...
da makbell
sab giu 11, 2011 23:15
Forum: Slackware
Argomento: [RISOLTO] Errore in fase di partizionamento
Risposte: 2
Visite : 270

Re: Errore in fase di partizionamento

Non avrai problemi: come puoi vedere dal " man cfdisk " se il programma fatica a leggere le partizioni presenti sul tuo hard disk, con l'opzione -z le ignora e vede il disco come se fosse vuoto. Tutto qui. Ciao.
da makbell
sab mag 28, 2011 15:19
Forum: Slackware64
Argomento: Driver Nvidia attivi?
Risposte: 3
Visite : 668

Re: Driver Nvidia attivi?

Niente, non si vede ancora il Logo. Vedrò di informarmi meglio. Ciao: Mak!
da makbell
mer mag 25, 2011 21:38
Forum: Slackware64
Argomento: Driver Nvidia attivi?
Risposte: 3
Visite : 668

Re: Driver Nvidia attivi?

Infatti la mia è una 8600 GS. Modificato il file: al prossimo riavvio ti saprò dire. Grazie phobos.
da makbell
mer mag 25, 2011 20:16
Forum: Slackware64
Argomento: Driver Nvidia attivi?
Risposte: 3
Visite : 668

Driver Nvidia attivi?

Ciao, scisate la domanda niubba: ho Slack 13.1, installato i driver Nvidia x86_64-27.41.06: come mai all'avvia del serverX non mi appare il solito logo NVidia? Sicuri che i driver siano attivi? bash-4.1$ lsmod |grep nv nvidia 10487023 30 agpgart 29705 1 nvidia i2c_core 18679 2 nvidia,i2c_nforce2 bas...
da makbell
dom mag 22, 2011 21:02
Forum: Slackware64
Argomento: ( RISOLTO ) xfce4 non si avvia.
Risposte: 12
Visite : 1397

Re: ( RISOLTO ) xfce4 non si avvia.

Ho risolto cancellando i files in /.cache/sessions/ e copiandoci quelli dell utente creato per prova. Adesso devo sistemare la tastiera che non funziona con i caratteri speciali e i simboli. Ciao e grazie a tutti.