La ricerca ha trovato 10638 risultati

da conraid
sab feb 10, 2018 20:13
Forum: Slackware64
Argomento: Alcuni streaming e video su Firefox non si vedono [RISOLTO]
Risposte: 11
Visite : 1423

Re: Alcuni streaming e video su Firefox non si vedono

E dalla curva si alza un coro "LODE A TE MATTEO PONCE, LODE A TE MATTEO PONCE" :D

Il live non so, perché non c'è più, ma i video si vedono dopo la ricompilazione :)
da conraid
sab feb 10, 2018 19:36
Forum: Slackware64
Argomento: Alcuni streaming e video su Firefox non si vedono [RISOLTO]
Risposte: 11
Visite : 1423

Re: Alcuni streaming e video su Firefox non si vedono

Sto provando a ricompilare con il build di Alien. Vediamo quanto ci sta.
da conraid
sab feb 10, 2018 18:51
Forum: Slackware64
Argomento: Alcuni streaming e video su Firefox non si vedono [RISOLTO]
Risposte: 11
Visite : 1423

Re: Alcuni streaming e video su Firefox non si vedono

Ma lo fa sia con quello di Alien sia con quello di Pat, dici che quello di Alien non è aggiornato e quello di Pat manca il supporto?
da conraid
sab feb 10, 2018 18:50
Forum: Slackware64
Argomento: Alcuni streaming e video su Firefox non si vedono [RISOLTO]
Risposte: 11
Visite : 1423

Re: Alcuni streaming e video su Firefox non si vedono

Comunque ho detto cosa non vera, Firefox-developer mi mostra quelli della gazzetta, ma i live di repubblica dice ugualmente che non c'è mime type
https://video.repubblica.it/edizione/mi ... P1-S1.8-T2
da conraid
sab feb 10, 2018 18:36
Forum: Slackware64
Argomento: Alcuni streaming e video su Firefox non si vedono [RISOLTO]
Risposte: 11
Visite : 1423

Re: Alcuni streaming e video su Firefox non si vedono più

Flash funziona, quei video son senza flash. Tra l'altro cliccando con "visualizza video" e dico di usare VLC li vedo. Avviando da terminale noto questi errori :~$ firefox [Child 8997, MediaPlayback #2] WARNING: 7f9500e8a1c0 OpenCubeb() failed to init cubeb: file /tmp/firefox-58.0.2/dom/med...
da conraid
sab feb 10, 2018 15:10
Forum: Slackware64
Argomento: Alcuni streaming e video su Firefox non si vedono [RISOLTO]
Risposte: 11
Visite : 1423

Alcuni streaming e video su Firefox non si vedono [RISOLTO]

Su Current 64bit. Da un po' di tempo non vedo più per esempio i video su Gazzetta e Repubblica. Sul sito della gazzetta i video rimangono alla prima schermata come se fosse un'immagine. Su Repubblica per esempio adesso c'è scritto "Non è stato trovato alcun formato o MIME type supportati"....
da conraid
ven feb 09, 2018 12:07
Forum: Slackware
Argomento: [RISOLTO] slackpkg+ non vede gcc-5
Risposte: 3
Visite : 613

Re: slackpkg+ non vede gcc-5

Alien ha rilasciato i pacchetti multilib
http://www.slackware.com/~alien/multilib/14.2/
da conraid
ven feb 09, 2018 11:30
Forum: Slackware
Argomento: [RISOLTO] slackpkg+ non vede gcc-5
Risposte: 3
Visite : 613

Re: slackpkg+ non vede gcc-5

Probabilmente perché se hai multilib hai i pacchetti gcc di alien che hanno nominazione diversa e non li riconosce come uguali? O forse hai _alien in blacklist?
da conraid
mar feb 06, 2018 12:51
Forum: Slackware64
Argomento: Problema installazione aMule da Slackbuild
Risposte: 47
Visite : 2322

Re: Problema installazione aMule da Slackbuild

Ho trovato questa patch per cryptopp 6 https://git.archlinux.org/svntogit/community.git/plain/trunk/amule-cryptopp6.patch?h=packages/amule l'impressione è che tu compili con cryptopp 6 anche se il build da 5.* Secondo me dovresti seguire il consiglio di Ponce e provare su una installazione pulita, r...
da conraid
mar feb 06, 2018 12:38
Forum: Slackware64
Argomento: Problema installazione aMule da Slackbuild
Risposte: 47
Visite : 2322

Re: Problema installazione aMule da Slackbuild

Magari non serve a niente, solo per segnalare. Ieri, su current però, ho compilato amule 2.3.2 con cryptopp 5.6.5 e wxwidgets 3.0.3.1 e ha compilato normalmente. Stamani ho aggiornato cryptopp alla versione 6.0.0 e ho il tuo stesso identico errore, anche con la versione in svn. p.s. Ora Ponce si arr...
da conraid
mar feb 06, 2018 11:29
Forum: Slackware64
Argomento: Problema installazione aMule da Slackbuild
Risposte: 47
Visite : 2322

Re: Problema installazione aMule da Slackbuild

Ma come GTK? Intendi wxgtk? wxgtk, wxwidgets, wxpython son in pratica la stessa cosa. wxgtk è la parte di wxwidget per le librerie GTK (per fare un pacchetto piccolo), wxpython è un port di wxwidgets con supporto python. Ti basta uno di questi per aMule, visto che su Sbo consigliano wxpython usa que...
da conraid
lun feb 05, 2018 16:38
Forum: Slackware64
Argomento: Problema installazione aMule da Slackbuild
Risposte: 47
Visite : 2322

Re: Problema installazione aMule da Slackbuild

ottima osservazione, in effetti non avevo notato che non stavi usando il wxPython che e' indicato su SBo come dipendenza di aMule come ti avevo suggerito prima e come mi avevi detto, invece, di aver fatto E questo cos'è? https://preview.ibb.co/gm4hTx/schermata2.png Comunque provo a fare il downgrad...
da conraid
lun feb 05, 2018 11:56
Forum: Slackware64
Argomento: Problema installazione aMule da Slackbuild
Risposte: 47
Visite : 2322

Re: Problema installazione aMule da Slackbuild

Prova a non usare la versione 3.1 di wxwidgets (tra l'altro in slackbuilds.org consigliano wxpython 2.8 per amule) che molti software non sono ancora compatibili a tale versione. Io ho dovuto fare downgrade alla 3.0
da conraid
lun feb 05, 2018 8:37
Forum: Slackware64
Argomento: Slackware-current: rendering dei fonts dejavu sans inferiore rispetto alla 14.2[RISOLTO]
Risposte: 27
Visite : 1614

Re: Slackware-current: fonts dejavu sans orrendi[RISOLTO]

io l'ho provato con freetype 2.6.3 ed in effetti cambia e si vede... comunque i caratteri liberation sans sono decisamente piccoli... meglio i sans "lisci" . Hai provato il subpixel sul tuo pc? che risoluzione hai? Uso Libre Sans (la versione vecchia dei liberation font) a 10 Ho 96dpi su ...
da conraid
dom feb 04, 2018 19:25
Forum: Slackware64
Argomento: Slackware-current: rendering dei fonts dejavu sans inferiore rispetto alla 14.2[RISOLTO]
Risposte: 27
Visite : 1614

Re: Slackware-current: fonts dejavu sans orrendi[RISOLTO]

E la modalità avanzata di freetype invece qual è? nello slackbuild c'è una riga da decommentare.... è il subpixel della microsoft, non mi cambia niente, prima cambiava molto invece attivare le tre patch (due brevetti son scaduti mi sembra). Come dice anche Pat nel build stesso con la nuova modalità...