La ricerca ha trovato 341 risultati

da sbabaro
sab mag 07, 2011 18:18
Forum: Gnu/Linux in genere
Argomento: [NON-COSì-TANTO-RISOLTO][HD] clonare partizione
Risposte: 10
Visite : 1261

Re: [NON-COSì-TANTO-RISOLTO][HD] clonare partizione

Come detto qualche post su, a prescindere dal clone della partizione, il problema era legato maggiormente ai capricci di windows a riconoscere il nuovo hardware e via dicendo Per questo ho usato un sw proprietario, Migrate-Easy di Acronis (questo ovviamente se non puoi reinstallare windows, altrimen...
da sbabaro
sab mag 07, 2011 18:09
Forum: Packages
Argomento: avidemux per 13.1 64bit
Risposte: 21
Visite : 4271

Re: avidemux per 13.1 64bit

Se guardi fanno un sed nei sorgenti in quanto "lib" non è sempre modificabile in fase di configurazione http://slackbuilds.org/slackbuilds/13.1/multimedia/avidemux/avidemux.SlackBuild grazie per la dritta ora provo..... se hai un po' di pazienza, l'ho caricato proprio stanotte Appena Lori...
da sbabaro
sab mag 07, 2011 10:50
Forum: Packages
Argomento: avidemux per 13.1 64bit
Risposte: 21
Visite : 4271

Re: avidemux per 13.1 64bit

non so se possa essere utile, ma mentre fa il cmake scrive

Codice: Seleziona tutto

-- Configuring FFmpeg
patching file config.mak
Hunk #1 succeeded at 60 with fuzz 2.
da sbabaro
sab mag 07, 2011 10:47
Forum: Packages
Argomento: avidemux per 13.1 64bit
Risposte: 21
Visite : 4271

avidemux per 13.1 64bit

sto provando a ricompilare avidemux Ho compilato e installato tutte le dipendenze, sto provando a usare lo slackbuild presente nel repo a 32bit, cambiando architettura La compilazione si ferma con il seguente messaggio [ 87%] Built target ADM_coreAudio make[2]: *** No rule to make target `avidemux/A...
da sbabaro
sab mag 07, 2011 1:12
Forum: Gnu/Linux in genere
Argomento: [NON-COSì-TANTO-RISOLTO][HD] clonare partizione
Risposte: 10
Visite : 1261

Re: [HD] clonare partizione

che versione di windows è: non è solo un problema di copia della partizione, se hai Vista, crea qualche problema. Io, alla fine, ho utilizzato un software comprato
da sbabaro
ven mag 06, 2011 10:40
Forum: Packages
Argomento: musepack
Risposte: 1
Visite : 533

[RISOLTO]Re: musepack

In effetti è semplicemente che hanno rinominato la libreria senza "_shared"
da sbabaro
ven mag 06, 2011 8:31
Forum: Packages
Argomento: musepack
Risposte: 1
Visite : 533

musepack

sto provando a ricompilare audiokonverter, e tra le dipendenze c'è anche musepack nel tentativo di ricompilare anche questa per la 64 bit (ghoanz ha preparato il pacchetto per la 32) non trova una libreria presente nel pacchetto a 32 libmpcdec_shared.so Il pacchetto viene generato da svn, e quindi s...
da sbabaro
ven mag 06, 2011 1:16
Forum: Gnome Slacky
Argomento: menu extended
Risposte: 1
Visite : 3057

[RISOLTO]Re: menu extended

Ho risolto, sempicemente andando nell'editor dei menu, dove ci sono tutte le applicazioni, basta abilitare quelle che effettivamente interessano
da sbabaro
ven mag 06, 2011 0:30
Forum: Gnome Slacky
Argomento: menu extended
Risposte: 1
Visite : 3057

menu extended

Ho sulla macchina installato lo gnome con gsb
Mi piacerebbe avere il menu kde come con la mitica gnome slacky
Il pacchetto è gnome-menu-extender?
come consigliate di procedere? prendo lo sb di gnome slacky e ricompilo con la nuova versione?
da sbabaro
gio apr 28, 2011 20:47
Forum: Slackware64
Argomento: Configurazione Xorg nuovo per driver nvidia ufficiali
Risposte: 35
Visite : 3825

Re: Configurazione Xorg nuovo per driver nvidia ufficiali

che computer hai? considera che con un sony vaio ho avuto molti problemi è un problema dei driver che hanno prima risolto e poi con versioni successive reintrodotto al momento sto usando i 260.19.36 le parti significative di xorg.conf sono Section "ServerLayout" Identifier "Simple Lay...
da sbabaro
ven feb 25, 2011 18:08
Forum: Slackware
Argomento: errori visualizzazione da quando ho aggiornato kernel e driv
Risposte: 6
Visite : 536

Re: errori visualizzazione da quando ho aggiornato kernel e

in realtà il problema sembra proprio legato al driver video: come dicevo, cambiando il driver la frequenza degli errori è diminuita sensibilmente, e il kernel avvia correttamente
da sbabaro
mar feb 22, 2011 18:09
Forum: Slackware
Argomento: errori visualizzazione da quando ho aggiornato kernel e driv
Risposte: 6
Visite : 536

Re: errori visualizzazione da quando ho aggiornato kernel e

Intanto confermo che i problemi permangono anche con la nuova versione del driver (anche se con minor frequenza)
Per quanto riguarda il resto, fermo restando che non so cosa sia l'optimus, ma se è qualcosa che riguarda la scheda grafica, non c'è nulla nell'utility nvidia?
da sbabaro
mer feb 16, 2011 19:45
Forum: Slackware
Argomento: errori visualizzazione da quando ho aggiornato kernel e driv
Risposte: 6
Visite : 536

Re: errori visualizzazione da quando ho aggiornato kernel e

ho provato ad aggiornare i driver: vediamo come procede (in realtà l'anomalia si presenta in modo estemporaneo)
grazie per la segnalazione dei nuovi driver
da sbabaro
mer feb 16, 2011 16:07
Forum: Slackware
Argomento: errori visualizzazione da quando ho aggiornato kernel e driv
Risposte: 6
Visite : 536

errori visualizzazione da quando ho aggiornato kernel e driv

Ciao a tutti Per poter utilizzare una maledetta chiavetta wi-fi (che tra l'altro funziona male) ho fatto un upgrade del kernel al 2.6.37, reinstallando anche i driver proprietari nvidia (260.19.29, uso i proprietari soprattutto per la pratica applicazione nvidia per la gestione degli schermi multipl...
da sbabaro
dom dic 19, 2010 18:30
Forum: Slackware
Argomento: problemi con chiavetta onda MT883UP con slackware....
Risposte: 28
Visite : 2685

Re: problemi con chiavetta onda MT883UP con slackware....

concordo con Ansa
unknown host significa che non te lo risolve, non che non navighi
con il ping direttamente all'ip dovresti sapere se navighi
in caso dai anche un traceroute, cosi da vedere dove si ferma