La ricerca ha trovato 964 risultati

da daniele50
mar lug 17, 2007 17:18
Forum: Slackware
Argomento: Errore nell'installazione di LILO!!
Risposte: 45
Visite : 2185

ecco qua: cat /mnt/hd/etc/lilo.conf|less prima parte http://www.daniele50.it/img/slacky/cat1.jpg cat /mnt/hd/etc/lilo.conf|less seconda parte http://www.daniele50.it/img/slacky/cat2.jpg ls -lh /mnt/hd/boot http://www.daniele50.it/img/slacky/ls2.jpg La sintassi di lilo l'ho guardata, ma non ho la più...
da daniele50
mar lug 17, 2007 17:04
Forum: Slackware
Argomento: Errore nell'installazione di LILO!!
Risposte: 45
Visite : 2185

Secondo quanto mi ha scritto mauro l'output dei seguenti comandi li ho messi sul mio sito perché se copio tutto a mano non finisco più:

ls /mnt/hd/boot http://www.daniele50.it/img/slacky/ls.jpg

cat /mnt/hd/etc/lilo.conf http://www.daniele50.it/img/slacky/cat.jpg

Spero siano chiare...
da daniele50
mar lug 17, 2007 16:53
Forum: Slackware
Argomento: Errore nell'installazione di LILO!!
Risposte: 45
Visite : 2185

mount proc on /prol type proc (rw) sysfs on /sys type sysfs (rw) /dev/hda2 on /mnt/hd type ext3 (rw) ls / bin/ cdrom@ etc/ init@ mnt/ proc/ sbin/ tag/ usr/ boot@ dev/ floppy/ lib/ nfs@ root/ sys/ tmp/ var/ ma non è perché durante l'installazione ho scelto di montare una partizione in /home?
da daniele50
mar lug 17, 2007 16:41
Forum: Slackware
Argomento: Errore nell'installazione di LILO!!
Risposte: 45
Visite : 2185

Vediamo se ho capito: ho creato la directory /mnt/hd e poi ci ho montato /dev/hda2, poi ho fatto cat /etc/lilo.conf ma mi dà errore perché il file non esiste, poi ho fatto ls -lh /boot/ ma anche qui da errore: cannot access /boot/: No such file or directory Ma perché l'altro giorno ho installato sla...
da daniele50
mar lug 17, 2007 16:25
Forum: Slackware
Argomento: Errore nell'installazione di LILO!!
Risposte: 45
Visite : 2185

ok, allora rifaccio:
avvio da dvd e subito dò il comando

hugesmp.s root=/dev/hda2 noinitrd ro

e comincia a caricare finché esce

Enter 1 to select a keyboard map:

ora cosa devo fare?
da daniele50
mar lug 17, 2007 16:14
Forum: Slackware
Argomento: Errore nell'installazione di LILO!!
Risposte: 45
Visite : 2185

Non credo, in quanto non conosco altri kernel, ho installato hugesmp.s perché mi viene consigliato all'inizio dell'installazione... comunque provo... ma qual'è il kernel di default?
da daniele50
mar lug 17, 2007 16:04
Forum: Slackware
Argomento: Errore nell'installazione di LILO!!
Risposte: 45
Visite : 2185

per michelino: avvio da dvd, premo invio, poi mi fa scegliere il layout della tastira quindi premo nuovamente invio e mi loggo come root scrivendo root. Dò il comando chroot /dev/hda2 e il risultato è Could not find kernel image: chroot. pwe michele.p: ripeto tutto fino ad essermi loggato come root ...
da daniele50
mar lug 17, 2007 15:35
Forum: Slackware
Argomento: Errore nell'installazione di LILO!!
Risposte: 45
Visite : 2185

il problema persiste, ecco cosa succede:

root: chroot /dev/hda2
Could not find kernel image: chroot
root:
da daniele50
mar lug 17, 2007 15:16
Forum: Slackware
Argomento: Errore nell'installazione di LILO!!
Risposte: 45
Visite : 2185

Ora sto reinstallando ma ho il forte presentimento che l'errore si ripresenti...

Non so come vedere il contenuto di lilo.conf, se avvio non parte nulla, presumo di dover avviare da dvd, ma che comandi do per loggarmi?
da daniele50
mar lug 17, 2007 15:08
Forum: Slackware
Argomento: Errore nell'installazione di LILO!!
Risposte: 45
Visite : 2185

Errore nell'installazione di LILO!!

Ciao, ho cambiato scheda video e hd al pc e quindi ho reinstallato slackware12.0 dal dvd, va tutto fino a quando surante l'installazione di LILO mi esce: Sorry, but the attempt to install LILO has returned an error, so LILO has not been correctly installed. You'll have to use a bootdisk to start you...
da daniele50
sab lug 14, 2007 16:11
Forum: Slackware
Argomento: xorg.conf slack 12 radeon9200 se
Risposte: 24
Visite : 2232

Grazie per le indicazioni Proverò a fare come mi hai detto, anche se tra poco mi arriva una scheda video nvidia e da quello che ho letto dovrebbe essere tutto più semplice. Ora provo comunque con la ati, solo per curiosità e per imparare un po' a smanettare con questa distro che per uno nuovo come m...
da daniele50
sab lug 14, 2007 13:26
Forum: Slackware
Argomento: xorg.conf slack 12 radeon9200 se
Risposte: 24
Visite : 2232

I driver sono vecchi perché ho una scheda vecchia, mi hanno consigliato così...
Dove posso trovare i driver free?
E prima come disinstallo quello che ho installato dei driver ati?

Grazie per l'aiuto!
da daniele50
sab lug 14, 2007 12:10
Forum: Slackware
Argomento: xorg.conf slack 12 radeon9200 se
Risposte: 24
Visite : 2232

Sto cercando di installare i driver ati, sto seguendo le indicazioni trovate qua e là... Ecco cosa ho fatto: - Ho scaricato il file ati-driver-installer-8.28.8.run - init 3 - login come root - chmod +x ati-driver-installer-8.28.8.run - ./ati-driver-installer-8.28.8.run - aticonfig --initial --input=...
da daniele50
ven lug 13, 2007 17:31
Forum: Slackware
Argomento: xorg.conf slack 12 radeon9200 se
Risposte: 24
Visite : 2232

Quanta gente con la 9200SE! Io sono nuovo (o quasi), volevo far andare questo benedetto 3D, ma non voglio combinare disastri... Dove trovo una guida passo passo? Oppure qualcuno riesce ad elencarmi cosa devo fare? Considerate che ho installato la slackware12.0 un'ora fa e ho solo sistemato lo scroll...
da daniele50
gio apr 26, 2007 9:52
Forum: Slackware
Argomento: KDM: come funziona?
Risposte: 10
Visite : 743

Innanzi tutto ti ringrazio per la disponibilità, e poi ti capisco perché anch'io stamattina per settare la scheda di rete ho fatto un po' di casini: non ero ancora del tutto sveglio... Sei stato molto chiaro e ti ringrazio, questa distribuzione mi sta appassionado e penso che tu possa capire la sodd...