La ricerca ha trovato 1184 risultati

da zoros
mer dic 10, 2014 15:53
Forum: Slackware
Argomento: Wireless, ethernet e default gateway
Risposte: 13
Visite : 3131

Re: Wireless, ethernet e default gateway

beh, sembra abbastanza evidente che stai usando lo stesso range di IP per le due interfacce di rete, nel caso una esclude l'altra
da zoros
mer mar 12, 2014 1:26
Forum: Gnu/Linux in genere
Argomento: /dev/root e /dev/sdax
Risposte: 4
Visite : 1637

Re: /dev/root e /dev/sdax

interessante,
sembra più probabile il discorso kernel, piuttosto che udev ... faccio delle prove, se ok replico qui ... thanks ;)

targzeta ha scritto:Non ho mai capito neanche il mistero del funzionamento di '/dev/root' da questo post sembrerebbe un mix tra kernel e udev.

Emanuele
da zoros
mar mar 04, 2014 11:37
Forum: Porting Slackware
Argomento: Aiuto installazione da Pen USB - Absolute 14.05
Risposte: 2
Visite : 8045

Re: Aiuto installazione da Pen USB - Absolute 14.05

Ciao, un metodo più semplice è descritto QUI Si basa essenzialmente su una ramdisk generica, valida per qualsiasi kernel huge. Il sistemino iniziale, una volta avviato, cerca in vari modi di scoprire la partizione di root. Il metodo più semplice per segnare il disco è di creare un file vuoto come &q...
da zoros
lun mar 03, 2014 22:24
Forum: Gnu/Linux in genere
Argomento: /dev/root e /dev/sdax
Risposte: 4
Visite : 1637

Re: /dev/root e /dev/sdax

Mah, proprio non capisco ... fino a poco tempo fa /dev/root esisteva a livello kernel ed era una qualcosa in più di un link simbolico, nel senso che il kernel era in grado di sincronizzarsi sul dispositivo di boot "a prescindere". Cioè la semplice voce: /dev/root / auto defaults 1 1 in /et...
da zoros
sab mar 01, 2014 18:16
Forum: Slackware
Argomento: 10 minuti di samba
Risposte: 14
Visite : 7034

Re: 10 minuti di samba

Provato nulla cambia. Lo terrò cosi Ciao ok, come vuoi, il tuo smb.conf è un po' strano, dicono che in caso di workgroup (non domain, per intenderci) funziona con queste stringhe in global: domain master = no local master = Yes preferred master = Yes os level = 35 cioè, come suggeriva slux, occorre...
da zoros
gio feb 27, 2014 23:59
Forum: Slackware
Argomento: 10 minuti di samba
Risposte: 14
Visite : 7034

Re: 10 minuti di samba

name resolve order = wins lmhosts bcast host non ho visto cambiamenti con questa stringa smb://ip_dove_hai_la_condivisione Questo da l'accesso immediato. Ma il portatile è usato dalla moglie a cui non si può chiedere di scrivere nessun comando. Il ritardo di cui parlo vale anche per l'acquisizione ...
da zoros
mer feb 26, 2014 23:20
Forum: Slackware
Argomento: 10 minuti di samba
Risposte: 14
Visite : 7034

Re: 10 minuti di samba

Nel tuo conf la risoluzione dei nomi, in [Global], è commentata, lasciala così e aggiungi sotto: name resolve order = wins lmhosts bcast host Domanda, è normale che dall'accensione del portatile ad avere la direttori condivisa via samba disponibile ci vogliono 10 minuti buoni? Questo tempo può esser...
da zoros
sab feb 22, 2014 17:02
Forum: Slackware
Argomento: [Risolto]Problema dual boot Slackware-Salix: no init found
Risposte: 5
Visite : 2580

Re: Problema con dual boot Slackware-Salix: no init found

mah, avrai due sistemi, 32 e 64 bit altre strade sono: eseguire il lilo di Salix sulla partizione di Slackware, cioè da Salix: mount /dev/sda1 /mnt/dovevuoi lilo -r /mnt/dovevuoi (ma non credo possa funzionare se hai 64 vs 32) oppure: avviare da DVD di installazione Slackware ed eseguire il chroot d...
da zoros
sab feb 22, 2014 14:42
Forum: Slackware
Argomento: [Risolto]Problema dual boot Slackware-Salix: no init found
Risposte: 5
Visite : 2580

Re: Problema con dual boot Slackware-Salix: no init found

Da Salix vai in chroot su Slackware,
modifica lilo.conf per installare lilo (di Slackware) sul boot-record, piuttosto che sull'MBR

Codice: Seleziona tutto

boot = /dev/sda1

torna a Salix e aggiungi il lilo.conf

Codice: Seleziona tutto

other = /dev/sda1
  label = Slackware
  table = /dev/sda

e reinstalla lilo, ovviamente
da zoros
lun apr 01, 2013 23:07
Forum: Slackware
Argomento: Pat: entro la fine del mese un porting per ppc
Risposte: 10
Visite : 2638

Re: Pat: entro la fine del mese un porting per ppc

ma come? non era vero? ... eppure era l'unico link che trovavo interessante oggi #-o
da zoros
mer feb 13, 2013 23:31
Forum: Slackware
Argomento: Boot network
Risposte: 1
Visite : 1035

Re: Boot network

Salve a tutti, volevo chiedere se potevate spiegarmi come eseguire il boot da LAN per avviare l'installazione di Slackware! Grazie!!!! prima di tutto devi assicurarti che parta il boot da LAN nel tuo pc ... in alcuni sistemi basta premere un tasto all'avvio, tipo <F12> o <F9>, in altri bisogna prim...
da zoros
mar feb 12, 2013 22:02
Forum: Gnu/Linux in genere
Argomento: bootp lentoooo
Risposte: 7
Visite : 1322

Re: bootp lentoooo

Meskalamdug ha scritto:
zoros ha scritto:ma usi PXE o gPXE?

PXE,e la voce next server è presente

ok,
per me è chiusa qui ... sono l'unico a mettere dei feedback (diversi da sì o no) ... direi, dati insufficienti ;) ...
da zoros
mar feb 12, 2013 16:31
Forum: Gnu/Linux in genere
Argomento: bootp lentoooo
Risposte: 7
Visite : 1322

Re: bootp lentoooo

... Si blocca all'avvio e da opentime out potrebbe mancare la voce "next-server" in dhcpd.conf, lo spiegano anche QUI ... questo l' /etc/dhcpd.conf che uso io: #------ /etc/dhcpd.conf (Remix4 default) ------ ddns-update-style none; allow booting; allow bootp; default-lease-time -1; max-le...
da zoros
mar feb 12, 2013 0:31
Forum: Gnu/Linux in genere
Argomento: bootp lentoooo
Risposte: 7
Visite : 1322

Re: bootp lentoooo

Meskalamdug ha scritto:in.tftpd -s /tftpboot -B 1468
...

immagino ti riferisca alla voce in /etc/inetd.conf ...

prova:

Codice: Seleziona tutto

tftp   dgram   udp    wait    root    /usr/sbin/tcpd  in.tftpd -s /tftpboot -r blksize


riavviando il servizio, ovviamente ;)
da zoros
ven gen 11, 2013 0:28
Forum: Slackware64
Argomento: Problema installazione slack 14 lilo(credo)
Risposte: 25
Visite : 5434

Re: Problema installazione slack 14 lilo(credo)

a me sembra ci siano informazioni insufficienti a capire il problema ...
forse ti conviene avviare l'installer di Slackware da usb, entrare in chroot nella partizione appena installata, e fare delle prove con lilo ... così almeno potrai salvare i messaggi di errore e postarli qui sul forum ;) ...