La ricerca ha trovato 2630 risultati

da ponce
ven set 06, 2019 10:42
Forum: Slackware64
Argomento: Installazione Digikam su current
Risposte: 17
Visite : 1030

Re: Installazione Digikam su current

intervengo solo per dire che qui opencv-legacy compila tranquillamente su current (dove e' installato ffmpeg-4.2 di serie). l'unica cosa che mi potrebbe venire in mente e' che tu abbia installato qualche dipendenza (magari anche opzionale) che sfrutta funzioni del vecchio ffmpeg (magari l'avevi comp...
da ponce
gio set 05, 2019 13:48
Forum: Gnu/Linux in genere
Argomento: copia del testo in firefox e windows mode
Risposte: 15
Visite : 914

Re: copia del testo in firefox e windows mode

conraid ha scritto:Dovresti provare con vim, ma dipende come è configurato,
Anche io ho lo stesso tuo risultato ma ogni riga finisce con CR+LF invece del solo LF quindi poi se vado ad eseguire lo script per esempio senza un dos2unix da errore.

te lo fa anche con elvis (invece di vim)?
da ponce
gio set 05, 2019 9:24
Forum: Slackware64
Argomento: Installazione Oyranos su current
Risposte: 11
Visite : 618

Re: Installazione Oyranos su current

quello pero' su SBo non c'e'...
da ponce
gio set 05, 2019 9:09
Forum: Slackware64
Argomento: Installazione Oyranos su current
Risposte: 11
Visite : 618

Re: Installazione Oyranos su current

nel frattempo ho fatto qualche altra prova e sono giunto alla conclusione che fltk vada proprio rimosso dal sistema prima di poter compilare con successo oyranos: una volta che l'avrai compilato poi potrai reinstallarlo.
da ponce
gio set 05, 2019 8:44
Forum: Slackware64
Argomento: Installazione Oyranos su current
Risposte: 11
Visite : 618

Re: Installazione Oyranos su current

Si, mesa è tra i pacchetti standard di Slackware, mentre fltk è in /extra (ed è per questo che è anche su SBo).
da ponce
gio set 05, 2019 8:35
Forum: Slackware64
Argomento: Installazione Oyranos su current
Risposte: 11
Visite : 618

Re: Installazione Oyranos su current

Ciao Ponce, nvidia li avevo installati ma poi ho rimosso tutto. Scusa ma se faccio: slackpkg update slackpkg upgrade-all slackpkg install-new non ho una slackware current vergine?? Avrei in questo modo reinstallato una mesa e un fltk originali, no?? no, perche', ad esempio, se alcuni file dei drive...
da ponce
mer set 04, 2019 23:55
Forum: Slackware64
Argomento: Installazione Oyranos su current
Risposte: 11
Visite : 618

Re: Installazione Oyranos su current

potrebbe essere un problema relativo alla tua installazione di mesa che fa dallire la compilazione degli esempi (su una current pulita compila tranquillamente): puo' darsi che tu l'abbia sovrascritta con, ad esempio, i driver proprietari nvidia? puo' darsi anche, forse piu' probabilmente, che tu abb...
da ponce
sab ago 31, 2019 17:35
Forum: Gnu/Linux in genere
Argomento: NFS server
Risposte: 40
Visite : 2607

Re: NFS server

forse questa discussione e' rilevante

https://www.linuxquestions.org/question ... 175658142/
da ponce
gio ago 22, 2019 9:16
Forum: Packages
Argomento: [RISOLTO] problema libosinfo
Risposte: 7
Visite : 810

Re: problema libosinfo

come scrivevo sopra, un prerequisito per installare pacchetti da SBo e' l'installazione completa di Slackware e nella variabile REQUIRED, quindi, non ci va messo niente che non sia gia' disponibile in un'installazione completa di Slackware (dnsmasq e hwdata ne fanno parte).
da ponce
mar ago 20, 2019 17:48
Forum: Packages
Argomento: [RISOLTO] problema libosinfo
Risposte: 7
Visite : 810

Re: problema libosinfo

ciao iannez, benvenuto su Slacky! sono il maintainer di libosinfo su SBo e posto solo per dirti che, per policy di SBo (e anche per mia policy personale :) ), installazioni parziali di Slackware non sono supportate: Slackware non offre la facolta' di risolvere le dipendenze, il tutto e' lasciato all...
da ponce
mar ago 20, 2019 15:26
Forum: Sicurezza
Argomento: Vps bucato (forse)
Risposte: 9
Visite : 951

Re: Vps bucato (forse)

se avevi qualche form di input su qualche sito web ospitato sulla macchina e' anche probabile che ti abbiano bucato quello, e' una delle prime cose che vengono usate per mandare spam...
da ponce
mar ago 20, 2019 10:13
Forum: Sicurezza
Argomento: Vps bucato (forse)
Risposte: 9
Visite : 951

Re: Vps bucato (forse)

puoi provare ad usare chkrootkit ma se avevi vulnerabilita' tali sulla macchina (con escalation di privilegi) per cui ti possono aver installato un rootkit io la reinstallerei aggiornandola all'uopo e basta. se invece hanno sfruttato delle vulnerabilita' di un'applicativo per ottenere una shell (un ...
da ponce
mar ago 06, 2019 15:27
Forum: Libera
Argomento: Account patreon slackware
Risposte: 5
Visite : 693

Re: Account patreon slackware

grazie, io mi sono gia' iscritto da ieri come sostenitore!
da ponce
ven lug 26, 2019 16:46
Forum: Slackware64
Argomento: (non)aggiornamento kernel
Risposte: 20
Visite : 2105

Re: (non)aggiornamento kernel

vabbe', dai, quella e' la prima rc di un nuovo kernel, e' abbastanza normale...
da ponce
gio lug 25, 2019 20:21
Forum: Slackware64
Argomento: (non)aggiornamento kernel
Risposte: 20
Visite : 2105

Re: (non)aggiornamento kernel

Aggiungo che con i kernel recenti stanno facendo un macello. I 5.1 e 5.2 a me danno una marea di problemi con kvm. Massicce compilazioni su un guest Gentoo restituiscono una sfilza di segmentation fault, a volte persino durante l'avvio del guest. E nessun messaggio che indichi un problema nell'host...