La ricerca ha trovato 25 risultati

da TuxInTheMiddle
ven feb 17, 2012 8:28
Forum: Programmazione
Argomento: [JAVA] errore nel compilamento
Risposte: 25
Visite : 6331

Re: [JAVA] errore nel compilamento

CI SONO RIUSCITOOOOO! public class verificaData { public static int verificaData(int giorno, int mese, int anno) { // dichiaro le variabili int testData; // inizializzo le variabili testData = 0; // controllo che l'anno sia valido if(anno > 0 && anno <= 10000) { // controllo che il mese sia...
da TuxInTheMiddle
gio feb 16, 2012 23:14
Forum: Slackware64
Argomento: DHCPD all'avvio perde troppo tempo
Risposte: 14
Visite : 2713

Re: DHCPD all'avvio perde troppo tempo

Non è che sei obbligato a "dare" -j2, puoi anche specificare -j 90 ma poi il sistema sarà un po' saturo di processi :) ahahahhah!!!Non avevo capito bene a cosa serviva l'opzione -j...dalle manpages "jobs da eseguire contemporaneamente"...quindi serve più che altro a gestire megl...
da TuxInTheMiddle
gio feb 16, 2012 9:55
Forum: Slackware64
Argomento: DHCPD all'avvio perde troppo tempo
Risposte: 14
Visite : 2713

Re: DHCPD all'avvio perde troppo tempo

Era proprio quello che intendevo. Copia il config scaricato da Slackware current nella directory dei sorgenti del kernel 3.2.6 come .config ed esegui make oldconfig. Con il kernel 3.2.5 non ha chiesto alcuna conferma riguardo aggiunte recenti. Dopodiché puoi modificare le tue cose con make menuconf...
da TuxInTheMiddle
gio feb 16, 2012 9:29
Forum: Slackware64
Argomento: DHCPD all'avvio perde troppo tempo
Risposte: 14
Visite : 2713

Re: DHCPD all'avvio perde troppo tempo

Se conservi l'immagine del kernel attuale a fianco di quello nuovo non è che effettui un downgrade, semplicemente all'avvio avvi un kernel diverso. :) Per compilare l'ultimo kernel disponibile (il 3.2.6 attualmente) ti consiglio di scaricare il config da Slackware current &#...
da TuxInTheMiddle
mer feb 15, 2012 18:59
Forum: Slackware64
Argomento: DHCPD all'avvio perde troppo tempo
Risposte: 14
Visite : 2713

Re: DHCPD all'avvio perde troppo tempo

Se conservi l'immagine del kernel attuale a fianco di quello nuovo non è che effettui un downgrade, semplicemente all'avvio avvi un kernel diverso. :) Per compilare l'ultimo kernel disponibile (il 3.2.6 attualmente) ti consiglio di scaricare il config da Slackware current &#...
da TuxInTheMiddle
mer feb 15, 2012 18:41
Forum: Slackware64
Argomento: DHCPD all'avvio perde troppo tempo
Risposte: 14
Visite : 2713

Re: DHCPD all'avvio perde troppo tempo

Mhmm...dovrei provare a fare l'upgrade del kernel allora...a tal proposito, ultima domanda OT, se compilo il nuovo kernel e lo installo, basta che mi conservi l'immagine del kernel che ho ora se volessi downgradare(nel caso in cui la gestine della batteria non mi soddisferebbe)?Il fatto è che sono o...
da TuxInTheMiddle
mer feb 15, 2012 10:33
Forum: Slackware64
Argomento: DHCPD all'avvio perde troppo tempo
Risposte: 14
Visite : 2713

Re: DHCPD all'avvio perde troppo tempo

grazie...proverò, comunque ho notato che kernel hai...sono stati risolti i problemi di gestione batteria che sembravano affliggere la versione 3.0.x? (scusate l'OT)...
da TuxInTheMiddle
mer feb 15, 2012 9:21
Forum: Slackware64
Argomento: DHCPD all'avvio perde troppo tempo
Risposte: 14
Visite : 2713

DHCPD all'avvio perde troppo tempo

Chiedo scusa in anticipo, ma non sapevo che titpolo dare al topic...comunque il mio problema (se così si può chiamare) è che durante l'avvio il mio sistema perde circa una decina di secondi per un controllo DHCP che poi si perde con un misero timeout...precisamente la parte interessata è questa: Pol...
da TuxInTheMiddle
sab feb 11, 2012 23:27
Forum: Packages
Argomento: [RISOLTO]liblua.so problem...aiuto nell-installazione
Risposte: 3
Visite : 1027

Re: liblua.so problem...aiuto nell-installazione

Avevo scaricato uno slack build per installare la liblua.so, ma mancava un file (lua_enable_shared_libs), così ho scaricato anche quello e successivamente mi ha dato il problema della CPU sbagliata, ma come mi avete suggerito sarà sicuramente un problema di versione (magari ho scaricato quella a 32 ...
da TuxInTheMiddle
sab feb 11, 2012 8:38
Forum: Packages
Argomento: [RISOLTO]liblua.so problem...aiuto nell-installazione
Risposte: 3
Visite : 1027

[RISOLTO]liblua.so problem...aiuto nell-installazione

Salve a tutti...ho reinstallato slackware dopo un periodo della mia vita spesa con ubuntu...ma niente da fare, slacky ha un fascino tutto suo, poi con fluxbox é da uscire di testa........comunque passiamo ai problemini...ho installato wireshark (prelevato il pacchetto dalle repo del sito), ma all av...