La ricerca ha trovato 567 risultati

da RedSkull92
dom set 01, 2013 17:29
Forum: Programmazione
Argomento: Indantazione con Vim
Risposte: 5
Visite : 3094

Re: Indantazione con Vim

Io ti consiglierei di usare tool come Pathogen o Vundle. (sono dei plugin che gestiscono altri plugin)
A te basta clonare il repo del plugin e loro lo fanno funzionare.
da RedSkull92
gio ago 29, 2013 16:54
Forum: Slackware
Argomento: G+ e Problemi con pulseaudio
Risposte: 13
Visite : 5489

Re: G+ e Problemi con pulseaudio

Perfetto, ho installato entrambi i pacchetti e mi dà ┌─dlion@smagen:~% └─> pulseaudio --start W: [pulseaudio] authkey.c: Failed to open cookie file '/home/dlion/.config/pulse/cookie': No such file or directory W: [pulseaudio] authkey.c: Failed to load authorization key '/home/dlion/.config/...
da RedSkull92
gio ago 29, 2013 14:19
Forum: Slackware
Argomento: G+ e Problemi con pulseaudio
Risposte: 13
Visite : 5489

Re: G+ e Problemi con pulseaudio

Installando il pacchetto da te segnalato ed avviandolo mi dà questo errore: pulseaudio: error while loading shared libraries: libjson-c.so.2: cannot open shared object file: No such file or directory Pur avendo installato json-c json-c-0.10-x86_64-2gv json-c-compat32-0.9-x86_64-1_SBocompat32 :| Ment...
da RedSkull92
gio ago 29, 2013 2:28
Forum: Slackware
Argomento: G+ e Problemi con pulseaudio
Risposte: 13
Visite : 5489

Re: G+ e Problemi con pulseaudio

Ho creato la directory .config/pulse/ ed ho copiato .pulse-cookie all'interno con il nome di cookie. Ora mi restituisce questo: Starting pulseaudio... No protocol specified E: [pulseaudio] client-conf-x11.c: xcb_connection_has_error() returned true Ovviamente a cookie ho dato un bel chown pulse:puls...
da RedSkull92
gio ago 29, 2013 2:15
Forum: Slackware
Argomento: G+ e Problemi con pulseaudio
Risposte: 13
Visite : 5489

Re: G+ e Problemi con pulseaudio

L'ho usato l'ultima volta intorno al 25 luglio e oltre ad installare il plugin di google non ho dovuto fare altro. Come hai installato il plugin? Sempre da sbopkg, la webcam va, il microfono no. Ho una -current. (ergo firefox è aggiornato) La directory /var/lib/pulse ha come owner pulse:pulse? Per...
da RedSkull92
mer ago 28, 2013 17:52
Forum: Slackware
Argomento: G+ e Problemi con pulseaudio
Risposte: 13
Visite : 5489

Re: G+ e Problemi con pulseaudio

Io lessi in giro che per usare hangout avevo bisogno di pulseaudio (confermatomi da un altro utente). Infatti la webcam si vedeva tranquillamente ma il microfono non dava segni di vita (quando invece con arecord o skype va tutto bene). ho anche il plugin di gtalk installato quindi ho voluto provare ...
da RedSkull92
mer ago 28, 2013 16:43
Forum: Slackware
Argomento: G+ e Problemi con pulseaudio
Risposte: 13
Visite : 5489

G+ e Problemi con pulseaudio

Dato che per fare un hangout e far funzionare il microfono ho bisogno di pulseaudio ho deciso di installarlo ma con poco successo. In rete si trova tutto e nulla, non so dove sbattere la testa. Ho installato la versione 2.0 Quando provo ad avviare pulseaudio via sudo sh /etc/rc.d/rc.pulseaudio start...
da RedSkull92
lun lug 15, 2013 22:14
Forum: Slackware64
Argomento: [RISOLTO]Firefox e caratteri rotti
Risposte: 14
Visite : 2984

Re: Firefox e caratteri rotti

Ora sono riandato su Gist ed e riesco a vederle, non ho effettuato altre modifiche.
Boh, magari serviva più tempo :|
da RedSkull92
lun lug 15, 2013 21:10
Forum: Slackware64
Argomento: [RISOLTO]Firefox e caratteri rotti
Risposte: 14
Visite : 2984

Re: Firefox e caratteri rotti

La scheda NVIDIA l'ho disattivata, ora sto usando la Intel.
Ho eseguito comunque il passaggio ma continuo a non vedere bene i font di gist con firefox
Cosa potrebbe essere successo?
da RedSkull92
lun lug 15, 2013 13:24
Forum: Slackware64
Argomento: [RISOLTO]Firefox e caratteri rotti
Risposte: 14
Visite : 2984

Re: [RISOLTO] Firefox e caratteri rotti

Il problema è solo con firefox, con chromium si vedono perfettamente.
Cosa può essere?
da RedSkull92
dom lug 14, 2013 20:56
Forum: Slackware64
Argomento: [RISOLTO]Firefox e caratteri rotti
Risposte: 14
Visite : 2984

Re: [RISOLTO] Firefox e caratteri rotti

Uhm, a quanto vedo mi sta capitando solo su gist (gist.github.com) qualcuno può darmi qualche feedback al riguardo?
da RedSkull92
dom lug 14, 2013 19:57
Forum: Slackware64
Argomento: [RISOLTO]Firefox e caratteri rotti
Risposte: 14
Visite : 2984

Re: [RISOLTO] Firefox e caratteri rotti

Il problema si è ripresentato
Magari dopo l'aggiornamento alla current
Ho fatto uno screenshot
Immagine
Questa volta a cosa può essere dovuto ?
Ecco fontconfig
fontconfig-2.10.93-x86_64-1
fontconfig-compat32-2.10.93-x86_64-1compat32
da RedSkull92
mar giu 18, 2013 21:34
Forum: Gnu/Linux in genere
Argomento: video per sito come convertirlo
Risposte: 8
Visite : 2278

Re: video per sito come convertirlo

Se vuoi usare i video per visualizzarli su un sito in html5 io ti consiglio il plugin di firefox: http://firefogg.org
da RedSkull92
gio mag 23, 2013 14:17
Forum: Slackware64
Argomento: [RISOLTO]Firefox e caratteri rotti
Risposte: 14
Visite : 2984

Re: Firefox e caratteri rotti

Ho aggiornato alla 2.10.93 e il problema su github e nei pdf non si verifica più, metto risolto!
Grazie ponce, utilissimo come sempre! ^^
da RedSkull92
gio mag 23, 2013 1:19
Forum: Slackware64
Argomento: [RISOLTO]Firefox e caratteri rotti
Risposte: 14
Visite : 2984

Re: Firefox e caratteri rotti

Eh ma tutto questo una volta aggiornata la -current, prima non dava problemi.
E pensavo fossero i fonts dato che c'ho messo mano qualche sera prima.