La ricerca ha trovato 137 risultati

da gianogli
mar dic 26, 2006 13:18
Forum: Gnu/Linux in genere
Argomento: LOW ID con aMule.Problema complesso! Chi riesce a risolvere?
Risposte: 18
Visite : 1610

Devi fare il foward su 192.168.50.1 non su 192.168.50.2 Io ho una situazione simile router 192.168.0.1 pc 192.168.50.2 e nel foward ho messo 192.168.0.1 4662 tcp 192.168.0.1 4672 udp Prova e fammi sapere Ho provato ma non funziona... In pratica dall'esterno tutti quelli che hanno aderito a questa A...
da gianogli
dom dic 24, 2006 11:54
Forum: Gnu/Linux in genere
Argomento: LOW ID con aMule.Problema complesso! Chi riesce a risolvere?
Risposte: 18
Visite : 1610

le possibilita che ci sono sono principalmente due : 1) non hai configurato correttamente il port forwarding sull' apparato wireless che ti da la connessione. 2)l'apparato wirless non esce direttamente su internet ma è parte di una rete privata piu grande che poi esce su internet mediante NAT con O...
da gianogli
sab dic 23, 2006 14:36
Forum: Gnu/Linux in genere
Argomento: LOW ID con aMule.Problema complesso! Chi riesce a risolvere?
Risposte: 18
Visite : 1610

le possibilita che ci sono sono principalmente due : 1) non hai configurato correttamente il port forwarding sull' apparato wireless che ti da la connessione. 2)l'apparato wirless non esce direttamente su internet ma è parte di una rete privata piu grande che poi esce su internet mediante NAT con O...
da gianogli
sab dic 23, 2006 13:44
Forum: Gnu/Linux in genere
Argomento: LOW ID con aMule.Problema complesso! Chi riesce a risolvere?
Risposte: 18
Visite : 1610

LOW ID con aMule.Problema complesso! Chi riesce a risolvere?

Finalmente nel mio paesino e' arrivata l'ADSL wifi (1Mbit / 512kbit)!!!! Ho fatto installare l'antenna sul tetto ma non riesco a far funzionare amule: l'ID rimane sempre basso! :-( In pratica l'antenna (che gollego ad una porta ethernet) ha un IP (192.168.50.1) che utilizzo per configurarla (tramite...
da gianogli
mer dic 20, 2006 15:48
Forum: Gnu/Linux in genere
Argomento: Kde Automount e floppy....
Risposte: 1
Visite : 349

Kde Automount e floppy....

Ho abilitato l'automount di KDE con i pacchetti HAL, DBUS, KDEBASE e PMOUNT presenti nel repository di Slacky.it. Tutto funziona correttamente: penne USB, CD/DVD vengono riconosciuti e montati al volo. Volevo chiedere.. e' possibile ottenere lo stesso con i floppy ? (Inserendo un floppy nel lettore ...
da gianogli
lun nov 20, 2006 19:33
Forum: Packages
Argomento: Problema in gtk-qt-engine-0.7. A voi funziona?
Risposte: 6
Visite : 546

Re: Problema in gtk-qt-engine-0.7. A voi funziona? [RISOLTO]

valtrax ha scritto:Ola Gian io ho risolto copiando le librerie /usr/lib/kde3/kcm_kcm* in /opt/kde/lib/kde3/


Risolto con due link simbolici...
Chi avvisa lo realizzatore del pacchetto per segnalargli l'errore?
Grazie...
GiAn
da gianogli
lun nov 20, 2006 17:02
Forum: Packages
Argomento: Problema in gtk-qt-engine-0.7. A voi funziona?
Risposte: 6
Visite : 546

Problema in gtk-qt-engine-0.7. A voi funziona?

Ho installato il pacchetto gtk-qt-engine e relative dipendenze dal repository di slacky.it. Non riesco pero' a farlo funzionare perche' se vado sul menu' Impostazioni->"Aspetto e temi" mi compaiono 2 collegamenti "GTK Styles and Fonts". Appena ci clicco sopra compare un mex di er...
da gianogli
gio nov 16, 2006 20:32
Forum: Slackware
Argomento: File non appartenenti ai pacchetti...
Risposte: 5
Visite : 427

albatros ha scritto:Credo che find possa fare al caso tuo...


In che senso?
Come faccio a drigli di cercare ad esempio su / (escludendo /home e /tmp) tutti i file che non appartengo ai pacchetti tgz installati?
Ho dato un'occhiata al man ma non ho trovato nulla in proposito...
Grazie mille...
GiAn
da gianogli
gio nov 16, 2006 16:08
Forum: Slackware
Argomento: File non appartenenti ai pacchetti...
Risposte: 5
Visite : 427

File non appartenenti ai pacchetti...

Esiste un comando da dare per visualizzare i file presenti sull'HD (o in una directory) ma non presenti in nessun pacchetto tgz installato con installpkg? In pratica vorrei trovare tutti i file creati in un secondo tempo o i file appartenenti ai pacchetti che avevo installato con make install tempo ...
da gianogli
mar nov 14, 2006 22:06
Forum: Slackware
Argomento: Disastro!!!!! Gestione pacchetti! Help! [RISOLTO]
Risposte: 15
Visite : 1001

Re: Disastro!!!!! Gestione pacchetti! Help! [RISOLTO?]

Non so come ma mi sono trovato tutto ad un tratto con la directory /var/log/packages vuota! :cry: Mi viene da piangere!!! :cry: :cry: Cosa e' successo? Beh', tutto funzionava liscio fino a che non ho installato con swaret un programma dal repository di slacky.it. Poi sono andato in un'altra stanza ...
da gianogli
mar nov 14, 2006 21:54
Forum: Hardware
Argomento: internet e disconnessione improvvisa
Risposte: 11
Visite : 1277

Non so cosa dire... Io avevo lostesso problema: con windows tutto ok mentre con linux continue disconnessione... Con le due linee di comandi che vi ho postato tempo fa avevo risolto tutto! Ora ho problemi con la linea solo perche' e' la teleconomy internet ad avere problemi (anche un mio amico che u...
da gianogli
mar nov 07, 2006 0:29
Forum: Hardware
Argomento: internet e disconnessione improvvisa
Risposte: 11
Visite : 1277

Io avevo il tuo stesso identico problema e dopo settimane di ricerche e prove ho risolto inserendo queste 2 linee di inizializzazione del modem: ATZ &F E1 V1 &A3 &D2 &C1 S0=0 ATS7=60S19=0\N3%C3&H1N1 +MS=90,1 Ovviamente le ho inserite nella configurazione del modem di Kppp. La par...
da gianogli
dom ott 29, 2006 13:51
Forum: Slackware
Argomento: Disastro!!!!! Gestione pacchetti! Help! [RISOLTO]
Risposte: 15
Visite : 1001

mmm... prima di reinstallare.. /var/log/removed_packages? vuota pure quella?!?!?! M No, quella e' piena! Anche /var/log/removed_scripts e' piena... Pero' ci sono solo informazioni sui pacchetti di cui ho fatto l'upgrade o che ho rimosso... Nulla sui pacchetti installati una volta sola e mai upgrada...
da gianogli
dom ott 29, 2006 13:46
Forum: Slackware
Argomento: Disastro!!!!! Gestione pacchetti! Help! [RISOLTO]
Risposte: 15
Visite : 1001

Che versione di slackware usi? Prendi il CD di istallazione entri nelle directory dei packages e... upgradepkg --install-new *.tgz [invio] ci metterai molto.. è una porcata.. però ripristini un po' di consistenza al sistema di gestione dei pacchetti... :( ps: reistalla pure swaret con la stessa sin...
da gianogli
dom ott 29, 2006 2:10
Forum: Slackware
Argomento: Disastro!!!!! Gestione pacchetti! Help! [RISOLTO]
Risposte: 15
Visite : 1001

Re: Disastro!!!!! Gestione pacchetti! Help!

E' inutile dire che il sistema funziona correttamente a parte la gestione dei pacchetti! Ora che devo fare? Ma i programmi che avevi installato sono rimasti no? qual'è il problema? non puoi usare swaret? meglio :D :D NOOO! Il problema non e' che non posso utilizzare swaret!!!! Ne posso fare anche a...