La ricerca ha trovato 32 risultati

da mitia64
mar feb 21, 2012 14:35
Forum: Slackware64
Argomento: Multilib Slackware 13.37 64bit
Risposte: 15
Visite : 1819

Re: Multilib Slackware 13.37 64bit

Ciao dz4_c0nf, nell'insatllazione ho seguito lo scitto trovato al link http://connie.slackware.com/~alien/multilib/ ma la dir compat32-tools non e' stata scaricate dal comando " lftp -c 'open http://slackware.com/~alien/multilib/ ; mirror 13.37'" e neanche creata dal comando "upgradep...
da mitia64
mar feb 21, 2012 11:10
Forum: Slackware64
Argomento: Multilib Slackware 13.37 64bit
Risposte: 15
Visite : 1819

Re: Multilib Slackware 13.37 64bit

Grazie d4z_c0nf,
sembra che il comando "upgradepkg --reinstall --install-new *.t?z" sia andato avanti senza problemi, non ha pero' installato il package 'compat32-tools", dove dovrebbe installarlo ?
Saluti
Mitia

P.S. forse il comando upgradepkg veniva lanciato da utente normale!!!!
da mitia64
lun feb 20, 2012 23:14
Forum: Slackware64
Argomento: Multilib Slackware 13.37 64bit
Risposte: 15
Visite : 1819

Re: Multilib Slackware 13.37 64bit

Grazie d4z_c0nf, i problemi incomincio ad averli quando quando faccio l'upgrade del gcc e del gclib con il comando : upgradepkg --reinstall --install-new *.t?z eseguto all'interno della directory /kernel/13.37 (scaricata con il comando lftp). su ogni singolo file txz ottengo sempre la stessa sequenz...
da mitia64
lun feb 20, 2012 20:53
Forum: Slackware64
Argomento: Multilib Slackware 13.37 64bit
Risposte: 15
Visite : 1819

Multilib Slackware 13.37 64bit

Salve a tutti, qualcuno e' riuscito a installare il multilib 32/64 sulla slackware 13.37 64bit. Ho seguito i passi di alcuni articoli trovati in rete ma non ho ottenuto nulla. Ho necessita' di eseguire applicazioni a 32bit sulla slackware 13.37 (64bit). Qualcuno mi puo' aiutare. Grazie e Ciao Mitia64
da mitia64
ven gen 20, 2012 15:25
Forum: Slackware64
Argomento: Slackware 64 bit ?
Risposte: 9
Visite : 1196

Re: Slackware 64 bit ?

Ciao murdock,
hai un link da cui posso estrarre in http/https la verisone di Slackare 13.37 a 64bit.
Grazie
Mitia86
da mitia64
mer gen 18, 2012 11:39
Forum: Slackware
Argomento: mount remoto non funziona
Risposte: 1
Visite : 431

mount remoto non funziona

Salve a tutti, ho due macchine in rete la UNO RedHat (2.6.9-42) e l'atra DUE slackware 13.37 (2.6.37-6). Sulla macchina UNO ho montato un CDROM /mnt/cdrom ho aggiunto nel file /etc/exports la stringa "/mnt/cdrom DUE (ro)" Sulla macchina DUE ho eseguito il comando (da root) : >mount -t nfs ...
da mitia64
mer gen 18, 2012 11:22
Forum: Slackware64
Argomento: Slackware 64 bit ?
Risposte: 9
Visite : 1196

Re: Slackware 64 bit ?

Ciao Ansa89, il problema e' il seguente : 1) boot del PC 2) seleziono da lilo lo startup di Linux Slackware 3) parte il boot , riconosce i device e scrive info 4) schermo nero il boot pero' prosegue ma non vengono visualizzate informazioni dopo 30 sec inserisco username/password (tutto al buoi) ed e...
da mitia64
mer gen 18, 2012 0:05
Forum: Slackware64
Argomento: Slackware 64 bit ?
Risposte: 9
Visite : 1196

Re: Slackware 64 bit ?

Ciao Ansa89, la risposta al comando 'uname -a' e' la seguente : Linux sirio 2.6.37.6-smp #2 SMP Sta APr 9 23:39:07 CDT 2011 i686 Inter(R) Core(TM) i7-2670M CPU @ 2.20GHz GenuineIntel GNU/Linux mente l'esito del secondo comando : file /usr/bin/file --> ELF 32-bit LSB ... file /sbin/lilo --> ELF 32-bi...
da mitia64
mar gen 17, 2012 23:40
Forum: Slackware64
Argomento: Slackware 64 bit ?
Risposte: 9
Visite : 1196

Slackware 64 bit ?

Slave a tutti,
questa mattina ho fatto il download della iso slackware64-13.37-install-dvd.iso ed ho provato ad installare questo kernel su un notebook ASUS N53SV-S1754X non mi sembra pero' un OS a 64 ma piuttosto a 32, come faccio a vedere a quanti bit viaggia il Sistema Operativo.
Saluti
Mitia64
da mitia64
mar gen 17, 2012 23:31
Forum: Slackware
Argomento: Lilo non funziona posso fare il boot usando CD di install.
Risposte: 3
Visite : 708

Re: Lilo non funziona posso fare il boot usando CD di instal

Grazie a tutti, ma ritentando di configurare lilo e anche di reinstallare Linux ho avuto problemi di scrittura per cui ho riconfigurato lo smart harray P400 ed ora e' tutto ok, in effetti ho ancora qualche problema al boot della macchina c'e' un fault su un disco (ogni tanto, non sempre) ma una volt...
da mitia64
lun gen 16, 2012 20:01
Forum: Slackware
Argomento: Lilo non funziona posso fare il boot usando CD di install.
Risposte: 3
Visite : 708

Lilo non funziona posso fare il boot usando CD di install.

Salve a tutti, ho il seguente problema : Ho installato la versione Slackware 13.37 di Linux su una macchina Server, installazione terminata correttamente e lilo configurato ..... la macchina al boot non parte mi da un errore su GRUB (prima sulla macchina era installato ubuntu con grub). Posso far pa...
da mitia64
mar nov 15, 2011 16:36
Forum: Slackware
Argomento: Problema mouse su macchina virtuale
Risposte: 1
Visite : 293

Problema mouse su macchina virtuale

Salve a tutti, ho un acer 5920G su cui e' installto Window XP professional. Ho installato il pacchetto della Oracle 'Virtual Box', quindi ho creato una macchina Virtuale Slacklware 13.1 La VM ha funzionato bene per alcuni giorni poi ho cercato in qualche modo di aumentare la risoluzione del windows ...
da mitia64
mer apr 21, 2010 21:04
Forum: Gnu/Linux in genere
Argomento: Upgrade HD interno del notebook
Risposte: 5
Visite : 377

Re: Upgrade HD interno del notebook

Per prima cosa vorre ringraziare tutti quelli che mi hanno risposto e scusarmi per il ritardo. La proposta che ho considerato e' stata quella di pedro70 che consisteva nell'utilizzare clonezilla . Scaricato, masterizzato su un cd e attivato ho iniziato a fare il clone di tutto l'HD interno (250GB) ...
da mitia64
dom apr 18, 2010 23:15
Forum: Gnu/Linux in genere
Argomento: Upgrade HD interno del notebook
Risposte: 5
Visite : 377

Upgrade HD interno del notebook

Salve a tutti, necessito di alcune informazioni per eseguire l'upgrade dell'HD interno del notebook senza dover reinstallare il software. Il mio vecchio HD ha tre partizioni : 1) /dev/sda1 dove si trova l'installazione di Windows XP 2) /dev/sda2 dove si trova l'installazione di Slackware 13.0 3) /de...
da mitia64
ven gen 15, 2010 17:31
Forum: Laptop
Argomento: audio su acer 5920G non funziona
Risposte: 8
Visite : 1975

Re: audio su acer 5920G non funziona

ahia, ecco il problema devi usare gli slackbuild, che sono script che compilano un pacchetto adatto a slackware ma perchè hai aggiornato alsa? non mi sembra una scheda così "esotica" da richiedere di aggiornare alsa se qualcuno sa come rimuovere quelli che mitia64 ha installato da sorgent...