La ricerca ha trovato 218 risultati

da Yellowhat
ven apr 25, 2008 10:29
Forum: Slackware
Argomento: Slackware Store
Risposte: 15
Visite : 1127

Re: Slackware Store

Non capisco come mai ora sia down, ma dovrebbe essere quel link li'


Ma è una cosa temporanea? Sarà in linea per l'uscita di slackware 12.1?
da Yellowhat
ven apr 25, 2008 8:52
Forum: Slackware
Argomento: Slackware Store
Risposte: 15
Visite : 1127

Slackware Store

Esiste un sito italiano simile allo store.slackware.com dove poter acquistare i dvd/cd di slackware 12.1, con tanto di custodia, cd-cover, manuali, insomma i slack pack?
da Yellowhat
mer apr 23, 2008 21:24
Forum: Packages
Argomento: frostwire non si connette
Risposte: 6
Visite : 1122

Re: frostwire non si connette

Scusate se riprendo questà discussione un pò vecchiotta, ma ho deciso di passare da amule a frostwire, devo dire che è velocissimo ma pultroppo i file scarseggiano si trova solo qualcosa di musica. Perciò mi chiedevo se si potevano aumentare >4 il numero di ultrapeer, per avere più risultati?
da Yellowhat
mar apr 22, 2008 8:01
Forum: Gnome Slacky
Argomento: GSlacky 2.22.0 ready to download!
Risposte: 53
Visite : 9550

Re: GSlacky 2.22.0 ready to download!

Visto che con il changelog di oggi Pat ha annunciato praticamente a breve slackware 12.1, quando pensi di rilasciare Gnoma Slacky ed aprire un altro canale per pacchetti specifici per la 12.1? \:D/ \:D/ \:D/ \:D/
da Yellowhat
lun apr 21, 2008 10:13
Forum: Slackware
Argomento: Fglrx 8.4 e Kernel 2.6.25
Risposte: 19
Visite : 1454

Re: Fglrx 8.4 e Kernel 2.6.25

Fino agli ati 8.5, che spero supportino il kernel 2.6.25, installerò il pacchetto X dall'installer normale, e il modulo facendo quella procedura di make.sh, make-install.sh.

Grazie ancora per la infinità gentilezza e disponibilità.
da Yellowhat
sab apr 19, 2008 13:51
Forum: Packages
Argomento: Compilazione specifica
Risposte: 7
Visite : 867

Re: Compilazione specifica

Allora per fare un esempio così può andare come inizio: # CFLAGS="-O2 -march=athlon -msse3 -pipe -fomit-frame-pointer -j3" ./configure --prefix=/usr --disable-debug bash-3.1$ cat /proc/cpuinfo processor : 0 vendor_id : AuthenticAMD cpu family : 15 model : 107 model name : AMD Athlon(tm) 64...
da Yellowhat
sab apr 19, 2008 8:07
Forum: Packages
Argomento: Compilazione specifica
Risposte: 7
Visite : 867

Compilazione specifica

Ciao a tutti, vorrei adattare slackware al mio hardware, perciò ho già ricompilato il kernel specificando il mio processore ed eliminando cose superflue. Ma volevo rendere anche i pacchetti che installo specifici compilandoli con checkinstall. Sono già riuscito a compilare diversi pacchetti attraver...
da Yellowhat
ven apr 18, 2008 20:19
Forum: Slackware
Argomento: Fglrx 8.4 e Kernel 2.6.25
Risposte: 19
Visite : 1454

Re: Fglrx 8.4 e Kernel 2.6.25

Scusami se approfitto ancora della tua gentilezza. 1) Ho copiato i file che mi hai mandato nella directory fglrx. bash-3.1# ./make.sh ATI module generator V 2.0 ========================== initializing... ./make.sh: line 537: [: =: unary operator expected cleaning... patching 'highmem.h'... assuming ...
da Yellowhat
ven apr 18, 2008 18:19
Forum: Slackware
Argomento: Fglrx 8.4 e Kernel 2.6.25
Risposte: 19
Visite : 1454

Re: Fglrx 8.4 e Kernel 2.6.25

Allora ho sovrascritto il file, per essere più sicuro, che mi hai dato firegl_public.c in fglrx/common/lib/modules/fglrx/build_mod/ Poi dò: bash-3.1# ./make.sh ATI module generator V 2.0 ========================== initializing... ./make.sh: line 537: [: =: unary operator expected Error: could not re...
da Yellowhat
ven apr 18, 2008 17:38
Forum: Slackware
Argomento: Fglrx 8.4 e Kernel 2.6.25
Risposte: 19
Visite : 1454

Re: Fglrx 8.4 e Kernel 2.6.25

Ho gli fglrx 8.4.
La directory /lib/modules/fglrx non esiste.
Scusa ma non devo estrarre i driver ati con:

Codice: Seleziona tutto

bash-3.1# ./ati* --extract fglrx

e poi patchare il file in fglrx/common/lib/modules/fglrx/build_mod/firegl_public.c
da Yellowhat
ven apr 18, 2008 17:22
Forum: Slackware
Argomento: Fglrx 8.4 e Kernel 2.6.25
Risposte: 19
Visite : 1454

Re: Fglrx 8.4 e Kernel 2.6.25

Questo è quello che ottengo: bash-3.1# patch -p0 < patchati can't find file to patch at input line 3 Perhaps you used the wrong -p or --strip option? The text leading up to this was: -------------------------- |--- /lib/modules/fglrx/build_mod/firegl_public.c.orig 2008-04-06 01:20:21.000000000 -0300...
da Yellowhat
ven apr 18, 2008 15:16
Forum: Slackware
Argomento: Fglrx 8.4 e Kernel 2.6.25
Risposte: 19
Visite : 1454

Re: Fglrx 8.4 e Kernel 2.6.25

Scusa non ho capito bene dove devo mettere la patch. [-o< [-o< [-o<
da Yellowhat
gio apr 17, 2008 20:44
Forum: Slackware
Argomento: Fglrx 8.4 e Kernel 2.6.25
Risposte: 19
Visite : 1454

Re: Fglrx 8.4 e Kernel 2.6.25

CONFIG_PCI_LEGACY è attivata nel config-2.6.25, ed il kernel è stato compilato in /usr/src/linux.
Con il 2.6.24.4 compilato da me con le stesse configurazioni del 2.6.25, funziona perfettamente.
Qualche altra idea?
da Yellowhat
gio apr 17, 2008 20:14
Forum: Slackware
Argomento: Fglrx 8.4 e Kernel 2.6.25
Risposte: 19
Visite : 1454

Fglrx 8.4 e Kernel 2.6.25

Qualcuno ha provato ad installare i driver fglrx con il kernel 2.6.25? A me da problemi: bash-3.1# sh ./ati* --buildpkg Slackware/All Created directory fglrx-install.2V42J6 Verifying archive integrity... All good. Uncompressing ATI Proprietary Linux Driver-8.476.........................................
da Yellowhat
gio apr 17, 2008 17:40
Forum: Gnu/Linux in genere
Argomento: uscito kernel 2.6.25
Risposte: 104
Visite : 4507

Re: uscito kernel 2.6.25

Appena finito di compilare, tutto ok tranne per i driver ATI fglrx. bash-3.1# ./ati*.run --buildpkg Slackware/All Created directory fglrx-install.MKx7LC Verifying archive integrity... All good. Uncompressing ATI Proprietary Linux Driver-8.476.............................................................