Repository 32bit  Forum
Repository 64bit  Wiki

Window Managers!

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Window Managers!

Messaggioda byeox » lun nov 03, 2003 12:00

Ma state raggionando? Pensate che non ci abbia gia´ provato? Comunque oggi ho installato la slackware 9.1, abbastanza aggiornata, ma gia´ kde, anzi il kcontrol mi e´ andato in crash per ben 2 volte. Ma io dico agli sviluppatori di kde << Perche´ mettete in giro per la rete una versione instabile? Avete paura del gigante gnome? >>, per gli sviluppatori di gnome << Vi voglio fare i compimenti per il desktop envirnment che stato creando (intendo dall´uktima versione 2.4). Continuate cosi!.>>. <BR>Tornando al discorso, ho provato ad installare enlightenment sulla versione 9.1 di slackware. L´eseguibile stavolta esiste, ma enlightenment non vuole farsi avviare. Mi manda come stdout(standard output), un messaggio, riferendomi che non esiste un file. Ho provato il tutto, ho configurato il tutto, ma enlightenment == 0! Avete altri consigli da darmi? <BR><BR><BR>[ Questo Messaggio è stato Modificato da: byeox il 03-11-2003 12:01 ]<br>
byeox
Linux 1.0
Linux 1.0
 
Messaggi: 20
Iscritto il: mar ott 28, 2003 0:00
Località: Catania

Window Managers!

Messaggioda Loris » lun nov 03, 2003 13:48

Perchè ti scaldi ? sia io che Manny stiamo cercando di aiutarti, personalmente non ho mai avuto problemi ne con KDE ne con gli altri WM quindi secondo me gli sviluppatori fanno un ottimo lavoro, per Enli.... sono spiacente ma a me la procedura funziona e non solo su una macchina.<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7570
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

Window Managers!

Messaggioda byeox » lun nov 03, 2003 14:34

Scusate a tutti se mi surriscaldato. :) <BR>E che non riesco a capire perche´ su alcune macchine enlightenment funziona, mentre sulla mia no. Cosa posso fare?<br>
byeox
Linux 1.0
Linux 1.0
 
Messaggi: 20
Iscritto il: mar ott 28, 2003 0:00
Località: Catania

Precedente

Torna a Slackware

Chi c’è in linea

Visitano il forum: Google [Bot] e 1 ospite