Info 9.1 -> 10.0

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
shredsys
Linux 0.x
Linux 0.x
Messaggi: 15
Iscritto il: mar giu 29, 2004 0:00

Info 9.1 -> 10.0

Messaggioda shredsys » mar giu 29, 2004 14:43

Ciao a tutti, come da oggetto ho una piccola info da chiedere a chi ha giá aggiornato il proprio sistema da 9.1 a 10.0 . <BR>Ho provato ad aggiornare la 9 su un pc da battaglia in modo da vedere <BR>che tutto vada liscio, e arrivato al punto: <BR>upgradepkg --install-new /mnt/cdrom/slackware/*/*.tgz <BR>mi sorge questa domanda: perché dover installare tutti i pacchetti, <BR>anche se non mi servono?? L´HOWTO dice che alcuni pacchetti critici potrebbero non essere presenti: esiste una lista di questi pacchetti? <BR>Capisco che con le dimensioni degli HDD di oggi non ci sono problemi di spazio, ma buttarne via mi sembra sprecato... <BR>Tra l´altro, il pc in questione ha appunto dimensioni ridotte, e durante la fase indicata + sopra mi é comparso il messaggio di spazio terminato, e cosí ora mi trovo una macchina mezza 9.1 e mezza 10.0... niente di drammatico, come dicevo il pc é da battaglia e penso comunque di recuperare i dati senza dover reinstallare il tutto, ma visto che pensavo di aggiornare il mio pc di lavoro... <BR> <BR>Grazie <BR>Massimiliano<br>

prometeus80
Linux 0.x
Linux 0.x
Messaggi: 39
Iscritto il: mer feb 18, 2004 0:00
Contatta:

Info 9.1 -> 10.0

Messaggioda prometeus80 » mar giu 29, 2004 20:11

Infatti non istalli tutti i pacchetti ma fai un upgrade. <BR>"upgradepkg --install-new /mnt/cdrom/slackware/*/*.tgz " <BR> <BR>fa l´upgrade di tutti i pacchetti di cui trova una versione aggiornata nel cd di slack.<br>

Avatar utente
useless
Staff
Staff
Messaggi: 3896
Iscritto il: dom ott 12, 2003 0:00
Località: A place where the streets have no name
Contatta:

Info 9.1 -> 10.0

Messaggioda useless » mar giu 29, 2004 20:24

no prometeus, quello lo farebbe se non mettessi --install-new! ha ragione shredsys, ma niente lo obbliga ad installare tutti i pkg! infatti io gli consiglierei di non usare --install-new e poi di risolvere a mano i problemi di dipendenze che gli si creeranno. <BR>(bello questo dialogo a 3° persona :-))<br>

shredsys
Linux 0.x
Linux 0.x
Messaggi: 15
Iscritto il: mar giu 29, 2004 0:00

Info 9.1 -> 10.0

Messaggioda shredsys » mar giu 29, 2004 22:27

<!-- BBCode Quote Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE> <BR> 29-06-2004 alle ore 20:24, useless : <BR>no prometeus, quello lo farebbe se non mettessi --install-new! ha ragione shredsys, ma niente lo obbliga ad installare tutti i pkg! infatti io gli consiglierei di non usare --install-new e poi di risolvere a mano i problemi di dipendenze che gli si creeranno. <BR>(bello questo dialogo a 3° persona :-))<br> <BR></BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode Quote End --> <BR>Ecco la terza persona... <BR>Grazie per la dritta (e anche per il chiarimento sul --install-new, stavo per sputarmi in faccia per non aver letto bene l´HOWTO...). <BR>Ora sono a casa, domani ritorno sul pc da guerra e riprovo/riprendo da dove ero rimasto. <BR>L´aggiornamento di KDE e´ altrettanto semplice? <BR> <BR>Massimiliano <BR><br>

Avatar utente
useless
Staff
Staff
Messaggi: 3896
Iscritto il: dom ott 12, 2003 0:00
Località: A place where the streets have no name
Contatta:

Info 9.1 -> 10.0

Messaggioda useless » mar giu 29, 2004 23:00

kde è un pacchetto come un altro... tuttal+ mi pare abbia un po´ + dipendenze che la versione della 9.1, ma basta installarle. magari usa poi swaret --dep che ci pensa lui! <BR>(io comunque non lo uso xké certe dipendenze non le soddisfo volutamente!)<br>