Aiglx:vi interessa?

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Meskalamdug
Iper Master
Iper Master
Messaggi: 3914
Iscritto il: ven mag 14, 2004 0:00

Messaggioda Meskalamdug » mer feb 21, 2007 18:39

submax82 ha scritto:
Meskalamdug ha scritto:emerald: error while loading shared libraries: libwnck-1.so.18: cannot open shared object file: No such file or directory

Installa libwnck


non puoi fare un megapack con tutti i pacchetti per passare a xorg7.2 e beryl/compiz ?

No per motivi di spazio e voglia
potete farlo voi se vi va
;)

Meskalamdug
Iper Master
Iper Master
Messaggi: 3914
Iscritto il: ven mag 14, 2004 0:00

Messaggioda Meskalamdug » dom feb 25, 2007 11:34

Hanno finalmente fixato il bug di superkaramba(mostra desktop
trascinava anche i temi di superkaramba)

Avatar utente
Toni
Linux 3.x
Linux 3.x
Messaggi: 998
Iscritto il: lun gen 30, 2006 22:08
Slackware: slackware-14
Kernel: 3.10.5
Desktop: i3
Località: milano

Messaggioda Toni » lun feb 26, 2007 15:34

x meska

nel xorg.conf si deve aggiungere
option "AIGLX" " true"??????

Meskalamdug
Iper Master
Iper Master
Messaggi: 3914
Iscritto il: ven mag 14, 2004 0:00

Messaggioda Meskalamdug » lun feb 26, 2007 17:28

il_notturnista ha scritto:x meska

nel xorg.conf si deve aggiungere
option "AIGLX" " true"??????

Con nvidia non e' necessario
con i driver open di ati
si

bhackerozzo
Linux 0.x
Linux 0.x
Messaggi: 67
Iscritto il: sab dic 18, 2004 0:00

Messaggioda bhackerozzo » lun feb 26, 2007 22:27

Ragazzi su sourceforge è appena uscito xorg 7.2 pacchettizzato x slack.
e stavolta l'howto è in inglese, non in polacco... :lol:
http://sourceforge.net/project/showfile ... _id=177157

Avatar utente
Trotto@81
Iper Master
Iper Master
Messaggi: 3557
Iscritto il: sab giu 26, 2004 0:00
Nome Cognome: Andrea
Slackware: Slackware64 14.2 bet
Kernel: default
Desktop: KDE 4.14.14
Località: Monasterace M. (RC)
Contatta:

Messaggioda Trotto@81 » gio mar 01, 2007 23:30

bhackerozzo ha scritto:Ragazzi su sourceforge è appena uscito xorg 7.2 pacchettizzato x slack.
e stavolta l'howto è in inglese, non in polacco... :lol:
http://sourceforge.net/project/showfile ... _id=177157


Sono buoni questi pacchetti?

Meskalamdug
Iper Master
Iper Master
Messaggi: 3914
Iscritto il: ven mag 14, 2004 0:00

Messaggioda Meskalamdug » ven mar 02, 2007 2:35

Trotto@81 ha scritto:
bhackerozzo ha scritto:Ragazzi su sourceforge è appena uscito xorg 7.2 pacchettizzato x slack.
e stavolta l'howto è in inglese, non in polacco... :lol:
http://sourceforge.net/project/showfile ... _id=177157


Sono buoni questi pacchetti?

Non li ho provati
ma i precedenti erano ottimi

Avatar utente
Trotto@81
Iper Master
Iper Master
Messaggi: 3557
Iscritto il: sab giu 26, 2004 0:00
Nome Cognome: Andrea
Slackware: Slackware64 14.2 bet
Kernel: default
Desktop: KDE 4.14.14
Località: Monasterace M. (RC)
Contatta:

Messaggioda Trotto@81 » ven mar 02, 2007 10:37

Meskalamdug ha scritto:Non li ho provati
ma i precedenti erano ottimi


Seguirò la tua guida allora.
Ma devo sempre lanciare lo script per fixare quella tua distrazione per alcuni file di xorg?

Meskalamdug
Iper Master
Iper Master
Messaggi: 3914
Iscritto il: ven mag 14, 2004 0:00

Messaggioda Meskalamdug » dom mar 04, 2007 23:17

Trotto@81 ha scritto:
Meskalamdug ha scritto:Non li ho provati
ma i precedenti erano ottimi


Seguirò la tua guida allora.
Ma devo sempre lanciare lo script per fixare quella tua distrazione per alcuni file di xorg?

No
Va lanciato una sola volta
e solo se usi i miei pacchetti
Se usi quelli di pinkbuild non dovrebbero(forse)
esserci problemi

Avatar utente
Trotto@81
Iper Master
Iper Master
Messaggi: 3557
Iscritto il: sab giu 26, 2004 0:00
Nome Cognome: Andrea
Slackware: Slackware64 14.2 bet
Kernel: default
Desktop: KDE 4.14.14
Località: Monasterace M. (RC)
Contatta:

Messaggioda Trotto@81 » lun mar 05, 2007 0:49

Meskalamdug ha scritto:
Trotto@81 ha scritto:
Meskalamdug ha scritto:Non li ho provati
ma i precedenti erano ottimi


Seguirò la tua guida allora.
Ma devo sempre lanciare lo script per fixare quella tua distrazione per alcuni file di xorg?

No
Va lanciato una sola volta
e solo se usi i miei pacchetti
Se usi quelli di pinkbuild non dovrebbero(forse)
esserci problemi


Grazie per il consiglio.

Avatar utente
whites11
Linux 4.x
Linux 4.x
Messaggi: 1147
Iscritto il: ven set 30, 2005 13:54
Località: Udine

Messaggioda whites11 » mar mar 06, 2007 13:13

ciao ragazzi
volevo dirvi che ieri ho provato compiz...
tutto sommato direi che va molto meglio di beryl: compilazione banale, prestazioni ok (meglio di beryl) e supporto ai temi di kde ottimo
sicuramente i due problemi principali sono: mancanza di un tool di configurazione serio e mancanza di plugin (punto forte di beryl).

comunque se vi va di provarlo, compilatelo senza paura!!
ciao

Meskalamdug
Iper Master
Iper Master
Messaggi: 3914
Iscritto il: ven mag 14, 2004 0:00

Messaggioda Meskalamdug » mer mar 07, 2007 11:08

Ho dato una ritoccata alla guida
e ho messo come pacchetto
principale di X11 quello di pinki
Il mio lo ho rimosso a causa di problemi
con le qt4

Dani
Linux 4.x
Linux 4.x
Messaggi: 1447
Iscritto il: mer apr 26, 2006 1:52
Desktop: gnome
Distribuzione: arch

Messaggioda Dani » gio mar 08, 2007 4:07

Non riesco piu' ad installare i pacchetti di beryl della tua guida, dice che son corrotti :(

ps: 17 pagine, alla faccia del 'vi interessa?' :lol:

Meskalamdug
Iper Master
Iper Master
Messaggi: 3914
Iscritto il: ven mag 14, 2004 0:00

Messaggioda Meskalamdug » ven mar 09, 2007 0:10

Dani ha scritto:Non riesco piu' ad installare i pacchetti di beryl della tua guida, dice che son corrotti :(

ps: 17 pagine, alla faccia del 'vi interessa?' :lol:

Ora controllo

Meskalamdug
Iper Master
Iper Master
Messaggi: 3914
Iscritto il: ven mag 14, 2004 0:00

Messaggioda Meskalamdug » ven mar 09, 2007 0:11

Scusa..mi dici quali esattamente
ti risultano corrotti?