Pagina 29 di 29

Inviato: ven giu 22, 2007 20:50
da Toni
risolto errore dbus

ma resta

Codice: Seleziona tutto


$ccs-settings
Adding plugin expo (Expo)
Adding plugin put (Put)
Adding plugin mblur (Motion blur)
Adding plugin video (Video Playback)
Adding plugin fade (Fading Windows)
Adding plugin resizeinfo (Resize Info)
Adding plugin plane (Desktop Plane)
Adding plugin cube (Desktop Cube)
Adding plugin water (Water Effect)
Adding plugin annotate (Annotate)
Adding plugin extrawm (Extra WM Actions)
Adding plugin dbus (Dbus)
Adding plugin resize (Resize Window)
Adding plugin winrules (Window Rules)
Adding plugin zoom (Zoom Desktop)
Adding plugin rotate (Rotate Cube)
Adding plugin glib (GLib)
Adding plugin splash (Splash)
Adding plugin text (Text)
Adding plugin scale (Scale)
Adding plugin screenshot (Screenshot)
Adding plugin trailfocus (Trailfocus)
Adding plugin animation (Animations)
Adding plugin minimize (Minimize Effect)
Adding plugin svg (Svg)
Adding plugin wall (Desktop Wall)
Adding plugin switcher (Application Switcher)
Adding plugin neg (Negative)
Adding plugin fs (Userspace File System)
Adding plugin fadedesktop (Fade to Desktop)
Adding core settings (General Options)
Adding plugin blur (Blur Windows)
Adding plugin move (Move Window)
Adding plugin reflex (Reflection)
Adding plugin bench (Benchmark)
Adding plugin crashhandler (Crash handler)
Adding plugin opacify (Opacify)
Adding plugin ring (Ring Switcher)
Adding plugin addhelper (AddHelper)
Adding plugin cubereflex (Cube Reflection)
Adding plugin clone (Clone Output)
Adding plugin group (Group and Tab Windows)
Adding plugin thumbnail (Window Previews)
Adding plugin showdesktop (Show desktop)
Adding plugin wobbly (Wobbly Windows)
Adding plugin firepaint (Paint fire on the screen)
Adding plugin snap (Snapping Windows)
Adding plugin regex (Regex Matching)
Adding plugin inotify (Inotify)
Adding plugin decoration (Window Decoration)
Adding plugin png (Png)
Adding plugin place (Place Windows)
Adding plugin imgjpeg (JPEG)
Backend     : ini
Integration : true
Profile     : default
Initializing expo options...done
Initializing put options...done
Initializing mblur options...done
Initializing video options...done
Initializing fade options...done
Initializing resizeinfo options...done
Initializing plane options...done
Initializing cube options...done
Initializing water options...done
Initializing annotate options...done
Initializing extrawm options...done
Initializing dbus options...done
Initializing resize options...done
Initializing winrules options...done
Initializing zoom options...done
Initializing rotate options...done
Initializing glib options...done
Initializing splash options...done
Initializing text options...done
Initializing scale options...done
Initializing screenshot options...done
Initializing trailfocus options...done
Initializing animation options...done
Initializing minimize options...done
Initializing svg options...done
Initializing wall options...done
Initializing switcher options...done
Initializing neg options...done
Initializing fs options...done
Initializing fadedesktop options...done
Initializing core options...done
Initializing blur options...done
Initializing move options...done
Initializing reflex options...done
Initializing bench options...done
Initializing crashhandler options...done
Initializing opacify options...done
Initializing ring options...done
Initializing addhelper options...done
Initializing cubereflex options...done
Initializing clone options...done
Initializing group options...done
Initializing thumbnail options...done
Initializing showdesktop options...done
Initializing wobbly options...done
Initializing firepaint options...done
Initializing snap options...done
Initializing regex options...done
Initializing inotify options...done
Initializing decoration options...done
Initializing png options...done
Initializing place options...done
Initializing imgjpeg options...done
Segmentation fault


cosa posso fare?

Inviato: sab giu 23, 2007 3:35
da Meskalamdug
il_notturnista ha scritto:ciao a tutti
ho seguito la guida di meska

compiz (dbus) - Error: dbus_bus_get error: Failed to execute dbus-launch to autolaunch D-Bus session
compiz (core) - Error: Couldn't activate plugin 'dbus'


all' avvio di compiz , ma comunque funziona

la cosa che non funziona è ccs-settings
che termina con un segmentation fault

a proposito trattasi di 12.0 rc 1 :D :D :D

grazie a tutti

Al posto di ccs-settings
usa ccsm

Inviato: sab giu 23, 2007 12:29
da Toni

Codice: Seleziona tutto


$ ccsm
Traceback (most recent call last):
  File "/usr/bin/ccsm", line 23, in <module>
    import pygtk
ImportError: No module named pygtk


????

Inviato: sab giu 23, 2007 12:50
da Meskalamdug
il_notturnista ha scritto:

Codice: Seleziona tutto


$ ccsm
Traceback (most recent call last):
  File "/usr/bin/ccsm", line 23, in <module>
    import pygtk
ImportError: No module named pygtk


????

Installa pygtk

Inviato: sab giu 23, 2007 13:04
da Toni
gia installato ma non lo trova lo stesso

in effetti andando a guardare il pygtk di mytux

esistono tre file nominati pygtk-demos.xx

non c'è nessun file chiamato pygtk

Inviato: sab giu 23, 2007 15:41
da Meskalamdug
Ccs-settings
e' stato ufficialmente abbandonato
ora si usa solo ccsm.

Inviato: sab giu 23, 2007 16:01
da Toni
si ma continua a non funzionarmi :D :D :D ccsm

Inviato: dom giu 24, 2007 4:45
da Meskalamdug
il_notturnista ha scritto:si ma continua a non funzionarmi :D :D :D ccsm

Prendi tutti i py...
da mytux

Inviato: sab giu 30, 2007 19:52
da Meskalamdug
Ho aggiornato al nuovo compiz
se siete interessati ai pacchetti
mi dovrete buscare un sito ftp
ove upparli,visto che mytux
non sta funzionando.

Inviato: lun lug 16, 2007 20:16
da Meskalamdug
Aggiornata la guida
RISOLTO il problema
con superkaramba!
:)

aiglx

Inviato: ven lug 20, 2007 10:48
da -slackwylde
salve .. sono nuovo nel forum.. ho notato che parlavate di aiglx e volevo kiedervi un'informazione se possibile! io sto usando slackware 12.0 sul mio laptop ed ho una scheda video mobility radeon 7500 ... ora il problema è che l'accelerazione grafica della mobility radeon 7500 posso attivarla solo tramite i driver opensource perkè ATI non fornisce supporto per quel tipo di schede! .. beh... io i driver opensource li sto cercando disperatamente ma non so dove trovarli! se qualkuno può darmi una mano .. un link vi sarei molto grato!... casomai in futuro ricambierò con qualke consiglio utile visto che sperimento pazzie tutti i giorni!ancora grazie mille!

Inviato: ven lug 20, 2007 12:36
da aLvArO
usa il tasto cerca ci sono centinaia di discussioni in questo forum per skede ati driver open ecc...
comunque se nel kernel hai abilitato il supporto x ati basta che modifici xorg.conf mettendo driver radeon alla sezione giusta nn riesco ad essere + preciso perché ora dopo anni di ati ho scelto nvidia comunque guarda bene che troverai quello che ti serve

open drive

Inviato: lun lug 23, 2007 10:08
da -slackwylde
... è tutto ok .. l'accelerazione funziona... grazie per l'aiuto! ... il mio dilemma era trovare i driver open senza sapere che li avevo sotto gli okki! ... hehe! che fesso che sono! sentite ... vedo che ci sono un sacco di discussioni su come connettersi da slackware con cellulare nokia! ... io oltre alle soluzioni che ho visto ne avrei una da postare! ... e tra l'altro nn bisogna nemmeno fare passaggi trascendentali per riuscire nella cosa! mi consigliate di inserirla tra le discussioni gia aperte o creare un nuovo argomento? ... è che funziona al 100% con slack 11.0 e kernel 2.4 .. e con slack 12.0 e kernel 2.6 ..

Inviato: lun lug 23, 2007 10:41
da JohnnyMnemonic
Unisciti alle discussione aperte, e ovviamente non parlarne qui, mischieresti due argomenti completamente diversi e faresti un OT clamoroso ;)