Pagina 2 di 2

Inviato: gio dic 07, 2006 14:57
da Paoletta
spina ha scritto:Per usare quelli di linux devi ricompilarti il kernel :o .

no, se usi il kernel di default è sufficiente dare

Codice: Seleziona tutto

 #modprobe radeon
e fare alcune modifiche ad xorg.conf descritte in SLACKWARE FOR DUMMIES (ma sembra che non sia stato scritto per nessuno...molte risposte si trovano lì)

Inviato: gio dic 07, 2006 15:12
da targzeta
Paoletta ha scritto:.... no, se usi il kernel di default ....


Ah già, esiste il kernel di default ;) .
Quando ti abitui a farti un kernel tuo, alcune soluzioni le dimentichi ;)

Spina

Inviato: gio dic 07, 2006 19:47
da Vito
allora uso una ATI RAEDON 9200SE e quando do fglrxinfo mi restituisce questo :
Xlib: extension "XFree86-DRI" missing on display ":0.0".
display: :0.0 screen: 0
OpenGL vendor string: Mesa project: http://www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.2 (1.5 Mesa 6.4.1)

Inviato: gio dic 07, 2006 19:49
da Vito
modulo raedon caricato ora passo a modificare xorg.conf grazie!

Inviato: ven dic 08, 2006 19:58
da Vito
ehmmmm ho modifikato xorg.conf mettendo nella sezione device al posto del driver "vesa" il driver "raedon" ma.... al riavvio nn partiva X11 ,allora ho provato ad aggiugere nella sezione moduli "load "raedon"" ;ho riavviato ma niente ...e nn mi sembra che su S4D nn ci sia niente....... HELP PLEASE! :?: :?: :?: :?:

Inviato: ven dic 08, 2006 20:12
da targzeta
John-Cena ha scritto:... mettendo nella sezione device al posto del driver "vesa" il driver "raedon" ma....

Se hai scritto raedon è normale che non ti parta. Può essere che semplicemente i driver del kernel non supportano la tua scheda video. Come succede per la mia.

Spina

Inviato: ven dic 08, 2006 21:10
da lucif3r0
hai la mia stessa scheda video, ed è supportata,
o almeno a me funziona... se hai messo in xorg
DefaultDepth 32 passalo a 24 e vedi se parte
8)

Inviato: ven dic 08, 2006 23:23
da Vito
ok proverò cn quello ....... dovrebbe funzionare

Inviato: sab dic 09, 2006 9:41
da Vito
niente.......potresti dirmi cosa hai modificato nello specifiko in xorg.conf ??????????????????grazie .

Inviato: dom dic 10, 2006 13:20
da lucif3r0
ti pasto il mio xorg.conf

Codice: Seleziona tutto

# **********************************************************************
# Monitor section
# **********************************************************************

# Any number of monitor sections may be present

Section "Monitor"

    Identifier  "My Monitor"

# HorizSync is in kHz unless units are specified.
# HorizSync may be a comma separated list of discrete values, or a
# comma separated list of ranges of values.
# NOTE: THE VALUES HERE ARE EXAMPLES ONLY.  REFER TO YOUR MONITOR'S
# USER MANUAL FOR THE CORRECT NUMBERS.

    HorizSync   31.5 - 50.0

#    HorizSync  30-64         # multisync
#    HorizSync  31.5, 35.2    # multiple fixed sync frequencies
#    HorizSync  15-25, 30-50  # multiple ranges of sync frequencies

# VertRefresh is in Hz unless units are specified.
# VertRefresh may be a comma separated list of discrete values, or a
# comma separated list of ranges of values.
# NOTE: THE VALUES HERE ARE EXAMPLES ONLY.  REFER TO YOUR MONITOR'S
# USER MANUAL FOR THE CORRECT NUMBERS.

    VertRefresh 40-90

EndSection


# **********************************************************************
# Graphics device section
# **********************************************************************
# Any number of graphics device sections may be present

Section "Device"
    Identifier  "VESA Framebuffer"
    Driver      "radeon"
    #VideoRam    4096
    # Insert Clocks lines here if appropriate
EndSection

# **********************************************************************
# Screen sections
# **********************************************************************

# Any number of screen sections may be present.  Each describes
# the configuration of a single screen.  A single specific screen section
# may be specified from the X server command line with the "-screen"
# option.
Section "Screen"
    Identifier  "Screen 1"
    Device      "VESA Framebuffer"
    Monitor     "My Monitor"

# If your card can handle it, a higher default color depth (like 24 or 32)
# is highly recommended.

#   DefaultDepth 8
#   DefaultDepth 16
   DefaultDepth 24
#   DefaultDepth 32

# "1024x768" is also a conservative usable default resolution.  If you
# have a better monitor, feel free to try resolutions such as
# "1152x864", "1280x1024", "1600x1200", and "1800x1400" (or whatever your
# card/monitor can produce)

    Subsection "Display"
        Depth       8
        Modes "1024x768" "800x600" "640x480"
    EndSubsection
    Subsection "Display"
        Depth       16
        Modes "1024x768" "800x600" "640x480"
    EndSubsection
    Subsection "Display"
        Depth       24
        Modes "1024x768" "800x600" "640x480"
    EndSubsection
    Subsection "Display"
        Depth       32
        Modes "1024x768" "800x600" "640x480"
    EndSubsection

EndSection

# **********************************************************************
# ServerLayout sections.
# **********************************************************************

# Any number of ServerLayout sections may be present.  Each describes
# the way multiple screens are organised.  A specific ServerLayout
# section may be specified from the X server command line with the
# "-layout" option.  In the absence of this, the first section is used.
# When now ServerLayout section is present, the first Screen section
# is used alone.

Section "ServerLayout"

# The Identifier line must be present
    Identifier  "Simple Layout"

# Each Screen line specifies a Screen section name, and optionally
# the relative position of other screens.  The four names after
# primary screen name are the screens to the top, bottom, left and right
# of the primary screen.  In this example, screen 2 is located to the
# right of screen 1.

    Screen "Screen 1"

# Each InputDevice line specifies an InputDevice section name and
# optionally some options to specify the way the device is to be
# used.  Those options include "CorePointer", "CoreKeyboard" and
# "SendCoreEvents".

    InputDevice "Mouse1" "CorePointer"
    InputDevice "Keyboard1" "CoreKeyboard"
                                                                                                                   
EndSection

Section "DRI"
        Mode  0666
EndSection
                             

Inviato: dom dic 10, 2006 13:38
da Vito
raga il mio errore era quello di scrivere "raedon" al posto di "radeon" hihihhi che scemo!!!!!!!! :D :D

Inviato: dom dic 10, 2006 17:03
da lucif3r0
:shock: :shock: :shock:
:lol:
8)

Inviato: dom dic 10, 2006 20:28
da Vito
grazie x tt la pazienza!!!!ora funge tt!!! :D :D :D :D

Inviato: dom dic 10, 2006 23:15
da targzeta
spina ha scritto:
John-Cena ha scritto:... mettendo nella sezione device al posto del driver "vesa" il driver "raedon" ma....

Se hai scritto raedon è normale che non ti parta. Può essere che semplicemente i driver del kernel non supportano la tua scheda video. Come succede per la mia.

Spina


:D :D Te lo avevo detto io!!!

Buona fortuna distrattone ;)
Spina