Repository 32bit  Forum
Repository 64bit  Wiki

Doppia emulazione ide-scsi

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Doppia emulazione ide-scsi

Messaggioda Ir0nFl4m3 » sab nov 22, 2003 21:15

Ciao a tutti, <BR>volevo dapere se era possibile abilitare l´emulazione ide-scsi per 2 periferiche <BR>nel lilo.conf come devo fare l´append? <BR>append = "hdc=ide-scsi hdd=ide-scsi" non me lo prende.... <BR>Grazie<br>
Ir0nFl4m3
Linux 2.4
Linux 2.4
 
Messaggi: 204
Iscritto il: sab set 27, 2003 23:00

Doppia emulazione ide-scsi

Messaggioda Bob_Dylan » dom nov 23, 2003 2:35

magari incolla l´errore che ti da quando fai "lilo" dopo aver modificato il lilo.conf <BR>è strano io ho il tuo stesso append e non mi sa problemi.. <BR>append="hdc=ide-scsi hdd=ide-scsi" <BR> <BR>facci sapere ;-) <br>
Bob_Dylan
Linux 1.0
Linux 1.0
 
Messaggi: 55
Iscritto il: sab giu 21, 2003 23:00
Località: M. Argentario

Doppia emulazione ide-scsi

Messaggioda Ir0nFl4m3 » dom nov 23, 2003 20:34

Con quell´append mi riconosce solo uno dei cdrw <BR>:(<br>
Ir0nFl4m3
Linux 2.4
Linux 2.4
 
Messaggi: 204
Iscritto il: sab set 27, 2003 23:00


Torna a Slackware

Chi c’è in linea

Visitano il forum: Bing [Bot] e 1 ospite

cron