Repository 32bit  Forum
Repository 64bit  Wiki

Compilazione kernel2.6.0-test11

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Compilazione kernel2.6.0-test11

Messaggioda valfe » mer dic 10, 2003 13:11

Premetto che è la prima volta che provo a compilare il kernel. <BR>Allora io ho una slack9.1 e vorrei installare il kernel2.6test11 <BR>ho già fatto una prima prova ed ho fallito, in parole povere dopo <BR>aver riavviato lo schermo diventa nero e nn succede niente, nn da <BR>segni di vita, adesso grazie al boot disk ho ripristinato la situazione <BR>precedente. Non è che qualkuno è così gentile da dirmi i comandi che <BR>bisogna dare in sequenza per compilare e far funzionare sto benedetto <BR>kernel2.6, magari riesco a capire dove sbaglio .... grazie e ciao<br>
valfe
Linux 2.4
Linux 2.4
 
Messaggi: 342
Iscritto il: mar nov 04, 2003 0:00

Compilazione kernel2.6.0-test11

Messaggioda G3N3S1S » mer dic 10, 2003 13:59

io nn ho mai provato con il 2.6 , ma non sei il primo che ha questo problema, posso dirti che dipende dal framebuffer, quindi guarda bene prima di compilare cosa attivi.. <BR>in ogni caso se vuoi intanto che vada, sul lilo prova a passare vga=normal, se è un problema di framebuffer dovrebbe andare. <BR> <BR>see ya<br>
G3N3S1S
Linux 2.0
Linux 2.0
 
Messaggi: 109
Iscritto il: ven ott 17, 2003 23:00

Compilazione kernel2.6.0-test11

Messaggioda valfe » mer dic 10, 2003 18:35

ok grazie, credo che proverò prima ad installare il 2.4.23, almeno <BR>riasolvo il problemi di sicurezza del 2.4.22 e faccio esperienza ....<br>
valfe
Linux 2.4
Linux 2.4
 
Messaggi: 342
Iscritto il: mar nov 04, 2003 0:00


Torna a Slackware

Chi c’è in linea

Visitano il forum: Google [Bot] e 5 ospiti