Repository 32bit  Forum
Repository 64bit  Wiki

Hardisk Pata non riconosciuto in fase di installazione...

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Hardisk Pata non riconosciuto in fase di installazione...

Messaggioda Webbino » gio gen 08, 2009 21:04

Salve


Questa volta mi serve più del solito il vostro aiuto, sono disperato.


Ho comprato da poco un portatile, con hardisk PATA, il portatile è un Dell Inspirion Mini 12 (http://www1.euro.dell.com/content/produ ... &cs=itdhs1).


Preinstallato c'è Ubuntu (quindi a rigor di logica, tutte le componenti sono supportate), come noterete non c'è il cdrom driver, quindi ho usato la versione usb dell'installer di slack.


Il programma di installazione si avvia correttamente, ma non riconosce l'hardisk interno, quindi avviando cfdisk ottengo un errore. Ovviamente ho provato a controllare (essendo un PATA) se viene riconosciuto sotto sd*, ma nulla..

Ho fatto una veloce ricerca sul forum, ma anche aggiungendo nella fase di boot dell'installer voci del tipo: "ide0=noprobe libata.atapi_enabled=1" non cambia nulla, probabilmente la soluzione è per l'appunto dare un corretto append al kernel, ma non avendo mai avuto esperienza con dischi che non siano i classici IDE da computer fisso non saprei cosa fare :)


Vi allego, se vi può servire i vari lscpi,dmesg ecc.. ecc.


Vi ringrazio a tutti, questa volta più del solito


* Vi prego, non lasciatemi con ubuntu che sono disperato.. [-o<
Allegati
dmesg.txt
(38.07 KiB) Scaricato 15 volte
lshw.txt
(11.48 KiB) Scaricato 11 volte
lspci.txt
(1.26 KiB) Scaricato 13 volte
Avatar utente
Webbino
Linux 2.4
Linux 2.4
 
Messaggi: 227
Iscritto il: ven ott 14, 2005 17:05

Re: Hardisk Pata non riconosciuto in fase di installazione...

Messaggioda stan » gio gen 08, 2009 21:22

Ho un pata interno e appendo noapic seno' nisba...prova.
Avatar utente
stan
Linux 2.6
Linux 2.6
 
Messaggi: 524
Iscritto il: lun dic 25, 2006 11:55
Località: Bs
Slackware: 12.1
Kernel: 2.6.xx
Desktop: Kde3

Re: Hardisk Pata non riconosciuto in fase di installazione...

Messaggioda Webbino » gio gen 08, 2009 21:49

stan ha scritto:Ho un pata interno e appendo noapic seno' nisba...prova.


Ho provato un "huge.s noapic", ma nulla :?

Leggendo dmesg, non riesco a intravvedere l'hardisk, nonostante sembra che il chipset intel venga riconosciuto correttamente ma in sd* (come in hd* ) nessuna traccia...
Avatar utente
Webbino
Linux 2.4
Linux 2.4
 
Messaggi: 227
Iscritto il: ven ott 14, 2005 17:05

Re: Hardisk Pata non riconosciuto in fase di installazione...

Messaggioda stan » gio gen 08, 2009 21:59

Immaginavo, ma c'ho provato lo stesso :) Mi dispiace non saprei aiutarti...magari cercando marca e modello o vedendo un attimo come fa' ubuntu...
Avatar utente
stan
Linux 2.6
Linux 2.6
 
Messaggi: 524
Iscritto il: lun dic 25, 2006 11:55
Località: Bs
Slackware: 12.1
Kernel: 2.6.xx
Desktop: Kde3

Re: Hardisk Pata non riconosciuto in fase di installazione...

Messaggioda slucky » gio gen 08, 2009 23:17

magari può essere utile dare un'occhiata a questo topic:

viewtopic.php?f=1&t=26919&start=0

saluti
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2378
Iscritto il: mar mag 01, 2007 14:30
Slackware: 14.1
Kernel: default
Desktop: xfce

Re: Hardisk Pata non riconosciuto in fase di installazione...

Messaggioda Webbino » ven gen 09, 2009 21:35

slucky ha scritto:magari può essere utile dare un'occhiata a questo topic:

viewtopic.php?f=1&t=26919&start=0

saluti


Quello è uno dei post, che dopo una veloce ricerca, ho letto...

Anche facendo un append simile a quello indicato non ottengo nessun risultato.


Ti ringrazio lo stesso x la segnalazione..
Avatar utente
Webbino
Linux 2.4
Linux 2.4
 
Messaggi: 227
Iscritto il: ven ott 14, 2005 17:05

Re: Hardisk Pata non riconosciuto in fase di installazione...

Messaggioda LoneStar » lun apr 27, 2009 14:24

Ciao,

hai risolto qualcosa in merito a questo problema?
Te lo chiedo perchè avevo una mezza idea di prendere un Mini 12 , e ovviamente metterci Slackware, e volevo capire che tipo di problemi ci sono, cosa è supportato e cosa no, ecc.ecc.

Al momento l'ho installata su un EeePC 904 senza eccessivi problemi, a parte i tasti funzione specifici, ma siccome il netbook non è mio, stavo valutando l'idea di prendermene uno personale...
Avatar utente
LoneStar
Linux 1.0
Linux 1.0
 
Messaggi: 88
Iscritto il: ven ago 15, 2008 10:10
Località: Ragusa
Slackware: current 32 & 64
Kernel: 3.4.2
Desktop: KDE4


Torna a Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti