Repository 32bit  Forum
Repository 64bit  Wiki

masterizzatore emulazione scasi

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

masterizzatore emulazione scasi

Messaggioda bersi » sab gen 03, 2004 13:23

Seguendo i vari tips del forum ho cercato di montare il masterizzatore e il lettore in emulazione scasi per fare le copie al volo. Ho attivato l´emulazione scasi dal kernel, ho modificato il file lilo.conf aggiungendo questa riga: <BR>append="hdb=ide-scsi hdd=ide-scsi" <BR>Quando da shell do questo comando cdrecord -scanbus mi esce questo messaggio: <BR>Cdrecord 2.00.3 (i686-pc-linux-gnu) Copyright (C) 1995-2002 Jörg Schilling <BR>cdrecord: No such file or directory. Cannot open ´/dev/pg*´. Cannot open SCSI driver. <BR>cdrecord: For possible targets try ´cdrecord -scanbus´. Make sure you are root. <BR>cdrecord: For possible transport specifiers try ´cdrecord dev=help´. <BR>Qualcuno può aiutarmi??? <BR>C´entra qualcosa il fatto che non uso il lilo ma il disketto floppy per il boot?? <BR>grazie infinite.<br>
bersi
Linux 1.0
Linux 1.0
 
Messaggi: 39
Iscritto il: sab gen 03, 2004 0:00

masterizzatore emulazione scasi

Messaggioda Loris » sab gen 03, 2004 16:01

Dopo le modifiche a lilo ti sei ricordato di rilanciare lilo -v ? il modulo ide-scsi viene caricato regolarmemte ?<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7593
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

masterizzatore emulazione scasi

Messaggioda G3N3S1S » dom gen 04, 2004 20:29

controlla che "lilo" abbia avuto successo e nel kernel sia abilitato il supporto per lo scsi, i loopback devices, l´emulazione ide-scsi (sulla slack bare.i di default è modulare, ogni volta devi cioè dare un modprobe ide-scsi), i cdrom scsi (sotto la categoria scsi) e per il filesystem iso9660. <BR> <BR>cya <BR> <BR>ps. al boot comunque dovrebbe dirti una cosa del genere: <BR>(puoi controllare con un more /var/log/syslog) <BR> <BR>kernel: hdc: attached ide-scsi driver. <BR>kernel: hdd: attached ide-scsi driver. <BR>kernel: Vendor: HL-DT-ST Model: DVD-ROM GDR8161B Rev: 0100 <BR>kernel: Type: CD-ROM ANSI SCSI revision: 02 <BR>kernel: Vendor: CD-RW Model: CDR-3240S Rev: XSG5 <BR>kernel: Type: CD-ROM ANSI SCSI revision: 02 <BR>kernel: Attached scsi CD-ROM sr0 at scsi0, channel 0, id 0, lun 0 <BR>kernel: Attached scsi CD-ROM sr1 at scsi0, channel 0, id 1, lun 0 <BR> <BR> <BR><BR><BR>[ Questo Messaggio è stato Modificato da: G3N3S1S il 04-01-2004 20:30 ]<br>
G3N3S1S
Linux 2.0
Linux 2.0
 
Messaggi: 109
Iscritto il: ven ott 17, 2003 23:00

masterizzatore emulazione scasi

Messaggioda Loris » dom gen 04, 2004 21:49

Aspetta, se SCSI emulation support è modulare (come lo è di default su bare.i) non serve fare modprobe ide-scsi ma basta solo editare il lilo.conf aggiungendo l´append (append="hdb=ide-scsi hdd=ide-scsi") che dirà al kernel di vedere /dev/hdb e /dev/hdd come scsi usando il modulo ide-scsi.<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7593
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

masterizzatore emulazione scasi

Messaggioda G3N3S1S » dom gen 04, 2004 23:17

Buono a sapersi :) io avevo messo modprobe ide-scsi su rc.modules.. dici che è superfluo? <BR> <BR>cya<br>
G3N3S1S
Linux 2.0
Linux 2.0
 
Messaggi: 109
Iscritto il: ven ott 17, 2003 23:00

masterizzatore emulazione scasi

Messaggioda Loris » lun gen 05, 2004 0:27

Secondo me si... prova e rieditare rc.mod... e vedrai che al prossimo riavvio funziona lo stesso.<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7593
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5


Torna a Slackware

Chi c’è in linea

Visitano il forum: Bing [Bot], Majestic-12 [Bot] e 3 ospiti