Repository 32bit  Forum
Repository 64bit  Wiki

Neofita-non sento audio

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Neofita-non sento audio

Messaggioda Benjo » mer set 09, 2009 18:07

Ciao
utilizzo una Creative Audigy2 zs a quanto pare riconosciuta.
Tuttavia non sento l'audio. Se faccio una prova dal pannello audio il suono si sente ma se guardo un video su youtube non sento nulla e neppure se tento di ascoltare una canzone.
Il volume è ok!
Potete aiutarmi? Ho letto slackware for dummies!

Grazie 1000
Benjo
Linux 1.0
Linux 1.0
 
Messaggi: 12
Iscritto il: mar set 02, 2003 23:00

Re: Neofita-non sento audio

Messaggioda zxzxasas » mer set 09, 2009 19:24

cosa intenti con "Pannello audio"?
qualche messaggio???
Sei aggiunto al gruppo "Audio"?
zxzxasas
Linux 2.4
Linux 2.4
 
Messaggi: 397
Iscritto il: sab nov 15, 2008 2:28
Nome Cognome: Pasquale
Slackware: current
Kernel: 2.6.35.7
Desktop: KDE 4.5.2

Re: Neofita-non sento audio

Messaggioda Benjo » mer set 09, 2009 20:04

intendo: impostazioni di sistema - multimedia - preferenze dispositivo - sleziono audigy2zs e poi tasto prova...e sento l'audio.

Grazie
Benjo
Linux 1.0
Linux 1.0
 
Messaggi: 12
Iscritto il: mar set 02, 2003 23:00

Re: Neofita-non sento audio

Messaggioda daniele50 » mer set 09, 2009 20:32

Era successo anche a me, ho la stessa scheda audio ma non c'entra:
ho una webcam logitech con microfono incluso che veniva riconosciuta come scheda audio principale e quindi i suoni venivano inviati a quel dispositivo (che non avendo casse non suonava ;) )...
Cerca di capire se hai dispositivi del genere che possono dar fastidio.
Avatar utente
daniele50
Linux 2.6
Linux 2.6
 
Messaggi: 929
Iscritto il: mar apr 10, 2007 12:58
Località: San Zenone al Lambro (MI)
Nome Cognome: Daniele Cinquanta
Slackware: Slackware64 14.0
Kernel: 3.2.29
Desktop: Xfce 4.10

Re: Neofita-non sento audio

Messaggioda Benjo » mer set 09, 2009 21:47

ho una scheda audio integrata nella scheda madre ma l'ho disabilitata da bios...in effetti la slackware la riconosce ugualmente.

BO??
Benjo
Linux 1.0
Linux 1.0
 
Messaggi: 12
Iscritto il: mar set 02, 2003 23:00

Re: Neofita-non sento audio

Messaggioda SIV » gio set 10, 2009 1:39

Se da root segui la procedura che ti fa seguire il comando:
Codice: Seleziona tutto
alsaconf
??
Avatar utente
SIV
Linux 2.6
Linux 2.6
 
Messaggi: 918
Iscritto il: mer apr 25, 2007 13:07
Località: Bari (Provincia)

Re: Neofita-non sento audio

Messaggioda Benjo » gio set 10, 2009 10:04

già provato con alsaconf e alsamixer.
Benjo
Linux 1.0
Linux 1.0
 
Messaggi: 12
Iscritto il: mar set 02, 2003 23:00

Re: Neofita-non sento audio

Messaggioda slacky82 » gio set 10, 2009 12:10

daniele50 ha scritto:Era successo anche a me, ho la stessa scheda audio ma non c'entra:
ho una webcam logitech con microfono incluso che veniva riconosciuta come scheda audio principale e quindi i suoni venivano inviati a quel dispositivo (che non avendo casse non suonava ;) )...
Cerca di capire se hai dispositivi del genere che possono dar fastidio.


ciao penso di avere questo problema in quanto alsamixer mi carica il micorfono della web e non la scheda audio come posso fare??
slacky82
Linux 2.4
Linux 2.4
 
Messaggi: 331
Iscritto il: dom mar 04, 2007 14:08
Slackware: current
Kernel: 2.6.25.4
Desktop: kde 3.5.10
Distribuzione: slackware

Re: Neofita-non sento audio

Messaggioda nicolix » gio set 10, 2009 13:18

Benjo ha scritto:Ciao
utilizzo una Creative Audigy2 zs a quanto pare riconosciuta.
Tuttavia non sento l'audio. Se faccio una prova dal pannello audio il suono si sente ma se guardo un video su youtube non sento nulla e neppure se tento di ascoltare una canzone.
Il volume è ok!
Potete aiutarmi? Ho letto slackware for dummies!

Grazie 1000


prova a fare
alsamixer per alzare audio e premi m magari da qualche parte si è ammutolito
ciao ciao
Avatar utente
nicolix
Linux 2.0
Linux 2.0
 
Messaggi: 163
Iscritto il: lun mar 09, 2009 6:07
Nome Cognome: nicolò
Slackware: 13
Kernel: 2.6.29.6-smp
Desktop: kde
Distribuzione: slackware

Re: Neofita-non sento audio

Messaggioda Benjo » gio set 10, 2009 17:49

ho alzato tutto a manetta anche le cose inutili ma nulla da fare!! possibile che non ci sia una soluzione???
Benjo
Linux 1.0
Linux 1.0
 
Messaggi: 12
Iscritto il: mar set 02, 2003 23:00

Re: Neofita-non sento audio

Messaggioda nicolix » gio set 10, 2009 18:22

Benjo ha scritto:ho alzato tutto a manetta anche le cose inutili ma nulla da fare!! possibile che non ci sia una soluzione???


sicuro che sia tutto attivo prova a cliccare con il tasto M....
Avatar utente
nicolix
Linux 2.0
Linux 2.0
 
Messaggi: 163
Iscritto il: lun mar 09, 2009 6:07
Nome Cognome: nicolò
Slackware: 13
Kernel: 2.6.29.6-smp
Desktop: kde
Distribuzione: slackware

Re: Neofita-non sento audio

Messaggioda Benjo » gio set 10, 2009 22:55

fatto ma non è cambiato nulla.
Benjo
Linux 1.0
Linux 1.0
 
Messaggi: 12
Iscritto il: mar set 02, 2003 23:00

Re: Neofita-non sento audio

Messaggioda Communico » gio set 10, 2009 23:20

Devi cambiare la priorità delle schede audio, guarda qui http://forum.ubuntu-it.org/index.php?to ... .msg195132
Scusa la concisione va sono di fretta :)
Communico
Packager
Packager
 
Messaggi: 200
Iscritto il: sab mag 03, 2008 18:59
Località: Seriate (BG)
Nome Cognome: Stefano Cereda
Slackware: current
Kernel: 2.6.29.1
Desktop: kde 4.2.2

Re: Neofita-non sento audio

Messaggioda Benjo » ven set 11, 2009 16:01

X Communico:

grazie dopo il tuo post dovrei esserci vicino ma ho bisogno di qualche aiutone:

ho eseguito pico /etc/modprobe.d/alsa-base e il file è vuoto per cui vorrei capire se mi basta ricopiare la citazione del forum ubuntu oppure no.
Benjo
Linux 1.0
Linux 1.0
 
Messaggi: 12
Iscritto il: mar set 02, 2003 23:00

Re: Neofita-non sento audio

Messaggioda Communico » ven set 11, 2009 17:21

Dunque, quel file in slackware non c'è quindi credo che vada ricreato da capo, le linee che dovresti inserire sono:
Codice: Seleziona tutto
options [i]snd_qualcosa[/i] index = 0
options [i]snd_altro[/i] index = 1

i due snd_qualcosa sono quelli che trovi in cat /proc/asound/modules mentre per sapere quale dei due è il microfono (che metterai come index=1) e quale è la scheda pc (index=0) devi guardare /proc/asound/cards per collegare i due moduli snd_qualcosa al nome effettivo della scheda...
p.s. ho scritto in maniera un po confusa in effetti, se non capisci dimmelo che provo a spiegare meglio :D :D
Communico
Packager
Packager
 
Messaggi: 200
Iscritto il: sab mag 03, 2008 18:59
Località: Seriate (BG)
Nome Cognome: Stefano Cereda
Slackware: current
Kernel: 2.6.29.1
Desktop: kde 4.2.2

Prossimo

Torna a Slackware

Chi c’è in linea

Visitano il forum: Google [Bot] e 1 ospite