Repository 32bit  Forum
Repository 64bit  Wiki

LaStampanteNonStampa!

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

LaStampanteNonStampa!

Messaggioda valfe » ven gen 09, 2004 17:23

Ho appena finito di reinstallare la mia slack 9.1 <BR>e mi accingo a configurare la stampante come ho <BR>sempre fatto, ma stavolta è diverso, nn vuole funzionare!!! <BR>Uso "lpr" & "apsfilter". Il bello è che con apsfilter mi stampa la <BR>pagina di prova, ma poi quando provo a stampare qualcosa mi da: <BR> <BR>lpr: error - scheduler not responding! <BR> <BR>Moduli e server sono ok, dov´è l´errore? <BR>Mi aveva sempre funzionato, aiutoooo ...<br>
valfe
Linux 2.4
Linux 2.4
 
Messaggi: 342
Iscritto il: mar nov 04, 2003 0:00

LaStampanteNonStampa!

Messaggioda Loris » ven gen 09, 2004 18:37

Con Cups hai provato ?<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7593
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

LaStampanteNonStampa!

Messaggioda valfe » ven gen 09, 2004 19:00

No, comunque ho risolto reinstallando "lpr" & "apsfilter" ... chissà che era successo ... mah misteri dell´informatica ... :-o <br>
valfe
Linux 2.4
Linux 2.4
 
Messaggi: 342
Iscritto il: mar nov 04, 2003 0:00


Torna a Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti