Repository 32bit  Forum
Repository 64bit  Wiki

bootdisk

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

bootdisk

Messaggioda benez » ven gen 09, 2004 21:10

Salve tutti <BR>ho un problema nell´istallazione della slack 9.1 <BR>il mio sistema è un dual cpu celeron su scheda madre abit bp6, <BR>cdrom e masterizzatore scsi con controller adaptec , <BR>e purtroppo con questo controller non ne vuole sapere di partire da cd, <BR>quindi ho eseguito l´installazione da floppy. <BR>Il problema è che ovviamente il kernel installato non è smp <BR>Dall´help all´installazione sul sito slack è menzionata un immagine smp.s <BR>corrispondente al kernel smp col supporto scsi che però non è presente <BR>ne sul cd ne nei vari mirror. <BR>qualcuno sa darmi delle indicazioni? <BR>oppure devo installare senza il supporto smp e aggiungerlo successivamente come modulo? <BR>se è così qualcuno può darmi consigli come farlo? <BR>grazie e ciao<br>
benez
Linux 1.0
Linux 1.0
 
Messaggi: 43
Iscritto il: ven gen 09, 2004 0:00

bootdisk

Messaggioda Loris » ven gen 09, 2004 22:18

Porta a termine l´installazione, poi ricompili il kernel per il supporto smp, questo è quello che consigliano in giro.... io non ho mai provato.<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7583
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

bootdisk

Messaggioda benez » ven gen 09, 2004 22:46

Grazie Lorys, <BR>sto re-istallando tutto in questo momento, <BR>il fatto è che avevo già provato a ricompilare con make xconfig ma poi mi sono incasinato nel supporto usb che mi serve per far funzionare una tavoletta grafica e quindi volevo fare un´istallazione di dafault col supporto nativo per tutte le varie cose. Oltretutto dopo aver ricompilato ho controllato il /proc/cpuinfo e continuava a darmi 1 sola cpu <BR>che posso aver sbagliato, così non lo rifaccio? <BR>benez<br>
benez
Linux 1.0
Linux 1.0
 
Messaggi: 43
Iscritto il: ven gen 09, 2004 0:00

bootdisk

Messaggioda Loris » ven gen 09, 2004 23:05

Di fatto l´installazione di base prevede una configurazione del kernel già ottimale, l´usb è moduli vari sono abilitati, quindi non dovrebbe servire nessuna modifica, nel tuo caso devi solo abilitare il Symmetric multi-processing support. <BR>Ricompila bene e poi riprova con # cat /proc/cpuinfo<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7583
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5


Torna a Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite