Repository 32bit  Forum
Repository 64bit  Wiki

errori xine

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

errori xine

Messaggioda giacomo » dom gen 11, 2004 0:51

quando lancio xine con un dvd nel mio lettore mi manda i seguenti errori (il primo solo se non sono root): <BR> <BR>-xine enegine error- <BR>THe source can´t be read.input plugin failed to open mrl ´dvd:/´ <BR> <BR>e <BR> <BR>The source can´t be read. <BR>Maybe you don´t have enough rights for this, or source doesn´t ontain data (e.g. not disc in drive). (/dev/dvd) <BR> <BR>In effetti se monto il dvd sia da root che da utente mi compare: <BR>´mount: block device /dev/dvd is write-protcted, mounting read-only´ <BR> <BR>(eppure /dev/dvd ha tutti i permessi e nel file /etc/fstab ho come opzioni ´noauto,owner,user,umask=000´). <BR> <BR>Come posso correggere questi errori? Cosa significa l´errore nel montaggio? Sapete aiutarmi?<br>
giacomo
Linux 1.0
Linux 1.0
 
Messaggi: 70
Iscritto il: sab ott 04, 2003 23:00

errori xine

Messaggioda giacomo » dom gen 11, 2004 14:34

sono riuscito, bisognava installare libdvdcss. <BR>Tuttavia i dvd si vedono malissimo e le immagini appaiono ´a scatti´ e non continue (in win si vedavano benissimo). Come mai? si puo´ rimediare?<br>
giacomo
Linux 1.0
Linux 1.0
 
Messaggi: 70
Iscritto il: sab ott 04, 2003 23:00

errori xine

Messaggioda Loris » dom gen 11, 2004 17:34

Prova a ricompilare Xine usando il mega pacchettone che trovi in area download, eventualmente modifica i CFLAGS in base alla tuo processore (per ottimizzare) e vedi se il problema si risolve.<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7593
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5


Torna a Slackware

Chi c’è in linea

Visitano il forum: Google [Bot], Yahoo [Bot] e 1 ospite